<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Google and Amazon Square Off, Ignoring Customers in the Middle | Home Tech | TechNewsWorld</title>
	<meta name="title" content="Google and Amazon Square Off, Ignoring Customers in the Middle" />
	<meta name="description" content="A long-simmering dispute between Google and Amazon has escalated into a front-burner feud, following Google's decision to block its YouTube video service from Amazon's Echo Show, effective immediately, and from its Fire TV, effective Jan. 1. Google apparently decided to cut off YouTube as retaliation for Amazon's refusal to carry its products, including Chromecast and Google Home, on its website." />
	<meta name="keywords" content="Google,YouTube,advertising" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.technewsworld.com/ai/409358/amazon-google-echo-home.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 200 crid: 10042:1-allec-topnav-mobiletech-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #0000ff !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;"><a href="http://www.ectnews.com/adsys/link/?crid=10042&amp;ENN_rnd=15126827296063"  >Find the best App Developers and Mobile Technology Specialists to expand your mobile presence.</a></div>
	<img class="ct-10042-1-allec-topnav-mobiletech-1" src="/adsys/count/10042/?nm=1-allec-topnav-mobiletech-1&amp;ENN_rnd=15126827296063&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10042:1-allec-topnav-mobiletech-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10028:a-nmg_sond_tnw_728-1 cc:us s_c:10042 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="//static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10028-a-nmg_sond_tnw_728-1" src="/adsys/count/10028/?nm=a-nmg_sond_tnw_728-1&amp;ENN_rnd=15126827295706&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10028:a-nmg_sond_tnw_728-1 cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/home-tech/">Home Tech</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.allec.com/">ALL EC Ecommerce Exchange</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">December  7, 2017 01:38:49 PM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/technology/">Technology <!--tnw--></a> &gt; <a href="/perl/section/home-tech/">Home Tech <!--tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Google and Amazon Square Off, Ignoring Customers in the Middle</h1>
 
<div id="story-byline">
	<!--byline-->By David Jones<!--/byline-->
	<br />
	<!--date-->Dec 7, 2017 11:47 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/84992.html';
	var ENN_sc_t = 'Google%20and%20Amazon%20Square%20Off,%20Ignoring%20Customers%20in%20the%20Middle';
	var ENN_sc_b = 'A%20long-simmering%20dispute%20between%20Google%20and%20Amazon%20has%20escalated%20into%20a%20front-burner%20feud,%20following%20Google\'s%20decision%20to%20block%20its%20YouTube%20video%20service%20from%20Amazon\'s%20Echo%20Show,%20effective%20immediately,%20and%20from%20its%20Fire%20TV,%20effective%20Jan.%201.%20Google%20apparently%20decided%20to%20cut%20off%20YouTube%20as%20retaliation%20for%20Amazon\'s%20refusal%20to%20carry%20its%20products,%20including%20Chromecast%20and%20Google%20Home,%20on%20its%20website.';
	ENN_a_sview('david_jones',84992);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="amazon-google-youtube-echo-fire-tv" data-c="a" src="/article_images/story_graphics_xlarge/xl-2016-conflict-1.jpg" width="620" height="310" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">A long-simmering dispute between Google and Amazon this week escalated into a front-burner feud, following Google's decision to block its YouTube video service from Amazon's Echo Show, effective immediately, and from its Fire TV, effective Jan. 1.</p>
<p>Google apparently decided to cut off YouTube as retaliation for Amazon's refusal to carry its products, including Chromecast and Google Home, on its website.  Further, Amazon has not made its Prime Video service available to Google Cast users. Amazon also recently stopped selling some smart home products from Nest, another subsidiary of Google parent Alphabet. 
 
</p>
<h2 class="subhead">
Echo Wars 
</h2>
<p>
 
The tiff marks the latest in an evolving series of disputes related to ecosystem building.  Companies with their own hardware and content ecosystems constantly must choose between interoperability and competition, suggested Tim Mulligan, senior analyst at <a class="story-keyword-offsite" href="http://www.midiaresearch.com/" onclick="window.open('http://www.midiaresearch.com/'); return false;">Midia Research</a>.</p>
<p>"Hardware/ecosystem proxy wars are an inevitable consequence of an integrated tech and media company looking to replicate Apple's success with building a closed ecosystem around their devices," he told TechNewsWorld.</p>
<p>Amazon and Google have competing video ecosystems and voice-activated devices, so each must take steps to protect its respective business interests.</p>
<p>Google may wind up being the party that takes the biggest hit, as keeping YouTube off the Amazon Echo Show could hit it directly in the wallet.</p>
<p>"This is one of those instances where Google's young executive staff showcases as a serious problem," said Rob Enderle, principal analyst at the <a class="story-keyword-offsite" href="http://www.enderlegroup.com/" onclick="window.open('http://www.enderlegroup.com/'); return false;">Enderle Group</a>.</p>
<p>"What they are doing is stupid," he told TechNewsWorld.</p>
<p>YouTube depends on advertising revenue to make a profit, Enderle pointed out, and cutting off access is going to hurt Google more than Amazon.
 
</p>
<h2 class="subhead">
More Than It Can Chew?
</h2>
<p>
 
On the other hand, it could be Amazon's ambitions that have kept it from reaching a deal with Google, observed Charles King, principal analyst at <a class="story-keyword-offsite" href="http://www.pund-it.com/" onclick="window.open('http://www.pund-it.com/'); return false;">Pund-IT</a>.</p>
<p>"The problem apparently began with a disagreement over Amazon's implementation of YouTube on its Echo Show devices but has escalated from there, with Google restricting access to its content and Amazon pulling Google products from its site," he told TechNewsWorld.</p>
<p>"You could call it a commonplace pissing match between online behemoths, but if so, it's one where the company's' customers are the ones who are most likely to get splashed, King quipped.</p>
<p>The conflict could escalate further if Net neutrality is voted out at the next meeting of the FCC, <a class="story-keyword-offsite" href="http://www.tiriasresearch.com/" onclick="window.open('http://www.tiriasresearch.com/'); return false;">Tirias Research</a> Principal Analyst Paul Teich told TechNewsWorld. "That might be a way for the competitors to charge customers obscene amounts of money to have the convenience of cross-platform access."
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio">
<strong>David Jones</strong> is a freelance writer based in Essex County, New Jersey. He has written for Reuters, Bloomberg, <em>Crain's New York Business</em> and <em>The New York Times</em>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="https://www.technewsworld.com/story/84992.html" st_title="Google and Amazon Square Off, Ignoring Customers in the Middle"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/84992.html" st_title="Google and Amazon Square Off, Ignoring Customers in the Middle" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/84992.html" st_title="Google and Amazon Square Off, Ignoring Customers in the Middle"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/84992.html" st_title="Google and Amazon Square Off, Ignoring Customers in the Middle"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/84992.html" st_title="Google and Amazon Square Off, Ignoring Customers in the Middle"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/84992.html" st_title="Google and Amazon Square Off, Ignoring Customers in the Middle"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.technewsworld.com/story/84992.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_TechNewsWorld&servicename=all&issn=4780029&date=2007&WT.mc_id=Pub_TechNewsWorld"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84992">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by David Jones</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10078:1i-tnw_300-1 cc:us s_c:10028,10042 px:0-->
	<div class="bbframe"><script src='https://www.googletagservices.com/tag/js/gpt.js' type="text/javascript"><!--//<![CDATA[
  googletag.pubads().definePassback('/8456/IDG.US_NET_TechNewsWorld.com', [300, 250]).display();
//]]>//--></script></div>
	<img class="ct-10078-1i-tnw_300-1" src="/adsys/count/10078/?nm=1i-tnw_300-1&amp;ENN_rnd=15126827296922&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10078:1i-tnw_300-1 cc:us-->
	</div>
 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->	
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10077:1i-tnw_600-1 cc:us s_c:10028,10078,10042 px:0-->
	<div class="bbframe"><script src='https://www.googletagservices.com/tag/js/gpt.js' type="text/javascript"><!--//<![CDATA[
  googletag.pubads().definePassback('/8456/IDG.US_NET_TechNewsWorld.com', [300, 600]).display();
//]]>//--></script>
</div>
	<img class="ct-10077-1i-tnw_600-1" src="/adsys/count/10077/?nm=1i-tnw_600-1&amp;ENN_rnd=15126827294265&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10077:1i-tnw_600-1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Where do you stand in the Net neutrality debate?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="145" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="807" /></td><td>The FCC's plans to roll back the Net neutrality rules will be good for business.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="808" /></td><td>The Internet is an essential utility, and all users should get equal access.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="809" /></td><td>I oppose Net neutrality because I have conservative views.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="810" /></td><td>I favor Net neutrality because I have liberal views.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="811" /></td><td>The controversy is overblown -- the Internet will be fine either way.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="812" /></td><td>I have no idea what Net neutrality means to me personally.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84991">
			<a href="http://www.ecommercetimes.com/story/84991.html" >GoGo's In-Flight WiFi Goes in Fits and Starts</a>
			</div>
			

			<div class="headline-item" id="rhd-84988">
			<a href="http://www.ecommercetimes.com/story/84988.html" >Net Neutrality Battle Lines Drawn as FCC Vote Looms</a>
			</div>
			

			<div class="headline-item" id="rhd-84987">
			<a href="http://www.ecommercetimes.com/story/84987.html" >3 Ways to Buff Up Your Website and Do More Business</a>
			</div>
			

			<div class="headline-item" id="rhd-84978">
			<a href="http://www.ecommercetimes.com/story/84978.html" >B2B Tech Marketers Have Work Cut Out for Them</a>
			</div>
			

			<div class="headline-item" id="rhd-84979">
			<a href="http://www.ecommercetimes.com/story/84979.html" >AWS Gives IoT a Boost With New OS, Services</a>
			</div>
			

			<div class="headline-item" id="rhd-84981">
			<a href="http://www.ecommercetimes.com/story/84981.html" >Snapchat Draws Bright Line Between 'Social' and 'Media'</a>
			</div>
			

			<div class="headline-item" id="rhd-84975">
			<a href="http://www.ecommercetimes.com/story/84975.html" >Cyber Monday Sales Shoot the Moon</a>
			</div>
			

			<div class="headline-item" id="rhd-84972">
			<a href="http://www.ecommercetimes.com/story/84972.html" >Black Friday Shoppers Embrace Mobile, Set New Online Records</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10029:a-nmg_sond_tnw_300-1 cc:us s_c:10077,10028,10078,10042 px:0-->
	<div class="bbfrrame">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="//static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10029-a-nmg_sond_tnw_300-1" src="/adsys/count/10029/?nm=a-nmg_sond_tnw_300-1&amp;ENN_rnd=15126827293927&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10029:a-nmg_sond_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84990">
			<a href="http://www.crmbuyer.com/story/84990.html" >Machines Could Become Driving Force Behind CX</a>
			</div>
			

			<div class="headline-item" id="rhd-84982">
			<a href="http://www.crmbuyer.com/story/84982.html" >CPQ's Other Life</a>
			</div>
			

			<div class="headline-item" id="rhd-84974">
			<a href="http://www.crmbuyer.com/story/84974.html" >New AI Tool Distinguishes Between What Customers Say and What They Mean</a>
			</div>
			

			<div class="headline-item" id="rhd-84966">
			<a href="http://www.crmbuyer.com/story/84966.html" >Everybody Talks About CX, but Nobody Does Anything About It</a>
			</div>
			

			<div class="headline-item" id="rhd-84961">
			<a href="http://www.crmbuyer.com/story/84961.html" >New Integration Improves Engagement for B2B Marketers</a>
			</div>
			

			<div class="headline-item" id="rhd-84957">
			<a href="http://www.crmbuyer.com/story/84957.html" >Content Analytics' VP Kenji Gjovig: There's Chum in the E-Commerce Waters</a>
			</div>
			

			<div class="headline-item" id="rhd-84954">
			<a href="http://www.crmbuyer.com/story/84954.html" >Revisiting Show Season</a>
			</div>
			

			<div class="headline-item" id="rhd-84950">
			<a href="http://www.crmbuyer.com/story/84950.html" >Real Human Interactions Beat Automation, Survey Says</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10029:a-nmg_sond_tnw_300-1 cc:us s_c:10077,10029,10028,10078,10042 px:0-->
	<div class="bbfrrame">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="//static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10029-a-nmg_sond_tnw_300-1" src="/adsys/count/10029/?nm=a-nmg_sond_tnw_300-1&amp;ENN_rnd=15126827295317&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10029:a-nmg_sond_tnw_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84989">
			<a href="http://www.linuxinsider.com/story/84989.html" >New Open Platform Helps Enterprises Manage Their Own Cloud Services</a>
			</div>
			

			<div class="headline-item" id="rhd-84980">
			<a href="http://www.linuxinsider.com/story/84980.html" >Major Players Roll Up Sleeves to Solve Open Source Licensing Problems</a>
			</div>
			

			<div class="headline-item" id="rhd-84971">
			<a href="http://www.linuxinsider.com/story/84971.html" >AWS to Help Build ONNX Open Source AI Platform</a>
			</div>
			

			<div class="headline-item" id="rhd-84956">
			<a href="http://www.linuxinsider.com/story/84956.html" >MX 17 Linux: The Best of 2 Linux Worlds</a>
			</div>
			

			<div class="headline-item" id="rhd-84951">
			<a href="http://www.linuxinsider.com/story/84951.html" >Take Linux and Run With It</a>
			</div>
			

			<div class="headline-item" id="rhd-84949">
			<a href="http://www.linuxinsider.com/story/84949.html" >Fixes MIA for Many Linux Kernel Flaws</a>
			</div>
			

			<div class="headline-item" id="rhd-84937">
			<a href="http://www.linuxinsider.com/story/84937.html" >GeckoLinux Beta Does openSuse Better</a>
			</div>
			

			<div class="headline-item" id="rhd-84928">
			<a href="http://www.linuxinsider.com/story/84928.html" >Nvidia Containerizes GPU-Accelerated Deep Learning</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10077,10029,10028,10078,10042 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR SHOWCASE</div>
	<div class="content-block-slinks">

				<div class="slink-title">Content Marketers - Save 25%</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10064,'15126827294908'); return false; }" onmouseover="status='https://www.allec.com/content-marketing-25off-fp?utm_source=ectnn&amp;utm_medium=sponsoredlink&amp;utm_campaign=contentmarketing&amp;utm_content=25off'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/allec_logo_60x60.png" width="60" height="60" border="0" align="right" />
A well-executed content marketing strategy can help attract targeted traffic to your website. Publish your company's blog, videos, events and more on ALL EC. View Offer.</a><img class="ct-10064-1-allec-stl-contmkt-1" src="/adsys/count/10064/?nm=1-allec-stl-contmkt-1&amp;ENN_rnd=15126827294908&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Future Digital Finance West | Dec 4-5</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10023,'15126827294908'); return false; }" onmouseover="status='https://www.allec.com/events/future-digital-finance-west-70?utm_source=ectnews&amp;utm_medium=stl&amp;utm_campaign=wbr&amp;utm_content=fdfw'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/wbr_60x60.jpg" width="60" height="60" border="0" align="right" />
A conference for digital finance innovators who are paving the way forward at America's largest financial institutions. 25% discount to finance execs. View agenda and learn more.</a><img class="ct-10023-1-allec-stl-wbrfdfw-1" src="/adsys/count/10023/?nm=1-allec-stl-wbrfdfw-1&amp;ENN_rnd=15126827294908&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Deluxe Social Media Management Services</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10000,'15126827294908'); return false; }" onmouseover="status='http://www.shareasale.com/r.cfm?B=931279&amp;U=1533249&amp;M=19875&amp;urllink='; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/deluxe_60x60.png" width="60" height="60" border="0" align="right" />
We create, manage, and report on your social media presence. Engage your audience. Maximize your reach. Learn more.</a><img class="ct-10000-a-sas-deluxe-stl-1" src="/adsys/count/10000/?nm=a-sas-deluxe-stl-1&amp;ENN_rnd=15126827294908&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15126827294908'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=15126827294908&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15126827294908&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10071:a-genesys_nd_600-1 cc:us s_c:10077,10029,10028,3217,10078,10042 px:0-->
	<div class="bbframe">
<ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N30602.124817CRMBUYERMAGAZINE/B20437855.208490662'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' type="text/javascript"><!--//<![CDATA[//]]>//--></script>
</ins>
</div>
	<img class="ct-10071-a-genesys_nd_600-1" src="/adsys/count/10071/?nm=a-genesys_nd_600-1&amp;ENN_rnd=15126827298471&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10071:a-genesys_nd_600-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84984">
			<a href="http://www.technewsworld.com/story/84984.html" >The Return of Industrial Espionage and the Building New Wave of Scandals</a>
			</div>
			

			<div class="headline-item" id="rhd-84985">
			<a href="http://www.technewsworld.com/story/84985.html" >FDA Gives Nod to Apple Watch EKG Reader Accessory</a>
			</div>
			

			<div class="headline-item" id="rhd-84983">
			<a href="http://www.technewsworld.com/story/84983.html" >Quantum Key Distribution Gets a Speed Boost</a>
			</div>
			

			<div class="headline-item" id="rhd-84977">
			<a href="http://www.technewsworld.com/story/84977.html" >MacOS High Sierra Flaw Creates High Anxiety</a>
			</div>
			

			<div class="headline-item" id="rhd-84976">
			<a href="http://www.technewsworld.com/story/84976.html" >New AWS Platform Promises Fast AR, VR, 3D Development</a>
			</div>
			

			<div class="headline-item" id="rhd-84973">
			<a href="http://www.technewsworld.com/story/84973.html" >Risky Scripts Pose Threat to Web Surfers, Say Researchers</a>
			</div>
			

			<div class="headline-item" id="rhd-84969">
			<a href="http://www.technewsworld.com/story/84969.html" >The Fake News Fueling the Uproar Over Self-Driving Vehicles</a>
			</div>
			

			<div class="headline-item" id="rhd-84967">
			<a href="http://www.technewsworld.com/story/84967.html" >Facebook Messenger Promises Speedy Delivery of 4K Pics</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10070:a-genesys_nd_728-1 cc:us s_c:10077,10071,10029,10028,3217,10078,10042 px:0-->
	<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N30602.124817CRMBUYERMAGAZINE/B20437855.208490659'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' type="text/javascript"><!--//<![CDATA[//]]>//--></script>
</ins>
	<img class="ct-10070-a-genesys_nd_728-1" src="/adsys/count/10070/?nm=a-genesys_nd_728-1&amp;ENN_rnd=15126827293849&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10070:a-genesys_nd_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10028:a-nmg_sond_tnw_728-1 cc:us s_c:10077,10071,10029,10028,3217,10078,10070,10042 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="//static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10028-a-nmg_sond_tnw_728-1" src="/adsys/count/10028/?nm=a-nmg_sond_tnw_728-1&amp;ENN_rnd=15126827293424&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10028:a-nmg_sond_tnw_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
