<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Microsoft Offers New Tool to Grow Linux in Windows | Software | TechNewsWorld</title>
	<meta name="title" content="Microsoft Offers New Tool to Grow Linux in Windows" />
	<meta name="description" content="Microsoft has released an open source tool that makes it easier for programmers and developers to run Linux on Windows 10. The new tool also helps Linux distribution maintainers bring their distros to the Windows Store to run on Windows 10's WSL. Microsoft developed the project for distribution maintainers and for developers who want to create custom Linux distributions to run on WSL." />
	<meta name="keywords" content="Linux,Windows 10,Oracle" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/925299/microsoft-linux.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 200 crid: 10045:1-allec-topnav-ai-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #0000ff !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;"><a href="https://www.ectnews.com/adsys/link/?crid=10045&amp;ENN_rnd=15226972273108"  >Find and compare the best Artificial Intelligence software for your business.</a></div>
	<img class="ct-10045-1-allec-topnav-ai-1" src="/adsys/count/10045/?nm=1-allec-topnav-ai-1&amp;ENN_rnd=15226972273108&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10045:1-allec-topnav-ai-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10093:a-jcmtnw_728-1 cc:us s_c:10045 px:0-->
	<iframe height="90" width="728" hspace="0" vspace="0" frameborder="0" marginheight="0" marginwidth="0" scrolling=no src="https://media.adfrontiers.com/pq?t=f&amp;s=2481&amp;ac=19&amp;at=1&amp;rnd=42564&amp;xvk=13976"></iframe>
	<img class="ct-10093-a-jcmtnw_728-1" src="/adsys/count/10093/?nm=a-jcmtnw_728-1&amp;ENN_rnd=15226972278276&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10093:a-jcmtnw_728-1 cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/open-source-software/">Software</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">April  2, 2018 12:27:07 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/open-source-software/">Software <!--lin--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Microsoft Offers New Tool to Grow Linux in Windows</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain <span class="byline-sep">&bull;</span> <a href="http://www.linuxinsider.com">LinuxInsider</a>  <span class="byline-sep">&bull;</span> <a href="http://www.ectnews.com/">ECT News Network</a><!--/byline-->
	<br />
	<!--date-->Apr 2, 2018 4:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/85242.html';
	var ENN_sc_t = 'Microsoft%20Offers%20New%20Tool%20to%20Grow%20Linux%20in%20Windows';
	var ENN_sc_b = 'Microsoft%20has%20released%20an%20open%20source%20tool%20that%20makes%20it%20easier%20for%20programmers%20and%20developers%20to%20run%20Linux%20on%20Windows%2010.%20The%20new%20tool%20also%20helps%20Linux%20distribution%20maintainers%20bring%20their%20distros%20to%20the%20Windows%20Store%20to%20run%20on%20Windows%2010\'s%20WSL.%20Microsoft%20developed%20the%20project%20for%20distribution%20maintainers%20and%20for%20developers%20who%20want%20to%20create%20custom%20Linux%20distributions%20to%20run%20on%20WSL.';
	ENN_a_sview('jack_m_germain',85242);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="New Microsoft tool helps devs run linux on windows 10" data-c="a" src="/article_images/story_graphics_xlarge/xl-2018-open-source-1.jpg" width="620" height="360" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">Microsoft has released an open source tool that makes it easier for programmers and developers to run Linux on Windows 10.</p>
<p>The new tool, released last week, also helps Linux distribution maintainers bring their distros to the Windows Store to run on Windows 10's Windows Subsystem for Linux. Microsoft developed the project for distribution maintainers and for developers who want to create custom Linux distributions to run on WSL.</p>
<p>The development team hopes open-sourcing this project will help increase community engagement through bringing more distros to the Microsoft Store. The goal is to bring WSL closer to the open source software community, according to Tara Raj of Microsoft's WSL team.</p>
<p>WSL enables programmers to build a full Linux development environment for testing production code on a Windows machine. It also lets them run Linux shell tools and popular open source programming languages, the Apache Web server, and Oracle MySQL.</p>
<p>WSL should help Microsoft retain developers and related communities' interest and enthusiasm, said Charles King, principal analyst at <a class="story-keyword-offsite" href="http://www.pund-it.com/" onclick="window.open('http://www.pund-it.com/'); return false;">Pund-IT</a>.</p>
<p>"More tangibly, the WSL could result in an increase in the number and variety of compatible Linux distros and apps available in the Windows Store. That's no small thing," he told LinuxInsider. 

</p>
<h2 class="subhead">
Linux Limited
</h2>
<p>
 
The release of the Windows 10 Fall Creators Update lets anyone use WSL to install and run command-line interface tools for several Linux distributions. <a class="story-keyword-offsite" href="http://www.canonical.com/" onclick="window.open('http://www.canonical.com/'); return false;">Canonical's</a> Ubuntu Linux distro was the first to run on WSL, followed by Suse, Fedora, Kali Linux, Debian and others.</p>
<p>One key advantage of distributing through the Windows Store is the ability to install multiple Linux distributions and run them side by side. However, WSL does not support Linux graphical user interfaces. Microsoft's open source tool provides developers only with Linux alternative command-line interfaces.</p>
<p>Developers cannot distribute custom Linux distributions on the Windows Store. However, they can use the new tool to create custom Linux distribution packages that can be side-loaded onto a machine running Windows 10 in developer mode.</p>
<p>To publish their distros on the Microsoft Store, Linux distribution maintainers must work with Microsoft's WSL team. Only distro maintainers can submit custom Linux distro packages.</p>
<p>The new tool has plenty of pros for distro developers, noted Ian McClarty, president of <a href="https://phoenixnap.com/" target="_blank">PhoenixNAP Global IT Services</a>.</p>
<p>One is that it makes it easier for them to reach a new community of end users.</p>
<p>"Being able to package and promote within the Microsoft ecosystem to a new generation is a major plus," McClarty told LinuxInsider. 
 
</p>
<h2 class="subhead">
How WSL Works
</h2>
<p>
 
Microsoft's Windows Subsystem for Linux tool provides a connection between Windows and the Linux distribution. It controls the process of communicating between the two systems. It regulates processes such as performing initial setup for user creation and customizing message displays when the Linux distribution starts.</p>
<p>WSL is a work in progress. Microsoft plans to add more capabilities in the next major update to Windows version 1803. One new feature will be limited support for background tasks. So far, WSL installations do not use initd or systemd.</p>
<p>Other additions will make Unix domain sockets available for Windows and Linux apps, and provide better filesystem interoperability between the Windows and Linux OSes.</p>
<p>This sample 
<a href="https://github.com/Microsoft/WSL-DistroLauncher" target="_blank">reference implementation</a> for a Windows Subsystem for Linux distribution installer application helps users get started creating a Linux distribution application for submitting to the Microsoft Store or to side-load on a dev machine.</p>
<p>The project, which is written in C++, is maintained by the WSL engineering team at Microsoft.</p>
<p>"This move helps Microsoft's platform remain relevant to a new generation of born-in-the-cloud users that has no loyalty to the Microsoft brand," said McClarty.

</p>
<h2 class="subhead">
Pros and Cons
</h2>
<p>
 
Linux is the platform of choice for many developers, noted Pund-IT's King. Most of their employers live and work in heterogeneous IT environments where Microsoft products have a significant footprint.</p>
<p>"So most any effort to improve the compatibility and integration of Linux distros and Windows environments can be beneficial," he said, "and hopefully reduce development time and complexity requirements."</p>
<p>The only downside would relate to the WSL constituting a sort of dead end for Linux developers or projects, according to King.</p>
<p>However, that seems unlikely under Microsoft's current leadership, he added.</p>
<p>The negative side may be lack of enthusiasm from a small subset of users who are open source purists -- the crowd who helped build the Linux legacy, added McClarty.</p>
<p>"Microsoft stands to benefit from this by having a response back to Amazon's involvement in the open source community," he said. "Amazon has embraced open source since the start of the platform's inception, and continues to advance open source distributions."
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<span style="line-height:1.5;"><strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open source technologies. He has written numerous reviews of Linux distros and other open source software.
<a href="mailto:jack.germain@newsroom.ectnews.comm">Email Jack.</a></span><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="https://www.linuxinsider.com/story/85242.html" st_title="Microsoft Offers New Tool to Grow Linux in Windows"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/85242.html" st_title="Microsoft Offers New Tool to Grow Linux in Windows" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85242.html" st_title="Microsoft Offers New Tool to Grow Linux in Windows"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/85242.html" st_title="Microsoft Offers New Tool to Grow Linux in Windows"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85242.html" st_title="Microsoft Offers New Tool to Grow Linux in Windows"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/85242.html" st_title="Microsoft Offers New Tool to Grow Linux in Windows"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.linuxinsider.com/story/85242.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_LinuxInsider&servicename=all&issn=4780030&date=2007&WT.mc_id=Pub_LinuxInsider"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=85242">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10029:a-nmg_tnw_300-1 cc:us s_c:10093,10045 px:0-->
	<div class="bbfrrame">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10029-a-nmg_tnw_300-1" src="/adsys/count/10029/?nm=a-nmg_tnw_300-1&amp;ENN_rnd=15226972273699&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10029:a-nmg_tnw_300-1 cc:us-->
	</div>
 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->	
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10109:a-shoregroup_mar_300-1 cc:us s_c:10029,10093,10045 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10109,'15226972273859','https://www.ectnews.com/'); return false; }" onmouseover="status='https://info.shoregroup.com/it-infrastructure-security-quiz?utm_campaign=Security%20Campaign&amp;utm_source=TechNewsWorld&amp;utm_medium=Paid%20Search&amp;utm_content=is-your-it-infrastructure'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/shoregroup_300x250-1.jpg" width="300" height="250" border="0" alt="" /></a></div>
	<img class="ct-10109-a-shoregroup_mar_300-1" src="/adsys/count/10109/?nm=a-shoregroup_mar_300-1&amp;ENN_rnd=15226972273859&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10109:a-shoregroup_mar_300-1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How worried are you that the U.S. will be struck by a massive cyberattack?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="162" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="913" /></td><td>Extremely worried -- when it happens, it will be shocking and deadly.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="914" /></td><td>I'm very worried, especially about health, financial and transportation systems.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="915" /></td><td>I'm somewhat worried, but I don't think it would affect me personally.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="916" /></td><td>I'm not very concerned, because I'm confident in U.S. cyberdefenses.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="917" /></td><td>I'm not at all worried -- cyberattacks are just nuisances.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85239">
			<a href="http://www.ecommercetimes.com/story/85239.html" >Trump Rails at Amazon Over Taxes, USPS, Local Retail</a>
			</div>
			

			<div class="headline-item" id="rhd-85236">
			<a href="http://www.ecommercetimes.com/story/85236.html" >Facebook Takes Baby Steps Toward Rebuilding Trust</a>
			</div>
			

			<div class="headline-item" id="rhd-85235">
			<a href="http://www.ecommercetimes.com/story/85235.html" >FTC Signals Tougher Stance on Mobile Privacy Protection</a>
			</div>
			

			<div class="headline-item" id="rhd-85232">
			<a href="http://www.ecommercetimes.com/story/85232.html" >How to Safeguard Your Firm's Online Reputation</a>
			</div>
			

			<div class="headline-item" id="rhd-85228">
			<a href="http://www.ecommercetimes.com/story/85228.html" >US Charges 9 Iranians in Massive Academic Research Theft</a>
			</div>
			

			<div class="headline-item" id="rhd-85226">
			<a href="http://www.ecommercetimes.com/story/85226.html" >Women-Owned Firms More Active on Social Nets</a>
			</div>
			

			<div class="headline-item" id="rhd-85225">
			<a href="http://www.ecommercetimes.com/story/85225.html" >Salesforce's Latest Big Gamble: APIs</a>
			</div>
			

			<div class="headline-item" id="rhd-85224">
			<a href="http://www.ecommercetimes.com/story/85224.html" >The Social Utility</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10078:1i-tnw_300-1 cc:us s_c:10029,10093,10109,10045 px:0-->
	<div class="bbframe"><script src='https://www.googletagservices.com/tag/js/gpt.js' type="text/javascript"><!--//<![CDATA[
  googletag.pubads().definePassback('/8456/IDG.US_NET_TechNewsWorld.com', [300, 250]).display();
//]]>//--></script></div>
	<img class="ct-10078-1i-tnw_300-1" src="/adsys/count/10078/?nm=1i-tnw_300-1&amp;ENN_rnd=15226972276566&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10078:1i-tnw_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85237">
			<a href="http://www.crmbuyer.com/story/85237.html" >Adobe Hones Target's Personalization Tools</a>
			</div>
			

			<div class="headline-item" id="rhd-85229">
			<a href="http://www.crmbuyer.com/story/85229.html" >It's Getting Lonely at Quota Club</a>
			</div>
			

			<div class="headline-item" id="rhd-85214">
			<a href="http://www.crmbuyer.com/story/85214.html" >Zoho VP Rodrigo Vaca: AI Can Help Salespeople Seize the Moment</a>
			</div>
			

			<div class="headline-item" id="rhd-85217">
			<a href="http://www.crmbuyer.com/story/85217.html" >Accent Launches CRM Supercharger Application</a>
			</div>
			

			<div class="headline-item" id="rhd-85208">
			<a href="http://www.crmbuyer.com/story/85208.html" >Managing in Mature Markets</a>
			</div>
			

			<div class="headline-item" id="rhd-85193">
			<a href="http://www.crmbuyer.com/story/85193.html" >Salesforce Offers SMBs a Bunch of Essentials</a>
			</div>
			

			<div class="headline-item" id="rhd-85197">
			<a href="http://www.crmbuyer.com/story/85197.html" >Healthcare, CRM's New Vertical</a>
			</div>
			

			<div class="headline-item" id="rhd-85181">
			<a href="http://www.crmbuyer.com/story/85181.html" >Pega Enlists AI to Coach Sales Teams</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10029:a-nmg_tnw_300-1 cc:us s_c:10029,10093,10078,10109,10045 px:0-->
	<div class="bbfrrame">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10029-a-nmg_tnw_300-1" src="/adsys/count/10029/?nm=a-nmg_tnw_300-1&amp;ENN_rnd=15226972279330&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10029:a-nmg_tnw_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85233">
			<a href="http://www.linuxinsider.com/story/85233.html" >New Firefox Extension Builds a Wall Around Facebook</a>
			</div>
			

			<div class="headline-item" id="rhd-85215">
			<a href="http://www.linuxinsider.com/story/85215.html" >Neptune 5: A Practically Perfect Plasma-Based Distro</a>
			</div>
			

			<div class="headline-item" id="rhd-85211">
			<a href="http://www.linuxinsider.com/story/85211.html" >LG Offers Open Source webOS to Spur Development in South Korea</a>
			</div>
			

			<div class="headline-item" id="rhd-85206">
			<a href="http://www.linuxinsider.com/story/85206.html" >Google Opens Maps APIs and World Becomes Dev Playground</a>
			</div>
			

			<div class="headline-item" id="rhd-85200">
			<a href="http://www.linuxinsider.com/story/85200.html" >New Raspberry Pi Packs More Power</a>
			</div>
			

			<div class="headline-item" id="rhd-85196">
			<a href="http://www.linuxinsider.com/story/85196.html" >SpaceChain, Arch Aim to Archive Human Knowledge in Space</a>
			</div>
			

			<div class="headline-item" id="rhd-85186">
			<a href="http://www.linuxinsider.com/story/85186.html" >Deepin Desktop Props Up Pardus Linux</a>
			</div>
			

			<div class="headline-item" id="rhd-85183">
			<a href="http://www.linuxinsider.com/story/85183.html" >Kali Linux Security App Lands in Microsoft Store</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10029,10093,10078,10109,10045 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR SHOWCASE</div>
	<div class="content-block-slinks">

				<div class="slink-title">Content Marketers - Save 25%</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10064,'15226972279888'); return false; }" onmouseover="status='https://www.allec.com/content-marketing-25off-fp?utm_source=ectnn&amp;utm_medium=sponsoredlink&amp;utm_campaign=contentmarketing&amp;utm_content=25off'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/allec_logo_60x60.png" width="60" height="60" border="0" align="right" />
A well-executed content marketing strategy can help attract targeted traffic to your website. Publish your company's blog, videos, events and more on ALL EC. View Offer.</a><img class="ct-10064-1-allec-stl-contmkt-1" src="/adsys/count/10064/?nm=1-allec-stl-contmkt-1&amp;ENN_rnd=15226972279888&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15226972279888'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=15226972279888&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15226972279888&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10095:a-jcmtnw_600-1 cc:us s_c:10029,10093,3217,10078,10109,10045 px:0-->
	<div class="bbframe"><iframe height="600" width="300" hspace="0" vspace="0" frameborder="0" marginheight="0" marginwidth="0" scrolling=no src="https://media.adfrontiers.com/pq?t=f&amp;s=2481&amp;ac=19&amp;at=4&amp;rnd=67205&amp;xvk=475"></iframe></div>
	<img class="ct-10095-a-jcmtnw_600-1" src="/adsys/count/10095/?nm=a-jcmtnw_600-1&amp;ENN_rnd=15226972279790&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10095:a-jcmtnw_600-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-85240">
			<a href="http://www.technewsworld.com/story/85240.html" >The Power of Social Media and the Coming Repeal of the 2nd Amendment</a>
			</div>
			

			<div class="headline-item" id="rhd-85241">
			<a href="http://www.technewsworld.com/story/85241.html" >Snapchat May Risk Connecting Apps, Despite Facebook Uproar</a>
			</div>
			

			<div class="headline-item" id="rhd-85238">
			<a href="http://www.technewsworld.com/story/85238.html" >Atlanta Works to Break Ransomware Hold</a>
			</div>
			

			<div class="headline-item" id="rhd-85234">
			<a href="http://www.technewsworld.com/story/85234.html" >Smart Homes: The Power, the Pleasure and the Pain, Part 2</a>
			</div>
			

			<div class="headline-item" id="rhd-85230">
			<a href="http://www.technewsworld.com/story/85230.html" >Mobility Steers Apple's New Education Strategy</a>
			</div>
			

			<div class="headline-item" id="rhd-85231">
			<a href="http://www.technewsworld.com/story/85231.html" >Smart Homes: The Power, the Pleasure and the Pain</a>
			</div>
			

			<div class="headline-item" id="rhd-85227">
			<a href="http://www.technewsworld.com/story/85227.html" >Facebook Phone-Scraping Takes Users by Surprise</a>
			</div>
			

			<div class="headline-item" id="rhd-85220">
			<a href="http://www.technewsworld.com/story/85220.html" >Chaos Threatens Tech Takeover</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10028:a-nmg_tnw_728-1 cc:us s_c:10029,10093,10095,3217,10078,10109,10045 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10028-a-nmg_tnw_728-1" src="/adsys/count/10028/?nm=a-nmg_tnw_728-1&amp;ENN_rnd=15226972273824&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10028:a-nmg_tnw_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10076:1i-tnw_728-1 cc:us s_c:10029,10095,3217,10045,10028,10093,10109,10078 px:0-->
	<script src='https://www.googletagservices.com/tag/js/gpt.js' type="text/javascript"><!--//<![CDATA[
  googletag.pubads().definePassback('/8456/IDG.US_NET_TechNewsWorld.com', [728, 90]).display();
//]]>//--></script>
	<img class="ct-10076-1i-tnw_728-1" src="/adsys/count/10076/?nm=1i-tnw_728-1&amp;ENN_rnd=15226972271934&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10076:1i-tnw_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2018 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
