<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip | Smartphones | TechNewsWorld</title>
	<meta name="title" content="Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip" />
	<meta name="description" content="Samsung has refreshed its Galaxy smartphone line, introduced a new foldable phone, and upgraded its wireless earbuds offering. Its three new flagship phones are all 5G ready. The S20 is priced at $999, while the S20 Plus will sell for $1,199, and the S20 Ultra for $1,399. The S20 is smallest of the trio, with a 6.2-inch display. The Plus' display is 6.7 inches and the Ultra's is 6.9 inches." />
	<meta name="keywords" content="Samsung,artificial intelligence,Google,Lenovo" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.technewsworld.com/ai/102879/samsung-galaxy.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '535191343593734');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=535191343593734&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 200 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10319,'15816738543562','https://www.technewsworld.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick'; return true;" onmouseout="status=''; return true;"   >Get the ECT News Network Editor's Pick Newsletter &raquo; Subscribe Today</a></div>
	<img class="ct-10319-a-cc-edpick-signup_topnav-1" src="/adsys/count/10319/?nm=a-cc-edpick-signup_topnav-1&amp;ENN_rnd=15816738543562&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10304:a-nice_jfm_728x90-1 cc:us s_c:10319 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10304,'15816738548050','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q120-Post-Webinar-1-Transform-AX.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-ic1-axwebinar-replay&amp;utm_campaign=NL_Q120_192289_IC-AX-Post-Webinar-1-Transform_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q120_728x90-2.jpg" width="728" height="90" border="0" alt="NICE inContact February 12 webinar" /></a>
	<img class="ct-10304-a-nice_jfm_728x90-1" src="/adsys/count/10304/?nm=a-nice_jfm_728x90-1&amp;ENN_rnd=15816738548050&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10304:a-nice_jfm_728x90-1 cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/smartphones/">Smartphones</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/women-in-tech/">Women In Tech</a></li>

		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">February 14, 2020 01:50:54 AM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/mobile-tech/">Mobile Tech <!--tnw--></a> &gt; <a href="/perl/section/smartphones/">Smartphones <!--tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip</h1>
 
<div id="story-byline">
	<!--byline-->By John P. Mello Jr.<!--/byline-->
	<br />
	<!--date-->Feb 12, 2020 10:20 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/86506.html';
	var ENN_sc_t = 'Samsung%20Scores%20With%205G%20Galaxy%20S20\'s%20Camera%20Specs,%20New%20Z%20Flip';
	var ENN_sc_b = 'Samsung%20has%20refreshed%20its%20Galaxy%20smartphone%20line,%20introduced%20a%20new%20foldable%20phone,%20and%20upgraded%20its%20wireless%20earbuds%20offering.%20Its%20three%20new%20flagship%20phones%20are%20all%205G%20ready.%20The%20S20%20is%20priced%20at%20$999,%20while%20the%20S20%20Plus%20will%20sell%20for%20$1,199,%20and%20the%20S20%20Ultra%20for%20$1,399.%20The%20S20%20is%20smallest%20of%20the%20trio,%20with%20a%206.2-inch%20display.%20The%20Plus\'%20display%20is%206.7%20inches%20and%20the%20Ultra\'s%20is%206.9%20inches.';
	ENN_a_sview('john_p_mello_jr',86506);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="samsung introduced s20 flagship phones and new galaxy z flip at unpacked in san francisco" src="/article_images/story_graphics_xlarge/xl-2020-samsung-galaxy-s20-1.jpg" width="620" height="411" border="0" /></div>

<div id="story-body"><p class="story-body">Samsung refreshed its Galaxy smartphone line, introduced a new foldable phone, and upgraded its wireless earbuds offering at an event held Tuesday at the Palace of Fine Arts in San Francisco.</p>
<p>Its three new flagship phones, pictured above, are all 5G ready. The S20 is priced at US$999, while the S20 Plus will sell for $1,199, and the S20 Ultra for $1,399.</p>
<p>The S20 is smallest of the trio, with a 6.2-inch display. The Plus' display is 6.7 inches and the Ultra's is 6.9 inches.</p>
<p>All the units have three cameras -- wide angle, ultrawide and telephoto -- and the Plus and Ultra have a fourth camera for augmented reality applications.</p>
<p>The cameras in the S20 and Plus have 64-megapixel sensors, while the Ultra supports a whopping 108 MP. The cameras also support 8K video.</p>
<p>The Ultra has a 10x optical zoom.</p>
<p>"That's unheard of in a phone," said Jack E. Gold, principal analyst at
J. Gold Associates, an IT advisory company in Northborough, Massachusetts.</p>
<p>"You don't even get that in some traditional cameras," he told TechNewsWorld.</p>
<p><div style="text-align:center;">
<iframe width="560" height="315" src="https://www.youtube.com/embed/x0Kv_QRWR-I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></p>
<p>"Samsung continues to amaze me in what they're doing in video and photography category," said Mark N. Vena, senior analyst at Moor Insights and Strategy, a technology analyst and advisory firm based in Austin, Texas.</p>
<p>"Samsung clearly sees video and photography as a tremendous opportunity to completely replace traditional cameras," he told TechNewsWorld.

</p>
<h2 class="subhead">
Pushing 5G Lever
</h2>
<p>

The use of multiple lenses in high-end phones and features powered by artificial intelligence will continue to evolve, predicted Gerrit Schneemann, senior analyst at IHS Markit, a research, analysis and advisory firm headquartered in London.</p>
<p>There's a big networking difference between this crop of flagship phones and the previous generation, he told TechNewsWorld.</p>
<p>"The whole lineup supports 5G, whereas before, only select models were 5G. Now Samsung is putting 5G into everything," Schneemann said.</p>
<p>"Very few people need 5G now, but it will be on every phone in the next couple of years, so Samsung is pushing the adoption lever as fast as they can," noted Stephen Baker, analyst at <a class="story-keyword-offsite" href="http://www.npd.com/corpServlet?nextpage=corp_welcome.html" onclick="window.open('http://www.npd.com/corpServlet?nextpage=corp_welcome.html'); return false;">NPD Group</a>, a market research firm in Port Washington, New York.</p>
<p>"We know the networks are going to be there in the next year or two, and we know from history that consumers aren't afraid of future-proofing, especially when they buy a premium phone like the S20," he told TechNewsWorld.

</p>
<h2 class="subhead">
Folding Glass
</h2>
<p>

Samsung's new Galaxy Z Flip has a display made of foldable glass that measures 6.7 inches when flipped open. When closed, the phone is a compact 2.89 x 3.44 inches.</p>
<p>Models will come in three "mirror" colors -- purple, gold and black.</p>
<p><div style="width:620px; float:none" class="story-thumbnail">

<img src="/article_images/2020/86506_Galaxy-Z-Flip.jpg" width="620" height="560" border="0"  alt="Samsung Galaxy Z Flip" />

<div style="text-align:center;font-size:20px;padding-top:8px;">Galaxy Z Flip</div>

</div>

<hr noshade="noshade" size="1" /></p>
<p>"Smartphones are part of our everyday lives, but this is no ordinary smartphone," Samsung Electronics Marketing Director Rebecca Hurst told an enthusiastic crowd at Tuesday's event.</p>
<p>"It changes everything -- our phone's shape, size and the very way we use it," she continued.</p>
<p>"The Galaxy Z Flip is a statement smartphone," Hurst said. "It's a standout smartphone for people who want to stand out." 

</p>
<h2 class="subhead">
Innovative 'Flex' Mode
</h2>
<p>

In addition to its main 2636 x 1080 <a class="story-keyword-offsite" href="https://en.wikipedia.org/wiki/AMOLED" onclick="window.open('https://en.wikipedia.org/wiki/AMOLED'); return false;">AMOLED</a> display, the Z Flip has 1.1-inch cover display for screening information like time and notifications.</p>
<p>The unit has three cameras: an f/2.4 10-megapixel selfie camera; an f/2.2 12-MP ultra-wide camera; and an f/1.8 12-MP wide-angle camera.</p>
<p>Three video resolutions are supported by the shooters -- 4K UHD, 1080p FHD and 720p HD. It has four shooting speeds -- Super Steady, Super Slow-mo, Slow Motion and Hyperlapse.</p>
<p>The foldable, which is priced at $1,380, comes with 8 gigabytes of RAM and 256 GB of internal storage.</p>
<p><div style="text-align:center;">
<iframe width="560" height="315" src="https://www.youtube.com/embed/Sx9ibZLwVNE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></p>
<p>The phone supports an innovative "flex" mode that turns the unit into a dual screen phone when it's folded at a right angle.</p>
<p>"We think foldables will fundamentally change how we think about and interact with smartphones," Google Vice President Hiroshi Lockheimer said at the Samsung event.

</p>
<h2 class="subhead">
Razr Killer?
</h2>
<p>

Samsung's introduction of the Z Flip, which will go on sale Feb. 14, comes on the heels of another foldable arriving on the market, the Motorola Razr.</p>
<p>"The Flip is a more powerful phone than the Razr," observed Moor's Vena.</p>
<p>"If foldable phones are going to gain traction in the market, the flip phone orientation is going to be a big deal because of the convenience factor," he pointed out.</p>
<p>"The Flip is a nicer device with its glass screen and variable hinge that can bend the phone at different angles," said Gold.</p>
<p>Another potential issue for Motorola and its parent Lenovo are problems meeting demand in the early stages of the Razr's release.</p>
<p>"That's the thing about Samsung," Gold remarked. "Once they start making a device, they can turn the crank and produce a lot of stuff."

</p>
<h2 class="subhead">
Battle of Hinges
</h2>
<p>

Samsung has another advantage over Motorola.</p>
<p>"Samsung has a lot of brand, product equity and distribution strength, which is going to be a part of success in the market," noted NPD's Baker.</p>
<p>"The Flip is a pretty well-put-together product Samsung clearly learned a lot from the issues they had with the original Fold," he added. "It's a very polished device."</p>
<p>One of the issues with foldable devices is the strength of their hinges. At the Samsung event, Hurst noted that the Z Flip's hinge had been opened and closed 200,000 times without any signs of damage.</p>
<p>"The hinge on the Flip seems to be sturdier and less prone to outside attack than the Razr because there's no visible gap when it's shut," observed IHS' Schneemann.</p>
<p>The Flip's two-camera system also raises the foldable a notch above its competition.</p>
<p>"Cameras are an area where Samsung has been strong in the past and where Motorola has struggled in the past," Schneemann recalled.</p>
<p>Further, there's a price gap between the phones, with the Razr selling for $1,499 and the Flip for $1,380.

</p>
<h2 class="subhead">
New Buds
</h2>
<p>

In addition to the S20 line and the Z Flip, Samsung announced a refresh of its wireless earpods at its event.</p>
<p><div style="width:620px; float:none" class="story-thumbnail">

<img src="/article_images/2020/86506_Galaxy-Buds+.jpg" width="620" height="490" border="0"  alt="Samsung Galaxy Z Flip" />

<div style="text-align:center;font-size:20px;">Galaxy Buds+</div>

</div>

<hr noshade="noshade" size="1" /></p>
<p>The Galaxy Buds Plus, priced at $149, have two speakers in each pod -- one for high range sound and one for bass -- as well as three mics.</p>
<p>They even work with iOS devices via a Samsung app.</p>
<p>"At $149, the one thing missing is active noise cancellation," Schneemann said, "but at that price that's not feasible."
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws620514/John P. Mello Jr..jpg" align="left" />
<strong>John P. Mello Jr.</strong> has been an ECT News Network reporter
since 2003. His areas of focus include cybersecurity, IT issues, privacy, e-commerce, social media, artificial intelligence, big data and consumer electronics.  He has written and edited for numerous publications, including the <em>Boston Business Journal</em>, the
<em>Boston Phoenix</em>, <em>Megapixel.Net</em> and <em>Government
Security News</em>. <a href="mailto:john.mello@newsroom.ectnews.com">Email John.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.technewsworld.com/story/86506.html" st_title="Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/86506.html" st_title="Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86506.html" st_title="Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/86506.html" st_title="Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86506.html" st_title="Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86506.html" st_title="Samsung Scores With 5G Galaxy S20's Camera Specs, New Z Flip"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.technewsworld.com/story/86506.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672089&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=86506">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by John P. Mello Jr.</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10314:a-adtaxi_jf_300x600-1 cc:us s_c:10304,10319 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10314,'15816738548122','https://www.ectnews.com/'); return false; }" onmouseover="status='https://digital.adtaxi.com/lp-c1/amazon-advertising?utm_medium=thirdparty&amp;utm_source=ectnews&amp;utm_campaign=whitepaper&amp;utm_content=amazon'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/adtaxi_300x600.jpg" width="300" height="600" border="0" alt="Amazon Advertising: Strategies to Drive Success" /></a></div>
	<img class="ct-10314-a-adtaxi_jf_300x600-1" src="/adsys/count/10314/?nm=a-adtaxi_jf_300x600-1&amp;ENN_rnd=15816738548122&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10314:a-adtaxi_jf_300x600-1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How concerned are you about online disinformation during the U.S. presidential election cycle?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="259" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1489" /></td><td>Very concerned -- Internet companies haven't done enough to address the issue.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1490" /></td><td>Very concerned -- there's really no effective way to counter it.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1491" /></td><td>Somewhat concerned -- companies have stepped up to lessen the impact.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1492" /></td><td>Somewhat concerned -- voters are less naive this time around.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1493" /></td><td>Not at all concerned -- the threat is overblown.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1494" /></td><td>Not at all concerned -- voters have learned to fact-check for themselves.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86510">
			<a href="http://www.ecommercetimes.com/story/86510.html" >Sprint T-Mobile Merger Gets Green Light</a>
			</div>
			

			<div class="headline-item" id="rhd-86507">
			<a href="http://www.ecommercetimes.com/story/86507.html" >The Clear and Present Ransomware Danger</a>
			</div>
			

			<div class="headline-item" id="rhd-86505">
			<a href="http://www.ecommercetimes.com/story/86505.html" >Latest E-Commerce Trend: The Rise of Shoppable Posts</a>
			</div>
			

			<div class="headline-item" id="rhd-86504">
			<a href="http://www.ecommercetimes.com/story/86504.html" >New Windows 7 Bug a Real Turnoff</a>
			</div>
			

			<div class="headline-item" id="rhd-86501">
			<a href="http://www.ecommercetimes.com/story/86501.html" >3 Amazon Trends to Watch in 2020</a>
			</div>
			

			<div class="headline-item" id="rhd-86494">
			<a href="http://www.ecommercetimes.com/story/86494.html" >Philips Hue Vulnerability Shines Light on Possible IoT Security Nightmare</a>
			</div>
			

			<div class="headline-item" id="rhd-86495">
			<a href="http://www.ecommercetimes.com/story/86495.html" >Mobile App Crashes Iowa Caucuses</a>
			</div>
			

			<div class="headline-item" id="rhd-86486">
			<a href="http://www.ecommercetimes.com/story/86486.html" >Consumers Like Augmented Reality More Than They Know</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10188:as_tnw_600-1 cc:us s_c:10304,10319,10314 px:0-->
	<div class="bbframe"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- TNW 300x600 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="7713373334"
     data-ad-format="auto"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script></div>
	<img class="ct-10188-as_tnw_600-1" src="/adsys/count/10188/?nm=as_tnw_600-1&amp;ENN_rnd=15816738546113&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10188:as_tnw_600-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86508">
			<a href="http://www.crmbuyer.com/story/86508.html" >Customer Retention Blooms Again</a>
			</div>
			

			<div class="headline-item" id="rhd-86502">
			<a href="http://www.crmbuyer.com/story/86502.html" >5 Ways to Optimize B2B Customer Experiences</a>
			</div>
			

			<div class="headline-item" id="rhd-86496">
			<a href="http://www.crmbuyer.com/story/86496.html" >The New App Dev CRM Model</a>
			</div>
			

			<div class="headline-item" id="rhd-86492">
			<a href="http://www.crmbuyer.com/story/86492.html" >3 Ways to Build Positive Relationships with B2B Customers</a>
			</div>
			

			<div class="headline-item" id="rhd-86484">
			<a href="http://www.crmbuyer.com/story/86484.html" >In Praise of Clayton Christensen, a Revolutionary Thinker</a>
			</div>
			

			<div class="headline-item" id="rhd-86477">
			<a href="http://www.crmbuyer.com/story/86477.html" >Retention, Retention, Retention</a>
			</div>
			

			<div class="headline-item" id="rhd-86468">
			<a href="http://www.crmbuyer.com/story/86468.html" >6 Simple Steps to Improve Your B2B Customer Retention</a>
			</div>
			

			<div class="headline-item" id="rhd-86455">
			<a href="http://www.crmbuyer.com/story/86455.html" >Adobe Offers Experience Manager as Cloud Service</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10306:a-nice_jfm_300x600-1 cc:us s_c:10304,10319,10188,10314 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10306,'15816738546054','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q120-Post-Webinar-1-Transform-AX.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-ic1-axwebinar-replay&amp;utm_campaign=NL_Q120_192289_IC-AX-Post-Webinar-1-Transform_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q120_300x600-2.jpg" width="300" height="600" border="0" alt="NICE inContact February 12 webinar" /></a></div>
	<img class="ct-10306-a-nice_jfm_300x600-1" src="/adsys/count/10306/?nm=a-nice_jfm_300x600-1&amp;ENN_rnd=15816738546054&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10306:a-nice_jfm_300x600-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86498">
			<a href="http://www.linuxinsider.com/story/86498.html" >MakuluLinux LinDoz Offers Windows Comfort Zone, but It's All Linux Under the Hood</a>
			</div>
			

			<div class="headline-item" id="rhd-86487">
			<a href="http://www.linuxinsider.com/story/86487.html" >Solus Shines With Plasma Desktop Options</a>
			</div>
			

			<div class="headline-item" id="rhd-86480">
			<a href="http://www.linuxinsider.com/story/86480.html" >Petitioners Demand Microsoft Release a Free Windows 7</a>
			</div>
			

			<div class="headline-item" id="rhd-86472">
			<a href="http://www.linuxinsider.com/story/86472.html" >Patriot OS Provides Revolutionary Computing Convenience</a>
			</div>
			

			<div class="headline-item" id="rhd-86467">
			<a href="http://www.linuxinsider.com/story/86467.html" >Canonical Introduces Scalable Android-Based Cloud Platform</a>
			</div>
			

			<div class="headline-item" id="rhd-86459">
			<a href="http://www.linuxinsider.com/story/86459.html" >TROMjaro Updates Deliver Lighter, Better Manjaro</a>
			</div>
			

			<div class="headline-item" id="rhd-86448">
			<a href="http://www.linuxinsider.com/story/86448.html" >Arduino Aims to Secure IoT With New Dev Platform, Hardware</a>
			</div>
			

			<div class="headline-item" id="rhd-86423">
			<a href="http://www.linuxinsider.com/story/86423.html" >New Feren OS Does Plasma Better</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10304,10319,10188,10314,10306 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">On Demand Webinar</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10310,'15816738545942'); return false; }" onmouseover="status='https://get.niceincontact.com/Q120-Post-Webinar-1-Transform-AX.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-ic1-axwebinar-replay&amp;utm_campaign=NL_Q120_192289_IC-AX-Post-Webinar-1-Transform_EN-AMER'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/nice_q120_60x60.jpg" width="60" height="60" border="0" align="right" />
Discover how to empower your agents to provide a 5-star experience to every customer. Watch Now!</a><img class="ct-10310-a-nice_jfm_stl-1" src="/adsys/count/10310/?nm=a-nice_jfm_stl-1&amp;ENN_rnd=15816738545942&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Content Marketers - Save 25%</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10064,'15816738545942'); return false; }" onmouseover="status='https://www.allec.com/content-marketing-25off-fp?utm_source=ectnn&amp;utm_medium=sponsoredlink&amp;utm_campaign=contentmarketing&amp;utm_content=25off'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/allec_logo_60x60.png" width="60" height="60" border="0" align="right" />
A well-executed content marketing strategy can help attract targeted traffic to your website. Publish your company's blog, videos, events and more on ALL EC. View Offer.</a><img class="ct-10064-allec-stl-contmkt-1" src="/adsys/count/10064/?nm=allec-stl-contmkt-1&amp;ENN_rnd=15816738545942&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15816738545942'); return false; }" onmouseover="status='/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=15816738545942&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15816738545942&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10304,10319,10188,10314,3217,10306 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=15816738548076&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86509">
			<a href="http://www.technewsworld.com/story/86509.html" >It's Time for a Social Media and Disinformation Reckoning: ECT News Roundtable, Episode 6</a>
			</div>
			

			<div class="headline-item" id="rhd-86503">
			<a href="http://www.technewsworld.com/story/86503.html" >Razr Reviews Raise $1500 Durability Question</a>
			</div>
			

			<div class="headline-item" id="rhd-86500">
			<a href="http://www.technewsworld.com/story/86500.html" >Rumblings in the Cloud</a>
			</div>
			

			<div class="headline-item" id="rhd-86499">
			<a href="http://www.technewsworld.com/story/86499.html" >Cyber Worries Help Push Doomsday Clock Closer to Midnight</a>
			</div>
			

			<div class="headline-item" id="rhd-86497">
			<a href="http://www.technewsworld.com/story/86497.html" >The Two Faces of Open Source: ECT News Roundtable, Episode 5</a>
			</div>
			

			<div class="headline-item" id="rhd-86493">
			<a href="http://www.technewsworld.com/story/86493.html" >Oops - Google May Have Sent Your Embarrassing Private Video to a Stranger</a>
			</div>
			

			<div class="headline-item" id="rhd-86491">
			<a href="http://www.technewsworld.com/story/86491.html" >Bridging the IoT Innovation-Security Gap</a>
			</div>
			

			<div class="headline-item" id="rhd-86489">
			<a href="http://www.technewsworld.com/story/86489.html" >Coronavirus Pandemic: 6 Things We Should Be Doing</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	<!--ps: 221 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10304,10319,10188,10314,3217,10306,10294 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=15816738547816&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 221 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10304,10319,10188,10314,3217,10306,10294 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=15816738548700&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10188,3217,10293,10319,10304,10314,10306,10294 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=15816738546406&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("https://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
