<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Jack Dorsey and the End of Twitter | Tech Buzz | TechNewsWorld</title>
	<meta name="title" content="Jack Dorsey and the End of Twitter" />
	<meta name="description" content="I'm a member of what is likely a reasonably sizable informal group of people who trained to be a CEO but declined the job -- in my case, several times.  So I don't envy the position that Twitter CEO Jack Dorsey is in as he tries to figure out a way to do the right thing concerning the spread of false information and defend his company against an attack by the designated leader of the free world." />
	<meta name="keywords" content="social media,Dell,NCR,Google" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.technewsworld.com/ai/242343/jack-dorsey.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '535191343593734');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=535191343593734&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 200 crid: 10342:a-cc-4up-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10342,'15910432026477','https://www.technewsworld.com/'); return false; }" onmouseover="status='https://www.ectnews.com/about/newsletters.xhtml?utm_source=enn&amp;utm_medium=topnav&amp;utm_campaign=newsletters_promo'; return true;" onmouseout="status=''; return true;"   >Explore Newsletters from ECT News Network &raquo; View Samples | Subscribe
</a></div>
	<img class="ct-10342-a-cc-4up-signup_topnav-1" src="/adsys/count/10342/?nm=a-cc-4up-signup_topnav-1&amp;ENN_rnd=15910432026477&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10342:a-cc-4up-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10378:a-wit_nowavail_728-1-top cc:us s_c:10342 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10378,'15910432023680','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&amp;qid=1589997156&amp;refinements=p_27%3AVivian+Wagner&amp;s=digital-text&amp;sr=1-1&amp;text=Vivian+Wagner'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/WIT-728-banner-v1.jpg" width="728" height="90" border="0" alt="Women in Tech" /></a>
	<img class="ct-10378-a-wit_nowavail_728-1-top" src="/adsys/count/10378/?nm=a-wit_nowavail_728-1-top&amp;ENN_rnd=15910432023680&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10378:a-wit_nowavail_728-1-top cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/tech-buzz/">Tech Buzz</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/women-in-tech/">Women In Tech</a></li>

		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">June  1, 2020 01:26:42 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/tech-buzz/">Tech Buzz <!--tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Jack Dorsey and the End of Twitter</h1>
 
<div id="story-byline">
	<!--byline-->By Rob Enderle<!--/byline-->
	<br />
	<!--date-->Jun 1, 2020 11:50 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/86687.html';
	var ENN_sc_t = 'Jack%20Dorsey%20and%20the%20End%20of%20Twitter';
	var ENN_sc_b = 'I\'m%20a%20member%20of%20what%20is%20likely%20a%20reasonably%20sizable%20informal%20group%20of%20people%20who%20trained%20to%20be%20a%20CEO%20but%20declined%20the%20job%20--%20in%20my%20case,%20several%20times.%20%20So%20I%20don\'t%20envy%20the%20position%20that%20Twitter%20CEO%20Jack%20Dorsey%20is%20in%20as%20he%20tries%20to%20figure%20out%20a%20way%20to%20do%20the%20right%20thing%20concerning%20the%20spread%20of%20false%20information%20and%20defend%20his%20company%20against%20an%20attack%20by%20the%20designated%20leader%20of%20the%20free%20world.';
	ENN_a_sview('rob_enderle',86687);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="twitter ceo jack dorsey would be the likely loser in a battle with the us government" src="/article_images/story_graphics_xlarge/xl-2015-jack-dorsey-1.jpg" width="620" height="395" border="0" /></div>

<div id="story-body"><p class="story-body">I'm a member of what is likely a reasonably sizable informal group of people who trained to be a CEO but declined the job -- in my case, several times.  So I don't envy the position that Twitter CEO Jack Dorsey is in as he tries to figure out a way to do the right thing concerning the spread of false information and defend his company against an attack by the designated leader of the free world.</p>
<p>I've been receiving email and social media queries asking me to use my influence to get Jack to do the "right thing." There are two issues with this: 1) I don't know Dorsey personally, and 2) I understand and appreciate that the guy is between a rock and a hard place concerning doing what is right and ensuring the survival of Twitter.</p>
<p>I'll delve into some of the challenges he faces and then close with my product of the week -- AMD and Dell's fascinating joint effort that resulted in one of the best values in gaming notebooks, the Dell G5.  
</p>
<h2 class="subhead">
The Duties of a CEO
</h2>
<p>
Most people who never have studied to be or served as a CEO think it is a dream job.  You can do what you want, you don't have any bosses to keep happy, and you can just sit around and give orders.  I've seen new CEOs try to operate with this theory, and I've never seen that end well.</p>
<p>As the CEO of a public company, you don't have one boss -- you have a lot of them.  You report to a board that represents your investors, and on that board are people who hold or control a lot of the firm's stock.  These people often don't have the same agendas, but they collectively have the power to fire you.</p>
<p>Also, you have to contend with the actual stockholders. If they don't like you they will sell their stock, driving down the value of the company and prompting those who are on your board to fire you.  You have your large customers and pools of smaller customers who control your income, and if enough of them don't like what you are doing, they can stop buying so your firm's revenue dries up -- and yes, once again, you get fired.</p>
<p>You have the SEC. If the commissioners don't like what you say, or they think you are misbehaving, they can have you removed from office and incarcerated.  You have your CFO who reports to you and the board. A CFO who doesn't like you can move behind your back to get you removed from office (I'm running out of creative ways to say "fired").</p>
<p>Yes, the job pays well, and those who fail generally get a golden parachute that makes anyone else's severance package look incredibly anemic.  Still, once you've served as a CEO, you are usually thought to be overly qualified for any other job, and failed CEOs who then succeed as advisors, board members, or consultants are rare.  You are pretty much done, and since most CEOs value status highly, the massive loss of status can be personally catastrophic.</p>
<p>As CEO of a large public firm, thousands are dependent on your doing the job well.  If you don't, you could face strikes -- or in extreme situations, attacks. When at NCR, Mark Hurd had his tires slashed. When one of the CEOs I worked for was burned over most of his body in a plane crash, there was speculation that the collision wasn't accidental (though that was never proven).</p>
<p>You are the face of the company, so if people get pissed off at your firm, they may take their anger out on you. Further, given your income, you and your family could be targeted by blackmailers or kidnappers.</p>
<p>Finally, you tend to be a minor celebrity, so if you decide to have dinner with a subordinate, customer or stockholder of the opposite sex, there is a high probability you'll be accused of having an affair. Should you actually have an affair, it may cost you your job and make you unemployable.</p>
<p>Far from enjoying the ultimate freedom, CEOs generally find themselves bound by rules they don't understand full. Their responsibilities may far exceed their capabilities, and they might face internal and external threats that aren't associated with any other job in the private sector.  Oh, and I should point out that when done right, the job requires a level of commitment that has a history of destroying families. At the end, CEOs may have a ton of money and a lot of personal regrets.  
</p>
<h2 class="subhead">
Twitter Chief Jack Dorsey
</h2>
<p>
Jack Dorsey is 
<a href="https://www.businessinsider.com/fabulous-life-of-billionaire-jack-dorsey-taking-square-public" target="_blank">CEO of not one company but two</a>.  In addition to Twitter, he runs Square, the leading mobile payments company.  If you are buying services, you probably are paying for them over Square (it probably should merge with PayPal).  Currently, one of the most powerful investors in Twitter <a href="https://www.businessinsider.com/twitter-jack-dorsey-ouster-ceo-elliott-management-paul-singer-2020-2?r=US&IR=T" target="_blank">is moving to have Dorsey fired</a>, so he is also at personal risk.</p>
<p>With Twitter's ad revenue falling broadly, thanks to the pandemic, the firm is at financial risk.  In short, Dorsey isn't Steve Jobs at Apple. (And though it seemed Jobs could do most anything, even he got fired once.)</p>
<p>Dorsey's exposure means he can't afford a war with anyone, let alone the president of the United States, given that Twitter is an unlimited company.  In terms of power, even the most powerful company tends to be overmatched when fighting a government. Even Google was forced out of China, and Google is nearly as powerful as a small country. It now is at risk of being broken up by the U.S. or the EU.</p>
<p>So if Twitter goes to war with the U.S. government, it will be overmatched, and Dorsey currently is at risk as to its CEO.</p>
<p>Dorsey could cut President Trump from Twitter, as some have suggested. However, it's likely he wouldn't survive as CEO, and his successor's first act of self-preservation likely would be to reverse that decision -- assuming Twitter survived as a company.</p>
<p>As a result, there is little Dorsey can do that won't result in his termination and the likely reversal of anything he might do that would materially impact the president's ability to post falsehoods on the site.   
</p>
<h2 class="subhead">
The Recommended Fix
</h2>
<p>
This problem -- the inability to ensure the validity of content from the very powerful -- is something that surrounds all of the social media players. If it doesn't get addressed, there is a high likelihood that one or more of them will get nationalized, broken up, over-regulated or shut down.</p>
<p>The firms most at risk are Facebook, Google and Twitter.  Now I'm an analyst, and my job isn't to complain about things but to analyze the problem and suggest a fix that will stand in the face of the threat.</p>
<p>I think the closest model is 
<a href="https://ul.org/" target="_blank">Underwriters Laboratories</a>, which is a third-party industry-funded quality assurance organization.  The organization is one of the strongest providers of proactive protection against liability for unsafe products.</p>
<p>It isn't perfect, and there have been products that passed UL tests but performed poorly. Still, it has been far more successful over time than internal quality control when it comes to protecting companies from liability. UL does have a positive impact on overall quality.</p>
<p>It is a science-based organization focused on quality, suggesting its mission might be broad enough to assume responsibility for ensuring the quality of social media posts. It would be a considerable stretch, though, and staffing would be more connected with fact-checkers than systematic hardware and software testing.  So you might start with them for the general model but then move to create another fact organization mainly focused on the veracity of information.</p>
<p>Funded by social media companies, the organization's goal would be to provide a remedy to the spread of false information and protect the firms supporting it from excessive government interference, liability and extreme penalties.</p>
<p>It would need not only fact-checking elements but defensive litigation elements, so that it could both ensure and protect the decisions it makes concerning content and banning users.  Bans could cross all social media platforms. Its efforts could include identity solutions that would monitor behavior to identify banned users who tried to reenter using new IDs.</p>
<p>Instead of going after the social media companies individually, governments would be forced to challenge an organization explicitly designed to weather these kinds of attacks.  For example, if the president were banned, he likely would be banned on all major platforms.</p>
<p>His recourse would be to attack the regulatory body that already would be ramped for defense. Further, it would have access to both the major news organizations and social media platforms, along with the courts, for to mount itd defense.</p>
<p>If set up properly, it could call on the resources of the combined social media companies to defend their decision and protect their mission.</p>
<p>This group could be focused on addressing other problems, like illegal or illicit behavior on the platforms, with a high probability of mitigating or preventing that behavior before traditional law enforcement got involved, avoiding damage to the related brand image and significantly reducing harmful behavior.  
</p>
<h2 class="subhead">
Wrapping Up
</h2>
<p>
We have a plague of false information, and it costs lives. There is little doubt that once this pandemic settles down, the amount of civil litigation that will result will be unprecedented, and networks that have been promoting false information, as well as the social media networks that have spread it, may face unprecedented liability.</p>
<p>News organizations do have protections that social media companies don't. Still, I doubt they'll hold given the massive number of deaths. At an estimated liability of $10M per case, there aren't a lot of countries -- let alone companies -- that could bear the economic burden.  Creating a collective firewall against that eventuality now could reduce liability significantly. More importantly, by ensuring that information provided is accurate, a significant number of lives could be saved.</p>
<p>What I'm suggesting is adoption of the Underwriters Labs model for information accuracy, with enhanced enforcement and the ability to requisition resources from participating companies to form a defense against powerful politicians who compromise the platforms and put them at risk.  The organization's mission would include the identification and elimination of illegal activity on the  platforms as well.</p>
<p>We refer to the Internet as the Wild West. To address crimes in that era, marshals were established as a locally funded law enforcement agency that reduced the need for government-funded law enforcement.</p>
<p>Jack Dorsey and Twitter can't fight off the president alone, but the technology industry collectively could.  It is past time for it to step up to this responsibility, because this pandemic has showcased that the effective use of fake news has put the industry and the nation at mortal risk. 
</p>
<h2 class="subhead">
<img src="/images/article_images/product-of-the-week_585x75.jpg" width="585" height="75" border="0" alt="Rob Enderle's Product of the Week" />
</h2>
<p>
Currently, AMD is unique in the market. Like Qualcomm does for smartphones, AMD provides both high-performance CPU and GPU technology to the platform. As a result, it can create synergy between core elements to provide extra performance.  However, this advantage works only if the total solution is implemented. Sadly, that is rarely the case.</p>
<p>I'm into cars, and I just received a reminder of why it is essential to have a single entity undertake the solution.  In my case, instead of using an engine builder to create a high-performance engine, I had my mechanic slap together a bunch of high-performance parts, and the result is that I'm around 125 HP off from where I should have been.</p>
<p>Now, this isn't a typical mistake for me, but it resulted from finding out too late that my existing engine was crap, and I didn't want to toss out the work we'd done and start over, even though in hindsight, that is what should have happened.  In my defense, I'd wanted to do that, but my mechanic convinced me it would be a waste of money. I now have a new mechanic.</p>
<p>The 
<a href="https://www.dell.com/en-us/shop/laptops/new-15-special-edition/spd/g-series-15-5505-laptop" target="_blank">Dell G5 15E</a> is one of the rare exceptions in which the performance components were specified mainly by AMD against a Dell requirement. The result is a gaming laptop that performs in line with other gaming laptops, costing half-again as much.</p>
<p><div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86687_Dell-G5-15-SE-Gaming-Laptop.jpg" width="620" height="260" border="0"  alt="Dell G5 15 Special Edition Gaming Laptop" />
<div style="text-align:center;font-size:20px;">Dell G5 15 Special Edition Gaming Laptop</div>
</div>
<hr noshade="noshade" size="1" /></p>
<p>Should you ever make it back into an office, this laptop looks like a business machine, so it doesn't carry the stigma that bringing a more traditional gaming laptop into the office might create.  What also makes this laptop unique is that Frank Azor, known for Dell's highly successful Alienware and XPS efforts, left Dell and joined AMD during the development of this product and formed a powerful bridge between the firms.</p>
<p>I think efforts like this are critical to returning excitement to this segment. Much like the Corvette C8 is making supercars affordable, for example, it will help make PCs exciting again. Oh, and it is a bargain, so it is a natural candidate for my product of the week.  

<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />
<div class="disclaimer"><em>The opinions expressed in this article are those of the author and do not necessarily reflect the views of ECT News Network.</em></div>


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws434840/Rob Enderle.jpg" align="left" />
<strong>Rob Enderle</strong> has been an ECT News Network columnist since 2003. His areas of interest include AI, autonomous driving, drones, personal technology, emerging technology, regulation, litigation, M&E, and technology in politics. He has an MBA in human resources, marketing and computer science. He is also a certified management accountant. Enderle currently is president and principal analyst of the 
<a href="https://www.enderlegroup.com/" target="_blank">Enderle Group</a>, a consultancy that serves the technology industry. He formerly served as a senior research fellow at Giga Information Group and Forrester. 
<a href="mailto:renderle@enderlegroup.com">Email Rob.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.technewsworld.com/story/86687.html" st_title="Jack Dorsey and the End of Twitter"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/86687.html" st_title="Jack Dorsey and the End of Twitter" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86687.html" st_title="Jack Dorsey and the End of Twitter"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/86687.html" st_title="Jack Dorsey and the End of Twitter"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86687.html" st_title="Jack Dorsey and the End of Twitter"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86687.html" st_title="Jack Dorsey and the End of Twitter"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.technewsworld.com/story/86687.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672089&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Rob Enderle</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10378,10342 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=15910432027114&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10294:a-emg_tnw_300-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10378,10342,10294 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=15910432024346&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10294:a-emg_tnw_300-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10380:a-wit_nowavail_600-1 cc:us s_c:10378,10342,10294 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10380,'15910432026970','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&amp;qid=1589997156&amp;refinements=p_27%3AVivian+Wagner&amp;s=digital-text&amp;sr=1-1&amp;text=Vivian+Wagner'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/WIT-300x600-banner-v1.jpg" width="300" height="600" border="0" alt="Women in Tech" /></a></div>
	<img class="ct-10380-a-wit_nowavail_600-1" src="/adsys/count/10380/?nm=a-wit_nowavail_600-1&amp;ENN_rnd=15910432026970&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10380:a-wit_nowavail_600-1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Which tech fields currently offer the best job opportunities in light of the pandemic?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="274" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1586" /></td><td>Call Centers</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1587" /></td><td>Contact Tracing</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1588" /></td><td>E-Commerce</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1589" /></td><td>Online Learning</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1590" /></td><td>Telemedicine</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1591" /></td><td>Video Event Planning</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1592" /></td><td>Virtual Reality Development</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86689">
			<a href="http://www.ecommercetimes.com/story/86689.html" >Website Development Contracts, Part 1: How to Avoid Major Disasters</a>
			</div>
			

			<div class="headline-item" id="rhd-86686">
			<a href="http://www.ecommercetimes.com/story/86686.html" >Influx of E-Com Sales? Now's the Time for 2021 Tax Planning</a>
			</div>
			

			<div class="headline-item" id="rhd-86683">
			<a href="http://www.ecommercetimes.com/story/86683.html" >Google Aims to Secure Voice Purchases Through Match Feature</a>
			</div>
			

			<div class="headline-item" id="rhd-86680">
			<a href="http://www.ecommercetimes.com/story/86680.html" >Report: Shortages Threaten Electronics Supply Chain</a>
			</div>
			

			<div class="headline-item" id="rhd-86673">
			<a href="http://www.ecommercetimes.com/story/86673.html" >Facebook Shops Seeks to Cash In on Online Bonanza</a>
			</div>
			

			<div class="headline-item" id="rhd-86675">
			<a href="http://www.ecommercetimes.com/story/86675.html" >Microsoft Reimagines Azure</a>
			</div>
			

			<div class="headline-item" id="rhd-86670">
			<a href="http://www.ecommercetimes.com/story/86670.html" >4 Key E-Commerce Fulfillment Strategies During the COVID-19 Pandemic</a>
			</div>
			

			<div class="headline-item" id="rhd-86666">
			<a href="http://www.ecommercetimes.com/story/86666.html" >Classroom of the Future: The Rise of Online Learning</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10356:a-nice_amj_300x600-2 cc:us s_c:10378,10380,10342,10294 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10356,'15910432025280','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q220-Checklist-Managing-Work-from-Home-Contact-Center-Agents.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-panda-checklist&amp;utm_campaign=NL_Q220_200764_Panda-Theme1-Checklist-LP_EN'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q220_300x600-1.jpg" width="300" height="600" border="0" alt="download NICE inContact Remote Agent Checklist" /></a></div>
	<img class="ct-10356-a-nice_amj_300x600-2" src="/adsys/count/10356/?nm=a-nice_amj_300x600-2&amp;ENN_rnd=15910432025280&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10356:a-nice_amj_300x600-2 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86684">
			<a href="http://www.crmbuyer.com/story/86684.html" >How to Create Valuable Customer Conversations</a>
			</div>
			

			<div class="headline-item" id="rhd-86681">
			<a href="http://www.crmbuyer.com/story/86681.html" >CRM's K-Wave</a>
			</div>
			

			<div class="headline-item" id="rhd-86676">
			<a href="http://www.crmbuyer.com/story/86676.html" >Work.com and the CRMification of Society</a>
			</div>
			

			<div class="headline-item" id="rhd-86667">
			<a href="http://www.crmbuyer.com/story/86667.html" >What's Going On With Oracle?</a>
			</div>
			

			<div class="headline-item" id="rhd-86655">
			<a href="http://www.crmbuyer.com/story/86655.html" >How to Adapt Your Customer Service When Crisis Strikes</a>
			</div>
			

			<div class="headline-item" id="rhd-86642">
			<a href="http://www.crmbuyer.com/story/86642.html" >Cultural CRM-ization</a>
			</div>
			

			<div class="headline-item" id="rhd-86637">
			<a href="http://www.crmbuyer.com/story/86637.html" >Zoom Oracles Its Way to Center Stage</a>
			</div>
			

			<div class="headline-item" id="rhd-86634">
			<a href="http://www.crmbuyer.com/story/86634.html" >4 Things You Need to Know for Successful Enterprise CRM Integration</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10374:adsense_tnw_rc3 cc:us s_c:10378,10356,10380,10342,10294 px:0-->
	<div class="bbframe">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- TNW RC-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="4571848091"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
</div>
	<img class="ct-10374-adsense_tnw_rc3" src="/adsys/count/10374/?nm=adsense_tnw_rc3&amp;ENN_rnd=15910432027766&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10374:adsense_tnw_rc3 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86626">
			<a href="http://www.linuxinsider.com/story/86626.html" >Bodhi's Modular Moksha Desktop Is Modern and Elegant</a>
			</div>
			

			<div class="headline-item" id="rhd-86619">
			<a href="http://www.linuxinsider.com/story/86619.html" >GitHub Expands Free Feature Access, Slices Other Costs</a>
			</div>
			

			<div class="headline-item" id="rhd-86613">
			<a href="http://www.linuxinsider.com/story/86613.html" >MakuluLinux Flash 2020 Could Be an Xfce Desktop Game-Changer</a>
			</div>
			

			<div class="headline-item" id="rhd-86598">
			<a href="http://www.linuxinsider.com/story/86598.html" >LMDE4: How Much Does Debian Matter?</a>
			</div>
			

			<div class="headline-item" id="rhd-86583">
			<a href="http://www.linuxinsider.com/story/86583.html" >AryaLinux Provides the Building Blocks for a Unique Linux Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-86565">
			<a href="http://www.linuxinsider.com/story/86565.html" >Zorin OS Core Makes GNOME More Comfortable</a>
			</div>
			

			<div class="headline-item" id="rhd-86577">
			<a href="http://www.linuxinsider.com/story/86577.html" >Open Source Tech Rushes to Front Lines of COVID-19 War</a>
			</div>
			

			<div class="headline-item" id="rhd-86564">
			<a href="http://www.linuxinsider.com/story/86564.html" >Report: Open Source Vulnerabilities Rampant in Popular Projects</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10378,10356,10380,10342,10374,10294 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'15910432022038'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=15910432022038&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15910432022038'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=15910432022038&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15910432022038&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10378,10356,10380,3217,10342,10374,10294 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=15910432028488&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86685">
			<a href="http://www.technewsworld.com/story/86685.html" >Apple-Google Contact Tracing App Gets First Trial in Switzerland</a>
			</div>
			

			<div class="headline-item" id="rhd-86682">
			<a href="http://www.technewsworld.com/story/86682.html" >XRSpace Headset Opens Door to New Virtual World</a>
			</div>
			

			<div class="headline-item" id="rhd-86678">
			<a href="http://www.technewsworld.com/story/86678.html" >Necessity May Give Us a Virtual Court System</a>
			</div>
			

			<div class="headline-item" id="rhd-86664">
			<a href="http://www.technewsworld.com/story/86664.html" >From Hobby to Career Path: Tech-Savvy HS Sophomore Learns by Doing</a>
			</div>
			

			<div class="headline-item" id="rhd-86677">
			<a href="http://www.technewsworld.com/story/86677.html" >How to Soup Up Your Home WiFi With Multiple Repeaters and Access Points</a>
			</div>
			

			<div class="headline-item" id="rhd-86674">
			<a href="http://www.technewsworld.com/story/86674.html" >Will Apple's AR Glasses Be Ready for Spring 2021 Debut?</a>
			</div>
			

			<div class="headline-item" id="rhd-86671">
			<a href="http://www.technewsworld.com/story/86671.html" >Apple Gingerly Sets More Stores to Reopen</a>
			</div>
			

			<div class="headline-item" id="rhd-86669">
			<a href="http://www.technewsworld.com/story/86669.html" >4 Amazing Things Nvidia Showcased at Its Virtual GTC</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	<!--ps: 221 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10378,10356,10380,3217,10342,10374,10294 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=15910432022346&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 221 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10379:a-wit_nowavail_970-1-lb2-3 cc:us s_c:10378,10356,10380,3217,10342,10374,10294 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10379,'15910432022757','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&amp;qid=1589997156&amp;refinements=p_27%3AVivian+Wagner&amp;s=digital-text&amp;sr=1-1&amp;text=Vivian+Wagner'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/WIT-970-banner-v1.jpg" width="970" height="200" border="0" alt="Women in Tech" /></a>
	<img class="ct-10379-a-wit_nowavail_970-1-lb2-3" src="/adsys/count/10379/?nm=a-wit_nowavail_970-1-lb2-3&amp;ENN_rnd=15910432022757&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10379:a-wit_nowavail_970-1-lb2-3 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10296:a-emg_tnw_300x3-1 cc:us s_c:10378,10356,10380,3217,10342,10374,10294,10379 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</td>
</tr>
</table><br />
	<img class="ct-10296-a-emg_tnw_300x3-1" src="/adsys/count/10296/?nm=a-emg_tnw_300x3-1&amp;ENN_rnd=15910432024958&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10296:a-emg_tnw_300x3-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
