<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>AI App Puts New Life in Old Photos | Artificial Intelligence | TechNewsWorld</title>
	<meta name="title" content="AI App Puts New Life in Old Photos" />
	<meta name="description" content="Nostalgia website MyHeritage has launched a new service that allows you to create lifelike animations of faces in still photos. The AI-powered service called Deep Nostalgia, launched last week, is free to try and is remarkably accurate in depicting how a person would look if captured on video. Their eyes blink, their head moves and their mouth forms a smile." />
	<meta name="keywords" content="robotics,Gartner" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.technewsworld.com/ai/682598/artificial-intelligence.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>




	<!--ps: 200 crid: 10328:a-cc-ectnnweekly-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10328,'16146893651822','https://www.technewsworld.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly'; return true;" onmouseout="status=''; return true;"   >Get the ECT News Network Weekly Newsletter &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10328-a-cc-ectnnweekly-signup_topnav-1" src="/adsys/count/10328/?nm=a-cc-ectnnweekly-signup_topnav-1&amp;ENN_rnd=16146893651822&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10328:a-cc-ectnnweekly-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10500:a-ideoclick_dsp_728x90-1 cc:us s_c:10328 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10500,'16146893652185','https://www.technewsworld.com/'); return false; }" onmouseover="status='/perl/partner_download_v.pl?partner=ideoclick_dsp_ebook'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/ideoclick-dsp_728x90-1.jpg" width="728" height="90" border="0" alt="Ideoclick eBook" /></a>
	<img class="ct-10500-a-ideoclick_dsp_728x90-1" src="/adsys/count/10500/?nm=a-ideoclick_dsp_728x90-1&amp;ENN_rnd=16146893652185&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10500:a-ideoclick_dsp_728x90-1 cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/artificial-intelligence/">Artificial Intelligence</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/artificial-intelligence/">Artificial Intelligence</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/women-in-tech/">Women In Tech</a></li>

		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">March  2, 2021 04:49:25 AM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/technology/">Technology <!--tnw--></a> &gt; <a href="/perl/section/emerging-tech/">Emerging Tech <!--tnw--></a> &gt; <a href="/perl/section/artificial-intelligence/">Artificial Intelligence <!--tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">AI App Puts New Life in Old Photos</h1>
 
<div id="story-byline">
	<!--byline-->By John P. Mello Jr.<!--/byline-->
	<br />
	<!--date-->Mar 2, 2021 4:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/87039.html';
	var ENN_sc_t = 'AI%20App%20Puts%20New%20Life%20in%20Old%20Photos';
	var ENN_sc_b = 'Nostalgia%20website%20MyHeritage%20has%20launched%20a%20new%20service%20that%20allows%20you%20to%20create%20lifelike%20animations%20of%20faces%20in%20still%20photos.%20The%20AI-powered%20service%20called%20Deep%20Nostalgia,%20launched%20last%20week,%20is%20free%20to%20try%20and%20is%20remarkably%20accurate%20in%20depicting%20how%20a%20person%20would%20look%20if%20captured%20on%20video.%20Their%20eyes%20blink,%20their%20head%20moves%20and%20their%20mouth%20forms%20a%20smile.';
	ENN_a_sview('john_p_mello_jr',87039);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="MyHeritage Deep Nostalgia creates animations of faces from still photograhs" src="/article_images/story_graphics_xlarge/xl-2021-my-heritage-1.jpg" width="620" height="335" border="0" /></div>

<div id="story-body"><p class="story-body">Nostalgia website <a href="https://www.myheritage.com/" target="_blank">MyHeritage</a> has launched a new service that allows you to create lifelike animations of faces in still photos.</p>
<p>The AI-powered service called Deep Nostalgia, launched last week, is free to try and is remarkably accurate in depicting how a person would look if captured on video. Their eyes blink, their head moves and their mouth forms a smile.</p>
<p>"You'll have a 'wow moment' when you see a treasured family photo come to life with Deep Nostalgia," Gilad Japhet, founder and CEO of MyHeritage, said in a statement.</p>
<p>"Seeing our beloved ancestors' faces come to life in a video simulation lets us imagine how they might have been in reality, and provides a profound new way of connecting to our family history," he added.</p>
<p><video controls="controls" width="512" height="512">
<source src="/article_images/2021/87039_mello_video.mp4" type="video/mp4">
</video>
<br />
<span style="font-size:14px;color:#acacac;">Created with Deep Nostalgia&trade; | Credit: John P. Mello Jr.</span></p>
<p>To create Deep Nostalgia, MyHeritage teamed up with <a href="https://www.deidentification.co/" target="_blank">D-ID</a>, an Israeli company focused on deep learning and synthetic media.</p>
<p>"I like the partnership with them because both of us really care about the sensitivity of animating people who are no longer with us," said D-ID cofounder and CEO Gil Perry.</p>
<p>He noted that it has taken his firm years to cross the "uncanny valley" in synthetic media. "With synthetic media, you reach a level where it looks good, but a viewer still senses something is wrong," he told TechNewsWorld.</p>
<p>"We've managed to cross that uncanny valley," he continued, "and create perfect synthetic media."
</p>
<h2 class="subhead">
Creepy?
</h2>
<p>
MyHeritage explained that Deep Nostalgia uses several prerecorded driver videos prepared by the nostalgia firm, which direct the movements in the animation and consist of sequences of real human gestures.</p>
<p>A preferred driver is automatically selected for each face based on its orientation, and then seamlessly applied to the photo. To achieve optimal results, the photos are enhanced prior to animation using the MyHeritage Photo Enhancer, which brings blurry and low-resolution faces into focus and increases their resolution.</p>
<p>Users can animate several photos for free, regardless of the number of faces in the pic. Beyond that, continued use requires a subscription. The video animation can be downloaded as an MP4 file and shared on social media.</p>
<p>While some folks may be charmed by adding new life to old photos, others may find the practice a bit creepy.</p>
<p>"Calling this creepy seems extreme," said Daniel Castro, vice president of the 
<a class="story-keyword-offsite" href="https://itif.org/" onclick="window.open('https://itif.org/'); return false;">Information Technology & Innovation Foundation</a>, a research and public policy organization in Washington, D.C.</p>
<p>"We've seen a lot of interesting advances in AI that allow for reconstruction of images and videos, such as adding color to black-and-white photos or creating high resolution videos from old, grainy videos," he told TechNewsWorld. "This latest example is another similar advance that allows for more advanced image generation."
</p>
<h2 class="subhead">
Tip of the Ice Berg
</h2>
<p>
"There's no simple or single answer to whether this type of deep fake is creepy or fun," added Jean-Claude Goldenstein, CEO of <a href="https://mycreopoint.com/" target="_blank">CREOpoint</a>, a brand and reputation protection provider in San Francisco.</p>
<p>"As a son, I imagine I'd be in favor of a robot with a deep fake of my mother if she could not assist my dad who had Alzheimer's," he explained to TechNewsWorld.</p>
<p>"But Imagine a deep fake of the CEOs of Citadel and Robinhood colluding against Reddit retail investors," he continued. "That would be very far from fun in the run-up to Robinhood's IPO."</p>
<p>Castro noted that there are a lot of interesting applications for the technology in Deep Nostalgia, such as in video editing and video conferencing.</p>
<p>"Video conferencing services can reduce bandwidth usage if they can instead replicate certain movements on their own, or they can allow video interactions to appear seamless on a weak connection," he explained.</p>
<p>Perry added that Deep Nostalgia is just the tip of the ice berg for his company's technology.</p>
<p>For example, it can be used by filmmakers to reshoot scenes without bringing actors back to a set. They can be at a remote location and be inserted into the scene.</p>
<p>The company is also working on synthesizing mouth movements so when a film is dubbed, the actor will look as if they're speaking in the dubbed language.
</p>
<h2 class="subhead">
Deep Fake Threat 
</h2>
<p>
While there are many worthwhile applications for synthetic media, Castro asserted that deep fakes remain a serious concern. "But it is one that should be addressed through legislation aimed at particular harms, such as election misinformation, harassment, or other harmful acts -- such as distributing fake nudes about someone without their consent," he said.</p>
<p>Avivah Litan, a security and privacy analyst at <a class="story-keyword-offsite" href="https://www.gartner.com/en" onclick="window.open('https://www.gartner.com/en'); return false;">Gartner</a>, maintained that it's relatively easy to create deep fakes now. "The services are available on the Internet," she told TechNewsWorld. "You can just go get them."</p>
<p>"Right now, it's being mainly used in the porn industry for revenge porn," she said.</p>
<p>"The porn industry always leads in innovation," Litan joked.</p>
<p>Although far from mature, deep fakes have already proven to be hard to detect. "The detection rate will probably end up at 50 percent, but even right now Facebook has only been 65 percent accurate in catching deep fakes," she observed.</p>
<p>"It's a big threat looming on the horizon," she warned.
</p>
<h2 class="subhead">
Tool for Account Takeover
</h2>
<p>
In a research note by Litan, she predicted that by 2023, 20 percent of successful account takeover attacks will use deep fakes to socially engineer users to turn over sensitive data or move money into criminal accounts.</p>
<p>She explained that criminals take over user accounts to gain access to sensitive information and intellectual property, as well as to steal funds from financial accounts. Most theft of money and information starts with user account takeover, as criminals leverage weak security controls typically guarding these accounts.</p>
<p>"Enterprises are incented to raise the security bar and incorporate biometric assurance and verification into their multi-factor authentication applications," she wrote. "This uses facial and voice verification from life images, voice recordings or videos that users present in a live session to the authenticating organization so that it can verify the legitimate user's 'liveness' and authenticity."</p>
<p>"Ominously," Litan continued, "deep fakes will render most biometric authentication and verification useless as criminals can easily mimic user voices, images and videos."</p>
<p>"Most existing biometric user authentication must be upgraded to incorporate technologies that can detect the presence of a deep fake imposter, and assure the presence of a legitimate user," she added.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws620514/John P. Mello Jr..jpg" align="left" />
<strong>John P. Mello Jr.</strong> has been an ECT News Network reporter
since 2003. His areas of focus include cybersecurity, IT issues, privacy, e-commerce, social media, artificial intelligence, big data and consumer electronics.  He has written and edited for numerous publications, including the <em>Boston Business Journal</em>, the
<em>Boston Phoenix</em>, <em>Megapixel.Net</em> and <em>Government
Security News</em>. <a href="mailto:john.mello@newsroom.ectnews.com">Email John.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.technewsworld.com/story/87039.html" st_title="AI App Puts New Life in Old Photos"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/87039.html" st_title="AI App Puts New Life in Old Photos" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/87039.html" st_title="AI App Puts New Life in Old Photos"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/87039.html" st_title="AI App Puts New Life in Old Photos"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/87039.html" st_title="AI App Puts New Life in Old Photos"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/87039.html" st_title="AI App Puts New Life in Old Photos"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.technewsworld.com/story/87039.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123672089&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by John P. Mello Jr.</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10500,10328 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16146893657468&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10401,10500,10328 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16146893651641&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10491:a-nice_q121_600-1 cc:us s_c:10401,10500,10328 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10491,'16146893655863','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/IC-MD-ICMI-Proactive-Contact-Center-Toolkit.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-icmi-toolkit&amp;utm_campaign=NL_Q420_202183_IC-MD_ICMI-Proactive-Contact-Center-Toolkit_AMER-EN'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q121_300x600-1.jpg" width="300" height="600" border="0" alt="Get your contact center ready step-by-step guide" /></a></div>
	<img class="ct-10491-a-nice_q121_600-1" src="/adsys/count/10491/?nm=a-nice_q121_600-1&amp;ENN_rnd=16146893655863&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10491:a-nice_q121_600-1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Which COVID-19 vaccine would you prefer to receive if offered to you today?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="315" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1855" /></td><td>Johnson &amp; Johnson</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1856" /></td><td>Moderna</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1857" /></td><td>Pfizer-BioNTech</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1858" /></td><td>I'll take any COVID-19 vaccine that is made available to me right now.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1859" /></td><td>I'm not sure. I need more time to make an educated decision.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1860" /></td><td>I'm not interested in getting a COVID-19 vaccine at this time.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87034">
			<a href="http://www.ecommercetimes.com/story/87034.html" >Apple's New Privacy Framework Pressures the Digital Ad Market</a>
			</div>
			

			<div class="headline-item" id="rhd-87033">
			<a href="http://www.ecommercetimes.com/story/87033.html" >Shifting Shopping Trends Push Retailers to Rethink Marketing</a>
			</div>
			

			<div class="headline-item" id="rhd-87028">
			<a href="http://www.ecommercetimes.com/story/87028.html" >Contactless Goes Far Beyond Payments: It's For Everything</a>
			</div>
			

			<div class="headline-item" id="rhd-87024">
			<a href="http://www.ecommercetimes.com/story/87024.html" >Fake Review Schemes Conning Online Shoppers</a>
			</div>
			

			<div class="headline-item" id="rhd-87022">
			<a href="http://www.ecommercetimes.com/story/87022.html" >WFH Shift a Virtual Boon to Decluttering Pros</a>
			</div>
			

			<div class="headline-item" id="rhd-87017">
			<a href="http://www.ecommercetimes.com/story/87017.html" >How to Build an SEO Strategy for 2021</a>
			</div>
			

			<div class="headline-item" id="rhd-87014">
			<a href="http://www.ecommercetimes.com/story/87014.html" >Standing Out From the Crowd: Investor Selection Criteria in 2021</a>
			</div>
			

			<div class="headline-item" id="rhd-87012">
			<a href="http://www.ecommercetimes.com/story/87012.html" >E-Tailers Squandering a Fortune in 'NUMO' False Declines</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10401,10491,10500,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=16146893658276&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87036">
			<a href="http://www.crmbuyer.com/story/87036.html" >Get Your CRM Ready for Some Good News</a>
			</div>
			

			<div class="headline-item" id="rhd-87031">
			<a href="http://www.crmbuyer.com/story/87031.html" >New Customer Experience Needs and Commerce Trends for 2021</a>
			</div>
			

			<div class="headline-item" id="rhd-87026">
			<a href="http://www.crmbuyer.com/story/87026.html" >Normalized</a>
			</div>
			

			<div class="headline-item" id="rhd-87020">
			<a href="http://www.crmbuyer.com/story/87020.html" >Oracle's Reinvention</a>
			</div>
			

			<div class="headline-item" id="rhd-87003">
			<a href="http://www.crmbuyer.com/story/87003.html" >CRM's Pandemic Performance</a>
			</div>
			

			<div class="headline-item" id="rhd-86999">
			<a href="http://www.crmbuyer.com/story/86999.html" >How to Deploy an Effective Mobile CX Strategy for E-Commerce</a>
			</div>
			

			<div class="headline-item" id="rhd-86991">
			<a href="http://www.crmbuyer.com/story/86991.html" >Misunderstood Loyalty</a>
			</div>
			

			<div class="headline-item" id="rhd-86987">
			<a href="http://www.crmbuyer.com/story/86987.html" >Conversational Platform Trends for 2021</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10491:a-nice_q121_600-1 cc:us s_c:10401,10294,10491,10500,10328 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10491,'16146893655481','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/IC-MD-ICMI-Proactive-Contact-Center-Toolkit.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-icmi-toolkit&amp;utm_campaign=NL_Q420_202183_IC-MD_ICMI-Proactive-Contact-Center-Toolkit_AMER-EN'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q121_300x600-1.jpg" width="300" height="600" border="0" alt="Get your contact center ready step-by-step guide" /></a></div>
	<img class="ct-10491-a-nice_q121_600-1" src="/adsys/count/10491/?nm=a-nice_q121_600-1&amp;ENN_rnd=16146893655481&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10491:a-nice_q121_600-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87037">
			<a href="http://www.linuxinsider.com/story/87037.html" >The 'Unix Way' Has a Right Way That's Almost a Lost Way</a>
			</div>
			

			<div class="headline-item" id="rhd-87029">
			<a href="http://www.linuxinsider.com/story/87029.html" >Lessons Learned From the SolarWinds Supply Chain Hack</a>
			</div>
			

			<div class="headline-item" id="rhd-87021">
			<a href="http://www.linuxinsider.com/story/87021.html" >A New Twist to Virtual Desktop Cloud Computing</a>
			</div>
			

			<div class="headline-item" id="rhd-87011">
			<a href="http://www.linuxinsider.com/story/87011.html" >Where Will the Penguin March From Here?</a>
			</div>
			

			<div class="headline-item" id="rhd-87004">
			<a href="http://www.linuxinsider.com/story/87004.html" >Ubuntu Core 20 Brings Better Industrial IoT Control</a>
			</div>
			

			<div class="headline-item" id="rhd-86993">
			<a href="http://www.linuxinsider.com/story/86993.html" >GeckoLinux Does OpenSuse Better</a>
			</div>
			

			<div class="headline-item" id="rhd-86985">
			<a href="http://www.linuxinsider.com/story/86985.html" >3 Helpful Networking Projects for Your Raspberry Pi</a>
			</div>
			

			<div class="headline-item" id="rhd-86971">
			<a href="http://www.linuxinsider.com/story/86971.html" >How to Buy a Linux-Powered Laptop</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10401,10294,10491,10500,10328 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16146893653346'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16146893653346&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16146893653346'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16146893653346&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16146893653346'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16146893653346&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16146893653346&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10401,3217,10294,10491,10500,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=16146893654708&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87035">
			<a href="http://www.technewsworld.com/story/87035.html" >An Update on the Fourth Industrial Revolution</a>
			</div>
			

			<div class="headline-item" id="rhd-87032">
			<a href="http://www.technewsworld.com/story/87032.html" >Successful Phishers Make Slim Gains in 2020</a>
			</div>
			

			<div class="headline-item" id="rhd-87030">
			<a href="http://www.technewsworld.com/story/87030.html" >Silver Sparrow Malware Hatched on 30,000 Macs</a>
			</div>
			

			<div class="headline-item" id="rhd-87027">
			<a href="http://www.technewsworld.com/story/87027.html" >It's Time to Consider 3D Printed Homes</a>
			</div>
			

			<div class="headline-item" id="rhd-87025">
			<a href="http://www.technewsworld.com/story/87025.html" >Researchers Repurpose Drugs to Fight COVID in Elderly</a>
			</div>
			

			<div class="headline-item" id="rhd-87023">
			<a href="http://www.technewsworld.com/story/87023.html" >How Biometric Authentication Methods Will Revamp the Commerce Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-87018">
			<a href="http://www.technewsworld.com/story/87018.html" >The Future of Cybersecurity in 2021 and Beyond</a>
			</div>
			

			<div class="headline-item" id="rhd-87019">
			<a href="http://www.technewsworld.com/story/87019.html" >The Evolving Future of the Office</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	<!--ps: 221 crid: 10491:a-nice_q121_600-1 cc:us s_c:10401,3217,10294,10491,10500,10328 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10491,'16146893655059','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/IC-MD-ICMI-Proactive-Contact-Center-Toolkit.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-icmi-toolkit&amp;utm_campaign=NL_Q420_202183_IC-MD_ICMI-Proactive-Contact-Center-Toolkit_AMER-EN'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q121_300x600-1.jpg" width="300" height="600" border="0" alt="Get your contact center ready step-by-step guide" /></a></div>
	<img class="ct-10491-a-nice_q121_600-1" src="/adsys/count/10491/?nm=a-nice_q121_600-1&amp;ENN_rnd=16146893655059&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 221 crid: 10491:a-nice_q121_600-1 cc:us-->
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10401,3217,10294,10491,10500,10328 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16146893651355&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10296:a-emg_tnw_300x3-1 cc:us s_c:10401,3217,10293,10294,10491,10500,10328 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</td>
</tr>
</table><br />
	<img class="ct-10296-a-emg_tnw_300x3-1" src="/adsys/count/10296/?nm=a-emg_tnw_300x3-1&amp;ENN_rnd=16146893651763&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10296:a-emg_tnw_300x3-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
