<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Research Exposes 10 Common Threats Vexing Cloud Customers | Cybersecurity | TechNewsWorld</title>
	<meta name="title" content="Research Exposes 10 Common Threats Vexing Cloud Customers" />
	<meta name="description" content="New research by threat detection and response firm Vectra AI shows that the most common threats to corporate networks remain consistent throughout all companies -- regardless of their size. Researchers calculated the relative frequency of threat detections that were triggered during a three-month span. The results detail the top 10 threat detections that customers receive by relative frequency." />
	<meta name="keywords" content="data storage,artificial intelligence" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.technewsworld.com/ai/281037/vectra-ai-threat-detection-report.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>




	<!--ps: 200 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10327,'16214328191553','https://www.technewsworld.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute'; return true;" onmouseout="status=''; return true;"   >Get the E-Commerce Minute Newsletter from the E-Commerce Times &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10327-a-cc-ecminute-signup_topnav-1" src="/adsys/count/10327/?nm=a-cc-ecminute-signup_topnav-1&amp;ENN_rnd=16214328191553&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10520:a-ideoclick_pulse_728x90-1 cc:us s_c:10327 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10520,'16214328194552','https://www.technewsworld.com/'); return false; }" onmouseover="status='https://www.ecommercetimes.com/perl/partner_download_v.pl?partner=ideoclick_guide_driving_efficiency_on_amazon'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/ideoclick-pulse_728x90-1.jpg" width="728" height="90" border="0" alt="Ideoclick Amazon Compliance Guide" /></a>
	<img class="ct-10520-a-ideoclick_pulse_728x90-1" src="/adsys/count/10520/?nm=a-ideoclick_pulse_728x90-1&amp;ENN_rnd=16214328194552&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10520:a-ideoclick_pulse_728x90-1 cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/cyber-security/">Cybersecurity</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/artificial-intelligence/">Artificial Intelligence</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/women-in-tech/">Women In Tech</a></li>

		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">May 19, 2021 07:00:19 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/tech-security/">Security <!--tnw--></a> &gt; <a href="/perl/section/cyber-security/">Cybersecurity <!--tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Research Exposes 10 Common Threats Vexing Cloud Customers</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->May 19, 2021 5:19 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/87135.html';
	var ENN_sc_t = 'Research%20Exposes%2010%20Common%20Threats%20Vexing%20Cloud%20Customers';
	var ENN_sc_b = 'New%20research%20by%20threat%20detection%20and%20response%20firm%20Vectra%20AI%20shows%20that%20the%20most%20common%20threats%20to%20corporate%20networks%20remain%20consistent%20throughout%20all%20companies%20--%20regardless%20of%20their%20size.%20Researchers%20calculated%20the%20relative%20frequency%20of%20threat%20detections%20that%20were%20triggered%20during%20a%20three-month%20span.%20The%20results%20detail%20the%20top%2010%20threat%20detections%20that%20customers%20receive%20by%20relative%20frequency.';
	ENN_a_sview('jack_m_germain',87135);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="Vectra AI research reveals top threats facing corporate networks" data-c="a" src="/article_images/story_graphics_xlarge/xl-2019-cloud-security-1.jpg" width="620" height="365" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">New research by a threat detection and response firm shows that the most common threats to corporate networks remain consistent throughout all companies -- no matter their size.</p>
<p><a href="https://www.vectra.ai/" target="_blank">Vectra AI</a> on Wednesday released its 2021 Q2 Spotlight Report, "Vision and Visibility: Top 10 Threat Detections for Microsoft Azure AD and Office 365." These top threat detections found across Microsoft Azure AD and Office 365 allow security teams to detect infrequent behavior that is abnormal or unsafe across their environments.</p>
<p>Researchers calculated the relative frequency of threat detections that were triggered during a three-month span based on customer size (small, medium and large). The results detail the top 10 threat detections that customers receive by relative frequency.</p>
<p>Regardless of company size, Office 365 risky exchange operation detection was at or near the top of the list of detections seen by all Vectra customers. Vectra cloud security users get alerts on abnormal behavior in their cloud environments to help ratify attacks.</p>
<p>"Deploying meaningful artificial intelligence (AI) as a core pillar when extracting informative data from your network, both on-premises and off, is critical in obtaining an advantage against malicious adversaries," said Matt Pieklik, senior consulting analyst at Vectra. "Security teams must be armed with full visibility to detect potentially dangerous activity across applications, in real time, from the endpoint to the network and cloud."</p>
<p>Microsoft Office 365 has also piqued the interest of looming cybercriminals due to the platform's large audience. In fact, during a recent global survey of 1,112 security professionals, Vectra uncovered how criminals are regularly bypassing security controls including multi-factor authentication (MFA), proving that determined attackers are still able to gain access. 
</p>
<h2 class="subhead">
Report Details
</h2>
<p>
Vectra's report maps these behaviors to a recent supply chain attack to demonstrate how actors can evade preventative controls like network sandboxes, endpoint, and multifactor authentication (MFA). This information can be vital to safeguarding cloud data storage.</p>
<p>The cloud continues to change everything about security, leaving the legacy approach to protecting assets obsolete. However, collecting the right data and having meaningful artificial intelligence can help pinpoint the ins and outs of attacks.</p>
<p>That knowledge allows security teams to focus on the threats that actually require attention. It is a better response than spending valuable cycles on benign alerts, according to Vectra.</p>
<p>Threat detection and response is easiest when adversaries take actions that are obviously malicious. But today's reality is that adversaries increasingly find that such overt action is unnecessary when existing services and access used throughout an organization can simply be co-opted, misused, and abused.</p>
<p>It is critical that modern network defenders address two concerns in efforts to detect and protect against these attacks, noted the report. One, they must understand the intersection that may exist between the types of actions an adversary would need to take to progress towards their objectives. Two, they must recognize behaviors routinely taken by authorized users across the enterprise.</p>
<p>Where these behaviors intersect, the key factors in distinguishing the adversary and insider threat from a benign user is intent, context, and authorization. Meaningful AI can provide through constant analysis of how users access, use, and configure their cloud apps.</p>
<p>Knowing how your hosts, accounts, and workloads are being accessed can make all the difference.</p>
<p>To fully protect cloud and SaaS data, security teams need to have ongoing visibility of the internal and external users who have access to data, including which third-party applications are connected to their cloud and SaaS environments, noted Tim Bach, vice president of engineering at <a class="story-keyword-offsite" href="https://appomni.com/" onclick="window.open('https://appomni.com/'); return false;">AppOmni</a>.</p>
<p>"In short, organizations should augment their cloud access security brokers (CASB) with a tool or process that can discover and monitor non-network data access," he told TechNewsWorld.
 </p>
<h2 class="subhead">
Findings Differ From Previous Detection Activity
</h2>
<p>
The most significant revelations seen in this year's research is how much opportunity attackers have to move into, though, or out of Office 365 towards their ultimate objectives, according to Tim Wade, technical director of the CTO Team at Vectra AI. Office 365 may be a beachhead used to pivot down into a traditional on-network asset, or house valuable data targeted for theft.</p>
<p>"As more organizations increasingly shift from traditional on-premises Active Directory to Azure AD, suspicious behaviors in Azure AD increasingly become important for security pros to maintain visibility into," he told TechNewsWorld.</p>
<p>Intrusions are making more headlines this year. Some of this results from more public awareness. Some of it is the impact of successful intrusions, and some of this is the byproduct of attackers increasingly finding novel means of monetizing their attacks, he added.
</p>
<h2 class="subhead">
The Top 10 Threat Detections
</h2>
<p>
<strong>1. Risky Exchange Operation.</strong> These actions may indicate an attacker is manipulating Exchange to gain access to specific data or further attack progression.</p>
<p><strong>2. Azure AD Suspicious Operation.</strong> These actions may indicate attackers are escalating privileges and performing admin-level operations after regular account takeover.</p>
<p><strong>3. Suspicious Download Activity.</strong> An account was seen downloading an unusual number of objects which may indicate an attacker is using SharePoint or OneDrive download functions to exfiltrate data.</p>
<p><strong>4. Suspicious Sharing Activity.</strong> An account was seen sharing files and/or folders at a volume that is higher than normal which may indicate an attacker is utilizing SharePoint to exfiltrate data or maintain access after initial access has been remediated.</p>
<p><strong>5. Azure AD Redundant Access Creation.</strong> Administrative privileges have been assigned to an entity which may indicate redundant access is being created by the attacker to guard against remediation.</p>
<p><strong>6. External Teams Access.</strong> An external account has been added to a team in Teams which may indicate an adversary has added an account under their control.</p>
<p><strong>7. Suspicious Power Automate Flow Creation.</strong> An abnormal Power Automate Flow creation has been observed which may indicate an attacker is configuring a persistence mechanism.</p>
<p><strong>8. Suspicious Mail Forwarding.</strong> Mail forwarding which may be used as a collection or exfiltration channel without the need to maintain persistence.</p>
<p><strong>9. Unusual eDiscovery Search.</strong> A user is creating or updating an eDiscovery search which may indicate an attacker has gained access to eDiscovery capabilities and is now performing reconnaissance.</p>
<p><strong>10. Suspicious SharePoint Operation.</strong> Abnormal administrative SharePoint operations that may be associated with malicious activities.
</p>
<h2 class="subhead">
Mitigation Steps
</h2>
<p>
Solving for the challenges organizations continue to see from cybercriminals involves understanding the behaviors adversaries are motivated to take. This means having the ability to collect and aggregate the data that uncovers these behaviors in a way that can be operationalized by security staff, noted Pietlik.</p>
<p>Vectra says its Cognito Detect for Office 365 and Azure AD automatically detect and respond to hidden cyberattacker behaviors. This solution accelerates incident investigations and enables proactive threat hunting. The application offers visibility into Power Automate, Teams, eDiscovery, Compliance Search, Azure AD backend, Exchange, SharePoint, and third-party SaaS providers.</p>
<p>Cloud security posture management (CSPM) is an important action item, suggested Vishal Jain, co-founder and CTO at <a href="https://www.valtix.com/" target="_blank">Valtix</a>. Once enterprises know their security gaps, they need to set up control points and security policies automatically and at appropriate places to improve their cloud security posture further.</p>
<p>"It is very desirable that this two-step process be automated in a single workflow," he told TechNewsWorld.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.technewsworld.com/story/87135.html" st_title="Research Exposes 10 Common Threats Vexing Cloud Customers"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/87135.html" st_title="Research Exposes 10 Common Threats Vexing Cloud Customers" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/87135.html" st_title="Research Exposes 10 Common Threats Vexing Cloud Customers"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/87135.html" st_title="Research Exposes 10 Common Threats Vexing Cloud Customers"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/87135.html" st_title="Research Exposes 10 Common Threats Vexing Cloud Customers"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/87135.html" st_title="Research Exposes 10 Common Threats Vexing Cloud Customers"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.technewsworld.com/story/87135.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123672089&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10520,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16214328197583&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10401,10520,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16214328198032&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10513:a-nice_q221_600-1 cc:us s_c:10401,10520,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10513,'16214328199007','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Contact-Center-AI-Pop-Culture.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=0002164&amp;utm_campaign=NL_Q121_210036-IC-AI_Contact-Center-AI-Pop-Culture_AMER-EN&amp;utm_detail=ic1-ai-pop-culture'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q221_300x600-1.jpg" width="300" height="600" border="0" alt="Contact Center AI Explained by Pop Culture" /></a></div>
	<img class="ct-10513-a-nice_q221_600-1" src="/adsys/count/10513/?nm=a-nice_q221_600-1&amp;ENN_rnd=16214328199007&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10513:a-nice_q221_600-1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Are you willing to pay a subscription fee to Twitter?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="326" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1922" /></td><td>Yes - Twitter is an important tool for my organization. Paying for a subscription is an easy business decision for us.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1923" /></td><td>Yes - I use the platform frequently and want access to every available feature.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1924" /></td><td>Possibly - It depends on which features will be offered and what those will cost.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1925" /></td><td>No - I will only use Twitter for services that are available free of charge.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1926" /></td><td>No - I don't use Twitter for free, so I'd never consider a paid subscription.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87137">
			<a href="http://www.ecommercetimes.com/story/87137.html" >FTC Reports Huge Jump in Cryptocurrency Scams</a>
			</div>
			

			<div class="headline-item" id="rhd-87134">
			<a href="http://www.ecommercetimes.com/story/87134.html" >Word on the Tweet: Twitter Will Hatch Subscription Service</a>
			</div>
			

			<div class="headline-item" id="rhd-87130">
			<a href="http://www.ecommercetimes.com/story/87130.html" >Why Health and Pharma Are Poised for E-Commerce Disruption</a>
			</div>
			

			<div class="headline-item" id="rhd-87126">
			<a href="http://www.ecommercetimes.com/story/87126.html" >E-Commerce Opportunities Abound in Latin America, Despite Challenges</a>
			</div>
			

			<div class="headline-item" id="rhd-87122">
			<a href="http://www.ecommercetimes.com/story/87122.html" >Livestream E-Commerce Goes Mainstream</a>
			</div>
			

			<div class="headline-item" id="rhd-87117">
			<a href="http://www.ecommercetimes.com/story/87117.html" >SCOTUS Tilts Toward Software Access in Ruling for Google</a>
			</div>
			

			<div class="headline-item" id="rhd-87118">
			<a href="http://www.ecommercetimes.com/story/87118.html" >Many CEOs Skeptical of Social Media Marketing</a>
			</div>
			

			<div class="headline-item" id="rhd-87109">
			<a href="http://www.ecommercetimes.com/story/87109.html" >This New Online Marketplace Caters to Creators</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10517:a-ekata_may_600-1 cc:us s_c:10401,10520,10513,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10517,'16214328198236','https://www.ectnews.com/'); return false; }" onmouseover="status='https://ekata.com/products/pro-insight/#Pro-Insight-Demo?utm_source=ecommercetimes&amp;utm_medium=affiliate-display&amp;utm_campaign=0421contactus&amp;utm_term=banner&amp;utm_content=ad'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/ekata_300x600-1.jpg" width="300" height="600" border="0" alt="Ekata Pro Insight Identity Review" /></a></div>
	<img class="ct-10517-a-ekata_may_600-1" src="/adsys/count/10517/?nm=a-ekata_may_600-1&amp;ENN_rnd=16214328198236&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10517:a-ekata_may_600-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87133">
			<a href="http://www.crmbuyer.com/story/87133.html" >Have Consumers Changed Character for Keeps? Not So Fast</a>
			</div>
			

			<div class="headline-item" id="rhd-87124">
			<a href="http://www.crmbuyer.com/story/87124.html" >A Raft of New Information Muddles CRM's Future</a>
			</div>
			

			<div class="headline-item" id="rhd-87121">
			<a href="http://www.crmbuyer.com/story/87121.html" >Automated or Human, Consumers Demand Smart, Speedy Service</a>
			</div>
			

			<div class="headline-item" id="rhd-87114">
			<a href="http://www.crmbuyer.com/story/87114.html" >Three-Part Evolution</a>
			</div>
			

			<div class="headline-item" id="rhd-87107">
			<a href="http://www.crmbuyer.com/story/87107.html" >How to Avoid the Cost of Churn With Better Customer Experiences</a>
			</div>
			

			<div class="headline-item" id="rhd-87103">
			<a href="http://www.crmbuyer.com/story/87103.html" >Need More From Your Digital Ad Spend? Adopt Contextual Alignment</a>
			</div>
			

			<div class="headline-item" id="rhd-87098">
			<a href="http://www.crmbuyer.com/story/87098.html" >Newslettering vs. Blogging</a>
			</div>
			

			<div class="headline-item" id="rhd-87088">
			<a href="http://www.crmbuyer.com/story/87088.html" >Transitioning to Hybrid Commerce</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10374:adsense_tnw_rc3 cc:us s_c:10401,10517,10520,10513,10327 px:0-->
	<div class="bbframe">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- TNW RC-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="4571848091"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
</div>
	<img class="ct-10374-adsense_tnw_rc3" src="/adsys/count/10374/?nm=adsense_tnw_rc3&amp;ENN_rnd=16214328192703&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10374:adsense_tnw_rc3 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87128">
			<a href="http://www.linuxinsider.com/story/87128.html" >Bolt-On Security the Linux Way</a>
			</div>
			

			<div class="headline-item" id="rhd-87120">
			<a href="http://www.linuxinsider.com/story/87120.html" >The Great OS Replacement: How to Find the Best Linux Distribution</a>
			</div>
			

			<div class="headline-item" id="rhd-87113">
			<a href="http://www.linuxinsider.com/story/87113.html" >Red Hat's Virtual Summit Airs Latest Linux Technology</a>
			</div>
			

			<div class="headline-item" id="rhd-87108">
			<a href="http://www.linuxinsider.com/story/87108.html" >Open Source Joins Efforts to Create Gene Therapies for Rare Diseases</a>
			</div>
			

			<div class="headline-item" id="rhd-87101">
			<a href="http://www.linuxinsider.com/story/87101.html" >New Netrunner 21.01 'XOXO' Worthy of Hugs and Kisses</a>
			</div>
			

			<div class="headline-item" id="rhd-87090">
			<a href="http://www.linuxinsider.com/story/87090.html" >A Linux Safari to Classify the Genus of This Penguin</a>
			</div>
			

			<div class="headline-item" id="rhd-87085">
			<a href="http://www.linuxinsider.com/story/87085.html" >Google's Vested Interest in Linux Security</a>
			</div>
			

			<div class="headline-item" id="rhd-87075">
			<a href="http://www.linuxinsider.com/story/87075.html" >Latest LinDoz: An Ideal Windows-to-Linux Crossover</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10401,10517,10520,10374,10513,10327 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16214328193113'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16214328193113&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16214328193113'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16214328193113&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16214328193113'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16214328193113&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16214328193113&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10401,10517,3217,10520,10374,10513,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=16214328193718&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87132">
			<a href="http://www.technewsworld.com/story/87132.html" >Mobile Devices Under Siege by Cyberattackers</a>
			</div>
			

			<div class="headline-item" id="rhd-87131">
			<a href="http://www.technewsworld.com/story/87131.html" >Apple Needs This New Hire to Be Heroic</a>
			</div>
			

			<div class="headline-item" id="rhd-87129">
			<a href="http://www.technewsworld.com/story/87129.html" >Alliances Formed to Plug Security Holes in the IoT</a>
			</div>
			

			<div class="headline-item" id="rhd-87127">
			<a href="http://www.technewsworld.com/story/87127.html" >Two-Thirds of CISOs Admit They're Not Ready to Face a Cyberattack</a>
			</div>
			

			<div class="headline-item" id="rhd-87125">
			<a href="http://www.technewsworld.com/story/87125.html" >Allow App to Track? Most iOS 14.5 Users Tap Fuggedaboutit!</a>
			</div>
			

			<div class="headline-item" id="rhd-87123">
			<a href="http://www.technewsworld.com/story/87123.html" >Dell Apex Sets High Bar for As-A-Service Offerings</a>
			</div>
			

			<div class="headline-item" id="rhd-87119">
			<a href="http://www.technewsworld.com/story/87119.html" >Software Business Driving US Jobs, GDP Growth</a>
			</div>
			

			<div class="headline-item" id="rhd-87116">
			<a href="http://www.technewsworld.com/story/87116.html" >Outdated Windows Users Flout Computing Safety</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	<!--ps: 221 crid: 10376:adsense_tnw_rc5 cc:us s_c:10401,3217,10520,10374,10517,10513,10294,10327 px:0-->
	<div class="bbframe">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- TNW RC-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="7062280068"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
</div>
	<img class="ct-10376-adsense_tnw_rc5" src="/adsys/count/10376/?nm=adsense_tnw_rc5&amp;ENN_rnd=16214328193409&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 221 crid: 10376:adsense_tnw_rc5 cc:us-->
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10401,3217,10520,10374,10517,10513,10294,10376,10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16214328191854&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10401,3217,10520,10374,10293,10517,10513,10294,10376,10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16214328199413&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
