<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>New Open 3D Engine Game-Changing for Developers | Developers | TechNewsWorld</title>
	<meta name="title" content="New Open 3D Engine Game-Changing for Developers" />
	<meta name="description" content="The Linux Foundation, Amazon, and more than 20 other gaming companies hope to make open-source game playing more of a win-win technology for both developers and players.
LF on Tuesday announced an intent to form the Open 3D Foundation to accelerate developer collaboration on 3D games and simulation technology." />
	<meta name="keywords" content="The Linux Foundation,open source,healthcare" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.linuxinsider.com/ai/357380/gaming.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>




	<!--ps: 200 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10319,'16262828154416','https://www.technewsworld.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick'; return true;" onmouseout="status=''; return true;"   >Get the ECT News Network Editor's Pick Newsletter &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10319-a-cc-edpick-signup_topnav-1" src="/adsys/count/10319/?nm=a-cc-edpick-signup_topnav-1&amp;ENN_rnd=16262828154416&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10319 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16262828152458&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/linux-developer/">Developers</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/artificial-intelligence/">Artificial Intelligence</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/women-in-tech/">Women In Tech</a></li>

		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">July 14, 2021 10:13:35 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/linux-developer/">Developers <!--lin--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">New Open 3D Engine Game-Changing for Developers</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain <span class="byline-sep">&bull;</span> <a href="http://www.linuxinsider.com">LinuxInsider</a>  <span class="byline-sep">&bull;</span> <a href="http://www.ectnews.com/">ECT News Network</a><!--/byline-->
	<br />
	<!--date-->Jul 6, 2021 9:10 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/87189.html';
	var ENN_sc_t = 'New%20Open%203D%20Engine%20Game-Changing%20for%20Developers';
	var ENN_sc_b = 'The%20Linux%20Foundation,%20Amazon,%20and%20more%20than%2020%20other%20gaming%20companies%20hope%20to%20make%20open-source%20game%20playing%20more%20of%20a%20win-win%20technology%20for%20both%20developers%20and%20players.%0d%0aLF%20on%20Tuesday%20announced%20an%20intent%20to%20form%20the%20Open%203D%20Foundation%20to%20accelerate%20developer%20collaboration%20on%203D%20games%20and%20simulation%20technology.';
	ENN_a_sview('jack_m_germain',87189);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="Open 3D Foundation to accelerate developer collaboration on 3D games and simulation technology" src="/article_images/story_graphics_xlarge/xl-2021-game-developers-1.jpg" width="620" height="360" border="0" /></div>

<div id="story-body"><p class="story-body"><a class="story-keyword-offsite" href="https://www.linuxfoundation.org/" onclick="window.open('https://www.linuxfoundation.org/'); return false;">The Linux Foundation</a> (LF), Amazon, and more than 20 other gaming companies hope to make open-source game playing more of a win-win technology for both developers and players.</p>
<p>LF on Tuesday announced an intent to form the Open 3D Foundation to accelerate developer collaboration on 3D games and simulation technology. The Foundation is a nonprofit organization focusing on mass innovation through open source.</p>
<p>AWS is doubling down on open source by bringing its <a href="https://aws.amazon.com/lumberyard/" target="_blank">Lumberyard</a> gaming engine to LF's growing inventory of technologies for further open-source gaming adoption. The company is contributing an updated version of the Amazon Lumberyard game engine to the foundation, which will rename the product the Open 3D Engine (O3DE) under the permissive Apache 2.0 license.</p>
<p>The Open 3D Engine enables developers and content creators to build 3D experiences unencumbered by commercial terms. It will provide the support and infrastructure of an open-source community through forums, code repositories, and developer events.</p>
<p>"The new Open 3D Foundation finally gives gaming and engine developers an opportunity to influence the direction of a major AAA class 3D engine that is sustained for the long term by a worldwide open-source community," said Chris Aniszczyk, CTO of The Linux Foundation.</p>
<p>"Furthermore, other industries such as automotive and healthcare can take advantage of embedding the engine and supporting the advancement of the engine to benefit all," he added.
</p>
<h2 class="subhead">
Something Old Becomes Something New
</h2>
<p>
Amazon developed the Lumberyard engine as a freeware cross-platform game engine based on <a href="https://www.cryengine.com/" target="_blank">CryEngine</a>, which it licensed from Crytek in 2015. The engine featured integration with Amazon Web Services to allow developers to build or host their games on Amazon's servers, as well as support for live streaming via Twitch.
<h2 class="subhead">
</h2>
"We are proud to offer the 3D development community an unencumbered, AAA-capable, real-time 3D engine with one of the broadest arrays of integrated 3D authoring tools in the industry, including a new photorealistic renderer, built for both modern gaming hardware and distributed cloud rendering," said Bill Vass, vice president of engineering at AWS.</p>
<p>O3DE is not just a new paint job applied to the old Lumberyard. Rather, it is a completely new approach.</p>
<p>"We believe that creating a first-class, community-driven, open-source option will revolutionize real-time 3D development, as Linux did for operating systems and Apache did for the web," he added</p>
<p>The most significant factor of O3DE is that the engine has been completely re-architected from the ground up as a modular system. This non-monolithic approach means that game developers can use what they want as plugins, according to LF.</p>
<p>Developers do not have to 'unwind' features that do not fit what they are trying to build. This means that the renderer, networking, physics, prefab, and underlying systems are all plug-in libraries and can be completely replaced, unlike anything else found in the market today.</p>
<p>This marks the first true AAA class open-source gaming engine. A developer preview of O3DE is available on GitHub today.
</p>
<h2 class="subhead">
Big Name Supporters
</h2>
<p>
Founding members of the newly formed Open 3D Foundation include:
</p><ul>
<li>AccelByte</li>
<li>Adobe</li>
<li>Apocalypse Studios</li>
<li>Audiokinetic</li>
<li>AWS</li>
<li>Backtrace.io</li>
<li>Carbonated</li>
<li>Futurewei</li>
<li>Gamepoch</li>
<li>Genvid Technologies</li>
<li>Hadean</li>
<li>Here Technologies</li>
<li>Huawei</li>
<li>International Game Developers Association</li>
<li>KitBash3D</li>
<li>Kythera AI</li>
<li>Niantic</li>
<li>Open Robotics</li>
<li>PopcornFX</li>
<li>Red Hat</li>
<li>Rochester Institute of Technology</li>
<li>SideFX</li>
<li>Tafi</li>
<li>TLM Partners</li>
<li>Wargaming</li>
</ul><p></p>
<p>These member companies are contributing funding and resources to the foundation as the initial governing members. The O3DE community is hosting <a href="https://events.linuxfoundation.org/o3decontest/" target="_blank">O3DECon</a> October 12, in Los Angeles and virtually, and invites the wider open-source engine community to attend, contribute and learn more about the future of the foundation.</p>
<p>Additionally, there will be an O3DE panel at the Grid and Distributed Computing (GDC) conference July 22.</p>
<p>"An open-source 3D game engine gives total control and puts creators back in the driving seat. It will accelerate innovation and foster amazing content and experience creation.</p>
<p>"At AccelByte we are committed to the deep integration of our tools and back-end platform tech to support content creators using O3DE.  We are looking forward to working with the Linux Foundation to make this a reality," said Nik Palmer, product manager of AccelByte Blackbox.
</p>
<h2 class="subhead">
What 3D Engines Power
</h2>
<p>
3D engines create a range of virtual experiences, including games and simulations. They provide capabilities such as 3D rendering, content authoring tools, animation, physics systems and asset processing.</p>
<p>Many developers are seeking ways to build their intellectual property on top of an open-source engine where the roadmap is highly visible, openly governed, and collaborative to the community as a whole, according to LF.</p>
<p>More developers want to create or augment their current technological foundations with highly collaborative solutions that can be used in any development environment.</p>
<p>O3DE introduces a new ecosystem for developers and content creators to build, share, and distribute immersive 3D worlds. Major features of the Open 3D Engine include a new multi-threaded photorealistic renderer, an extensible 3D content editor, a data-driven character animation system, and a node-based visual scripting tool.</p>
<p>Developers can build games and new engine features on top of O3DE's component-based architecture. This enables the engine's components to be used together or independently.</p>
<p>Devs will have the flexibility of authoring code with C++, LUA, and python. Animators, technical artists, level designers, and other content creators can work directly with O3DE's built-in authoring tools to create 3D experiences.
</p>
<h2 class="subhead">
Organizational Plan
</h2>
<p>
The Open 3D Foundation enables developers to collaborate on building games and simulations as well as the underlying engine. It includes a governing board focused on business and budget decisions and a steering committee dedicated to technical strategy and community management.</p>
<p>The Foundation is organized into special interest groups that include: Build/Dev Pipeline; Simulation Engine; Content Creation; Network &amp; Cloud; Presentation; Documentation/Demo; Release; Security; and Testing.</p>
<p>The O3DE community welcomes contributions from all cloud providers, gaming companies, and industries to advance the project.
</p>
<h2 class="subhead">
Supporting Foundational Thoughts
</h2>
<p>
Carbonated is a mobile-first studio whose games must perform on myriad devices and tap into cloud-enabled services to drive forever games for its players.</p>
<p>"We chose O3DE as foundational tech because it delivers on all of our needs while being completely free and open-source," said Travis Boatman, CEO of <a href="https://www.carbonated.com/" target="_blank">Carbonated</a>.</p>
<p>Successful implementation of cloud-native games requires both a fundamental shift in design paradigm and the availability of enabling technologies, according to Stephanie Chen, founder and CEO of <a href="https://www.gamepoch.com/" target="_blank">Gamepoch</a>.</p>
<p>"The O3DE initiative is an important catalyst for empowering creators in the new era of cloud-native gaming," said Chen.</p>
<p>The release of a fully open-source AAA-quality game engine has the potential to significantly reshape the games industry, observed Aidan Hobson-Sayers, technical director at <a href="https://hadean.com/" target="_blank">Hadean</a>.</p>
<p>"We are particularly excited by the modularity goals of O3DE and the potential for integration with our highly scalable distributed simulation engine in pursuit of a more open ecosystem for gaming and simulation," Hobson-Sayers said.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.linuxinsider.com/story/87189.html" st_title="New Open 3D Engine Game-Changing for Developers"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.linuxinsider.com/story/87189.html" st_title="New Open 3D Engine Game-Changing for Developers" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/87189.html" st_title="New Open 3D Engine Game-Changing for Developers"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.linuxinsider.com/story/87189.html" st_title="New Open 3D Engine Game-Changing for Developers"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/87189.html" st_title="New Open 3D Engine Game-Changing for Developers"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.linuxinsider.com/story/87189.html" st_title="New Open 3D Engine Game-Changing for Developers"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.linuxinsider.com/story/87189.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672090&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10319,10293 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16262828152376&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10401,10319,10293 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16262828155181&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10372:adsense_tnw_rc1 cc:us s_c:10401,10319,10293 px:0-->
	<div class="bbframe">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- TNW RC-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="8511093102"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
</div>
	<img class="ct-10372-adsense_tnw_rc1" src="/adsys/count/10372/?nm=adsense_tnw_rc1&amp;ENN_rnd=16262828156090&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10372:adsense_tnw_rc1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Which best describes your view of the billionaire space race?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="334" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1968" /></td><td>It's a good thing. Science and technology innovation developed from space exploration makes life better for humankind.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1969" /></td><td>The investment in these ventures to space would be better spent solving problems here on Earth.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1970" /></td><td>Visionary entrepreneurs are doing what comes naturally to them by embracing the challenges of new frontiers.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1971" /></td><td>It's an elitist competition for a tiny group of out-of-touch egomaniacs.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87201">
			<a href="http://www.ecommercetimes.com/story/87201.html" >Resale Marketplace Advice: 7 Challenges and Solutions To Overcome Them</a>
			</div>
			

			<div class="headline-item" id="rhd-87199">
			<a href="http://www.ecommercetimes.com/story/87199.html" >Amazon Seller Acquisition Market Seeing Unprecedented Activity</a>
			</div>
			

			<div class="headline-item" id="rhd-87193">
			<a href="http://www.ecommercetimes.com/story/87193.html" >What an Amazon Breakup Would Look Like and Why It's a Win for Brands</a>
			</div>
			

			<div class="headline-item" id="rhd-87191">
			<a href="http://www.ecommercetimes.com/story/87191.html" >Creating Paths of Engagement for Effective E-Commerce Journeys</a>
			</div>
			

			<div class="headline-item" id="rhd-87185">
			<a href="http://www.ecommercetimes.com/story/87185.html" >Congress Backs Billions for Tech R&amp;D Though Enactment Uncertain</a>
			</div>
			

			<div class="headline-item" id="rhd-87184">
			<a href="http://www.ecommercetimes.com/story/87184.html" >Amazon Makes Play for Vinyl Lovers With New Record Club</a>
			</div>
			

			<div class="headline-item" id="rhd-87182">
			<a href="http://www.ecommercetimes.com/story/87182.html" >3 Key Considerations Before Moving to a Direct-to-Consumer Model</a>
			</div>
			

			<div class="headline-item" id="rhd-87175">
			<a href="http://www.ecommercetimes.com/story/87175.html" >Travel Industry Faces High Demand, New Expectations</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10372,10401,10319,10293 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=16262828155139&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87196">
			<a href="http://www.crmbuyer.com/story/87196.html" >How Consumers Now Define a Good Customer Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-87194">
			<a href="http://www.crmbuyer.com/story/87194.html" >Customer Data Platform: Build It or Buy It?</a>
			</div>
			

			<div class="headline-item" id="rhd-87190">
			<a href="http://www.crmbuyer.com/story/87190.html" >CRM's Virtuous Circle</a>
			</div>
			

			<div class="headline-item" id="rhd-87180">
			<a href="http://www.crmbuyer.com/story/87180.html" >Salesforce Season</a>
			</div>
			

			<div class="headline-item" id="rhd-87177">
			<a href="http://www.crmbuyer.com/story/87177.html" >B2C Marketers Plan To Double the Volume of Digital Messages</a>
			</div>
			

			<div class="headline-item" id="rhd-87169">
			<a href="http://www.crmbuyer.com/story/87169.html" >Working From Wherever</a>
			</div>
			

			<div class="headline-item" id="rhd-87158">
			<a href="http://www.crmbuyer.com/story/87158.html" >What Post-Pandemic Recovery Means to Sales Pros</a>
			</div>
			

			<div class="headline-item" id="rhd-87157">
			<a href="http://www.crmbuyer.com/story/87157.html" >Grinding Data Into Information</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10372,10401,10319,10294,10293 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=16262828157505&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87198">
			<a href="http://www.linuxinsider.com/story/87198.html" >Clear Linux* Delivers a Lucid if Limited Vision of Desktop Linux</a>
			</div>
			

			<div class="headline-item" id="rhd-87186">
			<a href="http://www.linuxinsider.com/story/87186.html" >IT Heads Wary Big Tech Will Taint Trust in Open Source: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-87173">
			<a href="http://www.linuxinsider.com/story/87173.html" >The Linux Foundation Tackles Safe Open Standards for AI Voice Assistants</a>
			</div>
			

			<div class="headline-item" id="rhd-87164">
			<a href="http://www.linuxinsider.com/story/87164.html" >MakuluLinux Core Now Built on Forked Gnome</a>
			</div>
			

			<div class="headline-item" id="rhd-87150">
			<a href="http://www.linuxinsider.com/story/87150.html" >Stale Open Source Code Rampant in Commercial Software: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-87140">
			<a href="http://www.linuxinsider.com/story/87140.html" >Garuda Desktops Put a New Spin on Linux Looks</a>
			</div>
			

			<div class="headline-item" id="rhd-87128">
			<a href="http://www.linuxinsider.com/story/87128.html" >Bolt-On Security the Linux Way</a>
			</div>
			

			<div class="headline-item" id="rhd-87120">
			<a href="http://www.linuxinsider.com/story/87120.html" >The Great OS Replacement: How to Find the Best Linux Distribution</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10372,10401,10319,10294,10293 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16262828156029'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16262828156029&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16262828156029'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16262828156029&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16262828156029'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16262828156029&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16262828156029&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10372,10401,10319,3217,10294,10293 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=16262828157478&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87202">
			<a href="http://www.technewsworld.com/story/87202.html" >Amazon Rolls Out End-to-End Encryption for Ring Video Devices Worldwide</a>
			</div>
			

			<div class="headline-item" id="rhd-87200">
			<a href="http://www.technewsworld.com/story/87200.html" >Cybercriminals Employing Specialists To Maximize Ill-Gotten Gains</a>
			</div>
			

			<div class="headline-item" id="rhd-87197">
			<a href="http://www.technewsworld.com/story/87197.html" >3D Printing and the Rise of Bespoke Products at Scale</a>
			</div>
			

			<div class="headline-item" id="rhd-87195">
			<a href="http://www.technewsworld.com/story/87195.html" >Drone Use in Today's Society: From Analytics to Emergency Response</a>
			</div>
			

			<div class="headline-item" id="rhd-87192">
			<a href="http://www.technewsworld.com/story/87192.html" >Researchers Find Smart Devices Ripe for Hacker Attacks</a>
			</div>
			

			<div class="headline-item" id="rhd-87188">
			<a href="http://www.technewsworld.com/story/87188.html" >SolarWinds Hackers Still Targeting Microsoft, Focus on Support Staff</a>
			</div>
			

			<div class="headline-item" id="rhd-87187">
			<a href="http://www.technewsworld.com/story/87187.html" >Oculus Quest 2: Step Into the Untethered Future of VR</a>
			</div>
			

			<div class="headline-item" id="rhd-87183">
			<a href="http://www.technewsworld.com/story/87183.html" >Reputation Management: Duking It Out With Doxing</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	<!--ps: 221 crid: 10376:adsense_tnw_rc5 cc:us s_c:10372,10401,10319,3217,10294,10293 px:0-->
	<div class="bbframe">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- TNW RC-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="7062280068"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
</div>
	<img class="ct-10376-adsense_tnw_rc5" src="/adsys/count/10376/?nm=adsense_tnw_rc5&amp;ENN_rnd=16262828157641&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 221 crid: 10376:adsense_tnw_rc5 cc:us-->
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10372,10401,10319,3217,10294,10293,10376 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16262828156540&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10372,10401,10319,3217,10294,10293,10376 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16262828151640&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
