<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites | Hacking | TechNewsWorld</title>
	<meta name="title" content="Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites" />
	<meta name="description" content="Twenty percent of the Dark Net was taken offline last week, when a hacker compromised a server hosting some 10,000 websites on the Tor network. Tor, designed to hide the identities of its users, is widely used on the Dark Web, which serves as a hub for illegal online activities. Visitors to the affected pages were greeted with the message, &quot;Hello, Freedom Hosting II, you've been hacked.&quot;" />
	<meta name="keywords" content="Tor" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.technewsworld.com/ai/950973/dark-web.jpg" />

	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
		<div class="w-l" data-pos="65" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 65 crid: 9095:a-itnw_728-1us cc:us s_c:-->
	<div id="ENN_gptPos65-div-gpt-ad-7249935892499-0">
    <script type='text/javascript'><!--//<![CDATA[
       googletag.cmd.push(function() {
         ENN_gptPos65 = googletag.defineSlot('/8456/IDG.Technewsworld.com_Homepage', [728,90],'ENN_gptPos65-div-gpt-ad-7249935892499-0')
           .addService(googletag.pubads())
           .setTargeting("pos", "ATF");
         googletag.enableServices();
         googletag.display('ENN_gptPos65-div-gpt-ad-7249935892499-0');
       });
    //]]>//--></script>
</div>
	<img class="ct-9095-a-itnw_728-1us" src="/adsys/count/9095/?nm=a-itnw_728-1us&amp;ENN_rnd=14865009024996&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 9095:a-itnw_728-1us cc:us-->
	
		</div>

		
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/hacking/">Hacking</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="http://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="http://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="http://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="http://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="http://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="http://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="http://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="http://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="http://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="http://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="http://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="http://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="http://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="http://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="http://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="http://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="http://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="http://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="http://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="http://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="http://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="http://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">February  7, 2017 12:55:02 PM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/tech-security/">Security <!--tnw--></a> &gt; <a href="/perl/section/hacking/">Hacking <!--tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites</h1>
 
<div id="story-byline">
	<!--byline-->By John P. Mello Jr.<!--/byline-->
	<br />
	<!--date-->Feb 7, 2017 11:15 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/84285.html';
	var ENN_sc_t = 'Anonymous%20Hacker%20Pulls%20Plug%20on%20Thousands%20of%20Dark%20Net%20Sites';
	var ENN_sc_b = 'Twenty%20percent%20of%20the%20Dark%20Net%20was%20taken%20offline%20last%20week,%20when%20a%20hacker%20compromised%20a%20server%20hosting%20some%2010,000%20websites%20on%20the%20Tor%20network.%20Tor,%20designed%20to%20hide%20the%20identities%20of%20its%20users,%20is%20widely%20used%20on%20the%20Dark%20Web,%20which%20serves%20as%20a%20hub%20for%20illegal%20online%20activities.%20Visitors%20to%20the%20affected%20pages%20were%20greeted%20with%20the%20message,%20%22Hello,%20Freedom%20Hosting%20II,%20you\'ve%20been%20hacked.%22';
	ENN_a_sview('john_p_mello_jr',84285);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="dark-web" data-c="a" src="/article_images/story_graphics_xlarge/xl-2016-data-room-1.jpg" width="620" height="340" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">Twenty percent of the Dark Net was taken offline last week, when a hacker compromised a server hosting some 10,000 websites on the Tor network.</p>
<p>Tor, designed to hide the identities of its users, is widely used on the Dark Web, which isn't indexed by mainstream search engines and serves as a hub for illegal online activities.</p>
<p>Visitors to the affected pages were greeted with the message, "Hello, Freedom Hosting II, you've been hacked." Freedom Hosting II is the server that hosted the Tor pages.</p>
<p>The attacker, who has claimed to be part of the hacker collective Anonymous, reportedly took Freedom Hosting II offline because 50 percent of its sites contained child pornography.</p>
<p>The original Freedom Hosting sites hosted as much as 50 percent of the Dark Web's pages as of 2013, when it  was taken down by law enforcement. A number of child porn prosecutions followed that action.

</p>
<h2 class="subhead">
Rudimentary Hack
</h2>
<p>

This incident supposedly was the first hack carried out by the attacker, who claimed responsibility in an interview with <em>Motherboard</em>. In addition to taking Freedom II offline, the person stole 74 gigabytes in files and a 2.3-GB database.</p>
<p>The database stolen from Freedom II contains 381,000 email addresses -- thousands of them with .gov extensions, Troy Hunt, who runs the Have I Been Pwned website, told <em>Wired</em>.</p>
<p>However, those .gov addresses may not be legitimate, he noted.</p>
<p>The hack of Freedom II was relatively rudimentary, said Tim Condello, technical account manager and security researcher at 
<a href="http://www.RedOwl.com" target="_blank">RedOwl</a>.</p>
<p>"They identified a configuration issue and used it to identify the root user of the system and gain control of it that way," he told TechNewsWorld. After gaining control of the system, "they overwrote the index file and redirected the landing page for all the websites to a landing page containing their message." 

</p>
<h2 class="subhead">
Shared Vulnerabilities
</h2>
<p>

This attack demonstrates that when it comes to resistance to vulnerabilities, the Dark Web doesn't have an edge.</p>
<p>"The underlying technology of the Dark Web isn't anything revolutionary. The way a content management system or a hosting service operates is identical to how it's done on the open Web," Condello said.</p>
<p>"The difference is how the content is communicated, so it's accessible only through the Dark Web," he continued.</p>
<p>"The code that's used for a forum on the Dark Web is the same code that's used on the clear Web," Condello explained, "so if there's a vulnerability identified for WordPress, that vulnerability can be exploited on a Dark Web website using WordPress just as it would on the open Web." 

</p>
<h2 class="subhead">
Flaws in Dark Web
</h2>
<p>

The attack on Freedom II also shows the danger of concentrating resources in a central location.</p>
<p>"The fact that so many sites used this single particular hosting provider meant that a breach of that provider meant a breach of thousands of sites," noted Danny Rogers, CEO of 
<a href="http://www.TerbiumLabs.com" target="_blank">Terbium Labs</a>.</p>
<p>"The anonymity of the Dark Web relies on its distributed nature," he told TechNewsWorld. "These sorts of centralizations create significant weaknesses."</p>
<p>Although breaking into servers and stealing data on the open Web is illegal, it remains to be seen what the consequences may be for the hacker of Freedom II.</p>
<p>"I'm sure they angered a lot of people, but I'm not sure how much anyone can do about it," Rogers said.</p>
<p>There may be legal ramifications from the attack, but they could be for the people identified in the dump of stolen data rather than for the hacker.</p>
<p>"The data release is going to be a major boon to law enforcement," Rogers observed.

</p>
<h2 class="subhead">
More Attacks to Come
</h2>
<p>

Attacks on the Dark Web are commonplace, but they don't often get the visibility of the assault on Freedom II.</p>
<p>"These attacks will continue on a pace with what we see on the clear Web," Condello maintained.</p>
<p>"I think the new pattern is going to be [that] as vulnerabilities are revealed on the open Web, people are going to go to the Dark Web and see if there are any sites with those same vulnerabilities," he suggested. "Getting access to sites built around anonymity and pulling the curtain back on that can give you power and money."
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio">
<strong>John Mello</strong> is a freelance technology writer and contributor to <em>Chief Security Officer</em> magazine. You can connect with him on  
<a href="https://plus.google.com/117893803669484882191?rel=author" target="_blank">Google+</a>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.technewsworld.com/story/84285.html" st_title="Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.technewsworld.com/story/84285.html" st_title="Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.technewsworld.com/story/84285.html" st_title="Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.technewsworld.com/story/84285.html" st_title="Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.technewsworld.com/story/84285.html" st_title="Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.technewsworld.com/story/84285.html" st_title="Anonymous Hacker Pulls Plug on Thousands of Dark Net Sites"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.technewsworld.com/story/84285.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_TechNewsWorld&servicename=all&issn=4780029&date=2007&WT.mc_id=Pub_TechNewsWorld"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84285">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by John P. Mello Jr.</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->	
	</div>
	
	
	
	
	<div class="right-bb">
	
		<div class="w-l" data-pos="107" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 107 crid: 9094:a-itnw_300-1us cc:us s_c:9095-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
//]]>//--></script>

<div id="ENN_gptPos107-div-gpt-ad-1847797505614-0">
    <script type='text/javascript'><!--//<![CDATA[
       googletag.cmd.push(function() {
         ENN_gptPos107 = googletag.defineSlot('/8456/IDG.Technewsworld.com_Homepage', [300,250],'ENN_gptPos107-div-gpt-ad-1847797505614-0')
           .addService(googletag.pubads())
           .setTargeting("pos", "ATF");
         googletag.enableServices();
         googletag.display('ENN_gptPos107-div-gpt-ad-1847797505614-0');
       });
    //]]>//--></script>
</div>
</div>
	<img class="ct-9094-a-itnw_300-1us" src="/adsys/count/9094/?nm=a-itnw_300-1us&amp;ENN_rnd=14865009022319&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 9094:a-itnw_300-1us cc:us-->
	
		</div>

		
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How do you find your way around?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="102" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="552" /></td><td>I rely on Google Maps.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="553" /></td><td>I rely on Apple Maps.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="554" /></td><td>I use Google but it needs improvement.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="555" /></td><td>I use Apple but it needs improvement.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="556" /></td><td>I use a different smartphone navigation app.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="557" /></td><td>I use my car's built-in navigation system.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="558" /></td><td>I use old-school paper maps.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84284">
			<a href="http://www.ecommercetimes.com/story/84284.html" >Silicon Valley Firms Lock Arms Against Trump Immigration Order</a>
			</div>
			

			<div class="headline-item" id="rhd-84281">
			<a href="http://www.ecommercetimes.com/story/84281.html" >Snap Seizes the Moment</a>
			</div>
			

			<div class="headline-item" id="rhd-84280">
			<a href="http://www.ecommercetimes.com/story/84280.html" >Amazon to Build $1.5B Prime Air Cargo Hub in Kentucky</a>
			</div>
			

			<div class="headline-item" id="rhd-84279">
			<a href="http://www.ecommercetimes.com/story/84279.html" >EC to Take a Hard Look at E-Commerce Practices</a>
			</div>
			

			<div class="headline-item" id="rhd-84275">
			<a href="http://www.ecommercetimes.com/story/84275.html" >Wireless, Telecom and Pay TV: The Future Is Coming Into Focus</a>
			</div>
			

			<div class="headline-item" id="rhd-84272">
			<a href="http://www.ecommercetimes.com/story/84272.html" >Apple Goes on Record-Breaking Spree</a>
			</div>
			

			<div class="headline-item" id="rhd-84268">
			<a href="http://www.ecommercetimes.com/story/84268.html" >Silicon Valley Up in Arms Over Proposed H-1B Overhaul</a>
			</div>
			

			<div class="headline-item" id="rhd-84266">
			<a href="http://www.ecommercetimes.com/story/84266.html" >Can the TV Industry Sustain Falling Prices?</a>
			</div>
			
	</div>

	<div class="right-bb">
	
		<div class="w-l" data-pos="71" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 71 crid: 9672:a-itnw_600-1us cc:us s_c:9095,9094-->
	<div class="bbframe">
<div id="ENN_gptPos71-div-gpt-ad-1088126621864-1">
                    <script type="text/javascript"><!--//<![CDATA[
                       googletag.cmd.push(function() {
                         ENN_gptPos71 = googletag.defineSlot("/8456/IDG.Technewsworld.com_Homepage", [300,600],"ENN_gptPos71-div-gpt-ad-1088126621864-1")
                           .addService(googletag.pubads())
                           .setTargeting("pos", "ATF")
                           .setTargeting("URL", encodeURIComponent(window.location));
                         googletag.enableServices();
                         googletag.display("ENN_gptPos71-div-gpt-ad-1088126621864-1");
                       });
                    //]]>//--></script> 
                </div>
</div>
	<img class="ct-9672-a-itnw_600-1us" src="/adsys/count/9672/?nm=a-itnw_600-1us&amp;ENN_rnd=14865009021953&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 9672:a-itnw_600-1us cc:us-->
	
		</div>

		
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84283">
			<a href="http://www.crmbuyer.com/story/84283.html" >Ode to Sprint: Somebody Calls You, You Answer Quite Slowly</a>
			</div>
			

			<div class="headline-item" id="rhd-84282">
			<a href="http://www.crmbuyer.com/story/84282.html" >Does Avaya Have a Post-Chapter 11 Prayer?</a>
			</div>
			

			<div class="headline-item" id="rhd-84276">
			<a href="http://www.crmbuyer.com/story/84276.html" >Calling Facebook Customer Service? Beware of Fraudsters</a>
			</div>
			

			<div class="headline-item" id="rhd-84270">
			<a href="http://www.crmbuyer.com/story/84270.html" >Tech Industry Gets Political</a>
			</div>
			

			<div class="headline-item" id="rhd-84260">
			<a href="http://www.crmbuyer.com/story/84260.html" >Banking Customer Satisfaction Barometer Inches Up</a>
			</div>
			

			<div class="headline-item" id="rhd-84254">
			<a href="http://www.crmbuyer.com/story/84254.html" >Top CRM Blogs of 2016: Countdown, Part 2</a>
			</div>
			

			<div class="headline-item" id="rhd-84251">
			<a href="http://www.crmbuyer.com/story/84251.html" >Oracle's Important Little Acquisition</a>
			</div>
			

			<div class="headline-item" id="rhd-84241">
			<a href="http://www.crmbuyer.com/story/84241.html" >Pipedrive Attracts Funds for Global Expansion</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 8719:1-twitterwidget-1 cc:us s_c:9672,9095,9094-->
	<style type="text/css">
.twitter_m_header, .twitter_m_footer {background: #e8e8e8;border-radius: 10px 10px 0px 0px;padding: 10px;}
.twitter_m_header a {color: black; font-weight: bold;font-size: 15px; text-decoration:none;}
.twitter_m {border: solid 1px #e8e8e8; border-bottom-left-radius: 10px; border-bottom-right-radius: 10px; }
</style>

<div class="twitter_m_header"><a href="https://twitter.com/search/?q=TechNewsWorld" target="_blank">ECT News Network on Twitter</a></div>
<div class="twitter_m">
<a class="twitter-timeline" data-chrome="noheader nofooter noborders" href="https://twitter.com/search?q=TechNewsWorld" data-widget-id="421402327640068096">Tweets about "TechNewsWorld"</a>
<script type="text/javascript"><!--//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>//--></script>
</div>
	<img class="ct-8719-1-twitterwidget-1" src="/adsys/count/8719/?nm=1-twitterwidget-1&amp;ENN_rnd=14865009025039&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 8719:1-twitterwidget-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84269">
			<a href="http://www.linuxinsider.com/story/84269.html" >SalentOS Switchers Will Have No Regrets</a>
			</div>
			

			<div class="headline-item" id="rhd-84273">
			<a href="http://www.linuxinsider.com/story/84273.html" >LibreOffice Update Offers Fresh Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-84261">
			<a href="http://www.linuxinsider.com/story/84261.html" >Wine 2.0's New Delights Uncorked</a>
			</div>
			

			<div class="headline-item" id="rhd-84257">
			<a href="http://www.linuxinsider.com/story/84257.html" >Asus Tinker Board Joins Raspberry Pi on the Bargain Table</a>
			</div>
			

			<div class="headline-item" id="rhd-84243">
			<a href="http://www.linuxinsider.com/story/84243.html" >FastComputer: Fussy but Fixable</a>
			</div>
			

			<div class="headline-item" id="rhd-84239">
			<a href="http://www.linuxinsider.com/story/84239.html" >Red Hat's OpenShift Container Platform Expands Cloud Options</a>
			</div>
			

			<div class="headline-item" id="rhd-84232">
			<a href="http://www.linuxinsider.com/story/84232.html" >New Raspberry Pi Release Targets Industry, IoT</a>
			</div>
			

			<div class="headline-item" id="rhd-84226">
			<a href="http://www.linuxinsider.com/story/84226.html" >Devs Alerted to Long-Delayed Android Wear 2.0 Reboot</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:9672,9095,9094,8719-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR SHOWCASE</div>
	<div class="content-block-slinks">

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'14865009029932'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=14865009029932&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=14865009029932&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 9865:a-itnw_160-2us cc:us s_c:9672,9095,9094,8719,3217-->
	<div class="bbframe">
<div id="ENN_gptPos126-div-gpt-ad-2036304106476-0">
                    <script type="text/javascript"><!--//<![CDATA[
                       googletag.cmd.push(function() {
                         ENN_gptPos126 = googletag.defineSlot("/8456/IDG.Technewsworld.com_Homepage", [160,600],"ENN_gptPos126-div-gpt-ad-2036304106476-0")
                           .addService(googletag.pubads())
                           .setTargeting("pos", "ATF")
                           .setTargeting("URL", encodeURIComponent(window.location));
                         googletag.enableServices();
                         googletag.display("ENN_gptPos126-div-gpt-ad-2036304106476-0");
                       });
                    //]]>//--></script> 
                </div>
</div>
	<img class="ct-9865-a-itnw_160-2us" src="/adsys/count/9865/?nm=a-itnw_160-2us&amp;ENN_rnd=14865009027737&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 9865:a-itnw_160-2us cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84277">
			<a href="http://www.technewsworld.com/story/84277.html" >Was Apple's Outstanding Q1 a Fluke?</a>
			</div>
			

			<div class="headline-item" id="rhd-84278">
			<a href="http://www.technewsworld.com/story/84278.html" >Tech Industry Reacts to Trump's Immigration Order</a>
			</div>
			

			<div class="headline-item" id="rhd-84274">
			<a href="http://www.technewsworld.com/story/84274.html" >Facebook Aims to Carve Out a Spot in the Living Room</a>
			</div>
			

			<div class="headline-item" id="rhd-84271">
			<a href="http://www.technewsworld.com/story/84271.html" >3 Teams Qualify for Tube Test in Hyperloop Pod Competition</a>
			</div>
			

			<div class="headline-item" id="rhd-84267">
			<a href="http://www.technewsworld.com/story/84267.html" >Hackers Targeted DC Police Cams Days Before Inauguration</a>
			</div>
			

			<div class="headline-item" id="rhd-84265">
			<a href="http://www.technewsworld.com/story/84265.html" >BlackBerry, Microsoft and the Ever-Smarter Connected Car</a>
			</div>
			

			<div class="headline-item" id="rhd-84264">
			<a href="http://www.technewsworld.com/story/84264.html" >Apple Formally Joins High-Powered AI Partnership</a>
			</div>
			

			<div class="headline-item" id="rhd-84263">
			<a href="http://www.technewsworld.com/story/84263.html" >Trump Clings to Personal Phone Despite Security Risks</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	





	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
