<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Apple Reveals New Watches, Muscular Tablet at Online Event | Wearable Tech | TechNewsWorld</title>
	<meta name="title" content="Apple Reveals New Watches, Muscular Tablet at Online Event" />
	<meta name="description" content="Apple pulled the wraps off two new Apple Watches, two iPads and several services bundles at an event Tuesday held online. The new watches include the Series 6, which boasts performance improvements over the previous generation of the product, and the SE, an economy watch model. Apple also refreshed its basic iPad and the iPad Air, which is now based on the new A14 processor, a five-nanometer fabricated powerhouse." />
	<meta name="keywords" content="Samsung,Apple Watch" />
	<link rel="shortcut icon" href="/images/tnw_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />
	
	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/tnwscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />
	<link rel="image_src" href="http://www.technewsworld.com/ai/969113/apple-2020-online-event.jpg" />

	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-1');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '535191343593734');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=535191343593734&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel -->
<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 200 crid: 10328:a-cc-ectnnweekly-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10328,'16002806227384','https://www.technewsworld.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly'; return true;" onmouseout="status=''; return true;"   >Get the ECT News Network Weekly Newsletter &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10328-a-cc-ectnnweekly-signup_topnav-1" src="/adsys/count/10328/?nm=a-cc-ectnnweekly-signup_topnav-1&amp;ENN_rnd=16002806227384&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 200 crid: 10328:a-cc-ectnnweekly-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> |  <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'tnw';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2014/tnw-logo.png"  border="0" align="left" alt="TechNewsWorld.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 65 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10328 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16002806223518&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 65 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	
</div>		
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2014/tnw-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/260x40-tnw.gif" width="260" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png" alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/wearable-tech/">Wearable Tech</a>
	</div>
</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.technewsworld.com/perl/section/computing/">Computing</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/software/">Applications</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/data-management/">Data Management</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hardware/">Hardware</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/chips/">Chips</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/personal-computers/">Personal Computers</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/servers/">Servers</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/operating-systems/">Operating Systems</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/internet/">Internet</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/internet-of-things/">Internet of Things</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/online-entertainment/">Online Entertainment</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/search-tech/">Search Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/social-networking/">Social Networking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/web-apps/">Web Apps</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/IT/">IT</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/developers/">Developers</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/it-leadership/">IT Leadership</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/network-management/">Network Management</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/mobile-tech/">Mobile Tech</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/mobile-apps/">Mobile Apps</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/smartphones/">Smartphones</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/tablets/">Tablets</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wearable-tech/">Wearable Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/wireless-networking/">Wireless Networking</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/reviews/">Reviews</a></li>

	<li><a href="https://www.technewsworld.com/perl/section/tech-security/">Security</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/cyber-security/">Cybersecurity</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/hacking/">Hacking</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/viruses-malware/">Malware</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.technewsworld.com/perl/section/technology/">Technology</a>
		<ul>
		<li><a href="https://www.technewsworld.com/perl/section/audio-video/">Audio/Video</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/emerging-tech/">Emerging Tech</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/artificial-intelligence/">Artificial Intelligence</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/virtual-reality/">Virtual Reality</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/gaming/">Gaming</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/home-tech/">Home Tech</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/how-to/">How-To</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/photography/">Photography</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/science/">Science</a>
			<ul>
			<li><a href="https://www.technewsworld.com/perl/section/med-tech/">Health</a></li>
			<li><a href="https://www.technewsworld.com/perl/section/space/">Space</a></li>
			</ul>
		</li>
		<li><a href="https://www.technewsworld.com/perl/section/tech-buzz/">Tech Buzz</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/transportation/">Transportation</a></li>
		<li><a href="https://www.technewsworld.com/perl/section/women-in-tech/">Women In Tech</a></li>

		</ul>
	</li>
	<li><a href="/perl/section/tech-blog/">Tech Blog</a></li>
	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>


<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">September 16, 2020 11:23:42 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">TechNewsWorld</a> &gt; <a href="/perl/section/mobile-tech/">Mobile Tech <!--tnw--></a> &gt; <a href="/perl/section/wearable-tech/">Wearable Tech <!--tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->



<div id="content-main">
	<div class="content-block">
	<!-- content-main -->
	<div id="story">

<h1 class="title">Apple Reveals New Watches, Muscular Tablet at Online Event</h1>
 
<div id="story-byline">
	<!--byline-->By John P. Mello Jr.<!--/byline-->
	<br />
	<!--date-->Sep 16, 2020 9:29 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.technewsworld.com/story/86849.html';
	var ENN_sc_t = 'Apple%20Reveals%20New%20Watches,%20Muscular%20Tablet%20at%20Online%20Event';
	var ENN_sc_b = 'Apple%20pulled%20the%20wraps%20off%20two%20new%20Apple%20Watches,%20two%20iPads%20and%20several%20services%20bundles%20at%20an%20event%20Tuesday%20held%20online.%20The%20new%20watches%20include%20the%20Series%206,%20which%20boasts%20performance%20improvements%20over%20the%20previous%20generation%20of%20the%20product,%20and%20the%20SE,%20an%20economy%20watch%20model.%20Apple%20also%20refreshed%20its%20basic%20iPad%20and%20the%20iPad%20Air,%20which%20is%20now%20based%20on%20the%20new%20A14%20processor,%20a%20five-nanometer%20fabricated%20powerhouse.';
	ENN_a_sview('john_p_mello_jr',86849);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="Tim Cook kicks off Apple's September 2020 online event" src="/article_images/story_graphics_xlarge/xl-2020-tim-cook-sept-event-1.jpg" width="620" height="360" border="0" /></div>

<div id="story-body"><p class="story-body">Apple pulled the wraps off two new Apple Watches, two iPads and several services bundles at an event Tuesday held online.</p>
<p>The new watches include the Series 6, which boasts performance improvements over the previous generation of the product and will sell for US$399, and the SE, an economy watch model, which will sell for $279. Apple will also continue to offer its Series 3 watches for $199.</p>
<p>Apple also refreshed its basic iPad and the iPad Air, which is now based on the new A14 processor, a five-nanometer fabricated powerhouse.
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86849_iPad-Air.jpg" width="620" height="680" border="0"  alt="iPad Air New Design" />
<div style="text-align:center;font-size:20px;padding-top:8px;">iPad Air New Design</div>
</div>
In addition, the company revealed Apple One. It offers bundles of Apple services, ranging from $14.95 to $29.95.</p>
<p>"Thanks to the launch of two new Apple Watches, Apple will broaden the reach of its wearable products and will stay way ahead of Samsung and other competitors," said Thomas Husson, vice president and principal analyst at <a class="story-keyword-offsite" href="https://go.forrester.com/" onclick="window.open('https://go.forrester.com/'); return false;">Forrester Research</a>.</p>
<p>"With this launch, Apple demonstrated once again that it excels at creating experiences that are relevant in the daily lives of its customers," he told TechNewsWorld.</p>
<p>"The Apple Watch is also a great catalyst to pivot its strategy to services while continuing to innovate with a new product category that did not exist several years ago," he added.
</p>
<h2 class="subhead">
Focus on Fitness and Health
</h2>
<p>
The Series 6 watches emphasize fitness and health applications. With Fitness+, Apple combines watch metrics with fitness videos; and with a new health sensor, the watch can measure blood oxygen levels from a user's wrist.</p>
<p>"The timing of introducing fitness and health focused products is great, given the pandemic," Bob O'Donnell, founder and chief analyst at <a class="story-keyword-offsite" href="http://www.technalysisresearch.com/" onclick="window.open('http://www.technalysisresearch.com/'); return false;">Technalysis Research</a>, told TechNewsWorld.</p>
<p>"Apple is putting a very big emphasis on health and fitness," added Tim Bajarin, president of <a class="story-keyword-offsite" href="https://creativestrategies.com/" onclick="window.open('https://creativestrategies.com/'); return false;">Creative Strategies</a>, a technology advisory firm in Campbell, Calif.
"That's the number one reason people buy these watches in the first place," he told TechNewsWorld.</p>
<p>"Adding things like the blood oxygen oximeter, a faster processor and tying it to Fitness+ makes it, by far, the best fitness monitor, as well as watch, in the market," he added.</p>
<p>That market will be growing over the next 10 years, as more Apple users find combining a watch with another Apple device irresistible.</p>
<p>In a report posted online last week by Loup Ventures analyst Gene Munster, he predicted watch ownership by Apple users will grow from nine percent now to 50 percent in 10 years, which will result in revenues of $50 million a year, compared to $31 million in this calendar year.
</p>
<h2 class="subhead">
Watch Out Peloton!
</h2>
<p>
Kevin Krewell, a principal analyst with <a class="story-keyword-offsite" href="https://www.tiriasresearch.com/" onclick="window.open('https://www.tiriasresearch.com/'); return false;">Tirias Research</a>, maintained Apple is taking its smart watch to the next level in fitness and health with the Series 6 line.</p>
<p>"There's just so much you can do with time-keeping and new watch faces," he told TechNewsWorld.</p>
<p>He noted that with Fitness+, Apple is emulating the success model of fitness-equipment maker Peloton.</p>
<p>"Fitness+ let's you work out with instructors that you can watch on your iPhone, iPad or Apple TV who encourage you," he explained. "It integrates the watch with the exercise program. It's why people are hooked on Peloton and these other interactive fitness programs."
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86849_Apple-Fitness+.jpg" width="620" height="300" border="0"  alt="Apple Fitness+ trainers" />
<div style="text-align:center;font-size:20px;padding-top:8px;">Apple Fitness+</div>
</div>
"Peloton should be looking over their shoulder," warned Mark N. Vena, a senior analyst with <a class="story-keyword-offsite" href="https://moorinsightsstrategy.com/" onclick="window.open('https://moorinsightsstrategy.com/'); return false;">Moor Insights & Strategy</a>.</p>
<p>"Peloton services are live while Apple's are prerecorded videos, but I'm sure they'll be top caliber from a production standpoint and very well-calibrated for what level of training you want to take," he told TechNewsWorld.
</p>
<h2 class="subhead">
'Impressive' Oximeter
</h2>
<p>
Apple watchers agree that the addition of blood oxygen monitoring to the Apple Watch's repertoire is a significant upgrade of the product.</p>
<p>"I was impressed with the blood oxygen sensor," noted Krewell, of Tirias.</p>
<p>"That's a solid improvement in health reporting," he continued. "It gives everybody another vector to recognize their fitness levels and their ongoing health."</p>
<p>"It's an avenue where the Apple Watch can make a difference and that's why they're focused on it," he added.
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86849_Watch-6-blood-monitoring.jpg" width="620" height="400" border="0"  alt="iPad Air New Design" />
<div style="text-align:center;font-size:20px;padding-top:8px;">Apple Watch Series 6 Blood Oxygen Sensor</div>
</div>
Moor's Vena maintained that the oximeter sensor is "a really big deal."</p>
<p>"It opens up a number of avenues for better health detection," he said. "It's one more step in allowing smart watches to act as a  24-7 health device, continually monitoring your health."</p>
<p>As important as blood oxygen tracking is to the new watch series, Apple spent more time at its event emphasizing the fitness aspects of the product.</p>
<p>"Apple is right to reinforce the positioning of its new Apple Watch Series 6 watch as a fitness and not a medical device," maintained Forrestor's Husson.
</p>
<h2 class="subhead">
Shrewd Strategy
</h2>
<p>
Apple's introduction of a lower cost SE version of its watch may be a shrewd move by the company, according to some analysts.</p>
<p>"It was good to see them do a lower cost watch," observed O'Donnell, of
Technalysis.</p>
<p>"Clearly the SE is a reflection of Apple starting to target the lower end of the market more than they ever have," he said. "It's hard to sell a $400 watch with a $400 phone. It makes more sense to have a watch priced as an accessory."
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86849_Apple-Watch-SE.jpg" width="620" height="579" border="0"  alt="Apple Watch SE" />
<div style="text-align:center;font-size:20px;padding-top:8px;">Apple Watch SE</div>
</div>
David McQueen, a research director at <a class="story-keyword-offsite" href="https://www.abiresearch.com/" onclick="window.open('https://www.abiresearch.com/'); return false;">ABI Research</a>, contends introduction of the SE is an important strategic move by Apple.</p>
<p>"It continues to open up the addressable market for the watch to a wider audience, building on affordability in its SE sub-brand products while being positioned as a successor to the Watch Series 3," he told TechNewsWorld.</p>
<p>"At a price that is 30 percent cheaper than Watch Series 6, the Watch SE has a similar design and as large a Retina display as Watch 6, including advanced sensors, which provides a compelling combination of features and affordability to target new consumer segments," he added.
</p>
<h2 class="subhead">
Sticky Services
</h2>
<p>
In an unusual move, Apple introduced a product with a new mobile processor that wasn't an iPhone.</p>
<p>"The new iPad Air will be powered by Apple's new five nanometer A14 Bionic chip, the first of its products to carry the advanced chip, an honor that is usually bestowed on the iPhone," observed McQueen.</p>
<p>Bajarin explained that the A14 chip gives the iPad Air, which will sell at a base price of $599, a huge bump in processing power. "It allows it to compete with laptops," he said.</p>
<p>"The fact that they're using five nanometer processing so they can add more transistors to it makes it an even bigger deal," he noted.</p>
<p>"The Air is an amazing product," Krewell added. "Six core processor. More graphics. Full screen. Touch sensor on the top. Neural engine and machine learning acceleration on the CPU. There's a lot there to unpack."</p>
<p>Apple also introduced at its event Apple One, which offers three bundles of its service packages, selling at $14.94, $19.95 and $29.95.
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86849_Apple-One.jpg" width="620" height="325" border="0"  alt="iPad Air New Design" />
<div style="text-align:center;font-size:20px;padding-top:8px;">Apple One Family of Devices</div>
</div>
"Apple One will become a key pillar of Apple's successful service strategy," maintained Husson. "By bundling many of its subscription services with aggressive pricing, Apple is likely to reinforce loyalty and stickiness to its ecosystem."
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws620514/John P. Mello Jr..jpg" align="left" />
<strong>John P. Mello Jr.</strong> has been an ECT News Network reporter
since 2003. His areas of focus include cybersecurity, IT issues, privacy, e-commerce, social media, artificial intelligence, big data and consumer electronics.  He has written and edited for numerous publications, including the <em>Boston Business Journal</em>, the
<em>Boston Phoenix</em>, <em>Megapixel.Net</em> and <em>Government
Security News</em>. <a href="mailto:john.mello@newsroom.ectnews.com">Email John.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.technewsworld.com/story/86849.html" st_title="Apple Reveals New Watches, Muscular Tablet at Online Event"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/86849.html" st_title="Apple Reveals New Watches, Muscular Tablet at Online Event" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86849.html" st_title="Apple Reveals New Watches, Muscular Tablet at Online Event"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/86849.html" st_title="Apple Reveals New Watches, Muscular Tablet at Online Event"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86849.html" st_title="Apple Reveals New Watches, Muscular Tablet at Online Event"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/86849.html" st_title="Apple Reveals New Watches, Muscular Tablet at Online Event"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.technewsworld.com/story/86849.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123672089&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by John P. Mello Jr.</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10293,10328 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16002806221529&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us s_c:10401,10293,10328 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10401-a-emg_tnw_300x2-1" src="/adsys/count/10401/?nm=a-emg_tnw_300x2-1&amp;ENN_rnd=16002806224497&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10401:a-emg_tnw_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
	</div>
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 107 crid: 10413:a-nice_q3_300x600-1 cc:us s_c:10401,10293,10328 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10413,'16002806221984','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q320-Forrester-Wave.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-forrester-wave&amp;utm_campaign=NL_Q320_201301_Forrester-Wave_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q320_300x600-2.jpg" width="300" height="600" border="0" alt="Forrester names NICE inContact CXone a leader in cloud contact center software" /></a></div>
	<img class="ct-10413-a-nice_q3_300x600-1" src="/adsys/count/10413/?nm=a-nice_q3_300x600-1&amp;ENN_rnd=16002806221984&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 107 crid: 10413:a-nice_q3_300x600-1 cc:us-->
	
	</div>

	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">What is the greatest challenge to organizations implementing Artificial Intelligence?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="291" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1686" /></td><td>A shortage of talent with the skills to utilize AI to its full potential.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1687" /></td><td>AI can be expensive and the return on investment is questionable to decision makers.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1688" /></td><td>AI is an unfamiliar and complex technology that is not yet fully trusted.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1689" /></td><td>AI has its own set of cybersecurity concerns which require additional resources.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1690" /></td><td>Dependability of AI technology is still in doubt.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1691" /></td><td>Many view AI as an unnecessary luxury.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86848">
			<a href="http://www.ecommercetimes.com/story/86848.html" >How to Protect Mobile Apps Against Sneaker Bots</a>
			</div>
			

			<div class="headline-item" id="rhd-86846">
			<a href="http://www.ecommercetimes.com/story/86846.html" >TikTok Enlists Oracle to Evade Trump's Executive Order</a>
			</div>
			

			<div class="headline-item" id="rhd-86844">
			<a href="http://www.ecommercetimes.com/story/86844.html" >A Unique Moment in Time for E-Commerce</a>
			</div>
			

			<div class="headline-item" id="rhd-86842">
			<a href="http://www.ecommercetimes.com/story/86842.html" >US E-Commerce Companies in the Dark on European Privacy Rules</a>
			</div>
			

			<div class="headline-item" id="rhd-86841">
			<a href="http://www.ecommercetimes.com/story/86841.html" >How to Tailor an Optimal Q4 Retail Strategy</a>
			</div>
			

			<div class="headline-item" id="rhd-86838">
			<a href="http://www.ecommercetimes.com/story/86838.html" >Tech's Role in the Future of Restaurants</a>
			</div>
			

			<div class="headline-item" id="rhd-86837">
			<a href="http://www.ecommercetimes.com/story/86837.html" >How Customer Conversations Can Create Personalization in E-Commerce</a>
			</div>
			

			<div class="headline-item" id="rhd-86833">
			<a href="http://www.ecommercetimes.com/story/86833.html" >Consumers Buying In to Digital Wallets</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 71 crid: 10294:a-emg_tnw_300-1 cc:us s_c:10413,10401,10293,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10294-a-emg_tnw_300-1" src="/adsys/count/10294/?nm=a-emg_tnw_300-1&amp;ENN_rnd=16002806229575&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 71 crid: 10294:a-emg_tnw_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86845">
			<a href="http://www.crmbuyer.com/story/86845.html" >Fall Ramp-Up</a>
			</div>
			

			<div class="headline-item" id="rhd-86836">
			<a href="http://www.crmbuyer.com/story/86836.html" >SugarCRM Adds AI to Sweeten the Customer Experience Pot</a>
			</div>
			

			<div class="headline-item" id="rhd-86825">
			<a href="http://www.crmbuyer.com/story/86825.html" >CRM is Failing: It's Time to Transition to CXM</a>
			</div>
			

			<div class="headline-item" id="rhd-86824">
			<a href="http://www.crmbuyer.com/story/86824.html" >How Chatbots Improve Employee Productivity in the 'New Normal'</a>
			</div>
			

			<div class="headline-item" id="rhd-86819">
			<a href="http://www.crmbuyer.com/story/86819.html" >ROI on Salesforce</a>
			</div>
			

			<div class="headline-item" id="rhd-86811">
			<a href="http://www.crmbuyer.com/story/86811.html" >It's Still a Young CRM Market</a>
			</div>
			

			<div class="headline-item" id="rhd-86807">
			<a href="http://www.crmbuyer.com/story/86807.html" >Never Complain, Never Explain</a>
			</div>
			

			<div class="headline-item" id="rhd-86803">
			<a href="http://www.crmbuyer.com/story/86803.html" >Consumers Expect More From Brands to Earn Loyalty</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 108 crid: 10413:a-nice_q3_300x600-1 cc:us s_c:10413,10401,10294,10293,10328 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10413,'16002806225579','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q320-Forrester-Wave.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-forrester-wave&amp;utm_campaign=NL_Q320_201301_Forrester-Wave_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q320_300x600-2.jpg" width="300" height="600" border="0" alt="Forrester names NICE inContact CXone a leader in cloud contact center software" /></a></div>
	<img class="ct-10413-a-nice_q3_300x600-1" src="/adsys/count/10413/?nm=a-nice_q3_300x600-1&amp;ENN_rnd=16002806225579&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 108 crid: 10413:a-nice_q3_300x600-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86835">
			<a href="http://www.linuxinsider.com/story/86835.html" >New MakuluLinux Distro Puts a 'Shift' in Your Computing Routine</a>
			</div>
			

			<div class="headline-item" id="rhd-86831">
			<a href="http://www.linuxinsider.com/story/86831.html" >Linux: 29 Years and Counting as a Powerhouse OS</a>
			</div>
			

			<div class="headline-item" id="rhd-86827">
			<a href="http://www.linuxinsider.com/story/86827.html" >Open Source Best Practices for Corporate IT</a>
			</div>
			

			<div class="headline-item" id="rhd-86817">
			<a href="http://www.linuxinsider.com/story/86817.html" >OpenEEW Formed to Expedite Earthquake Warning Systems</a>
			</div>
			

			<div class="headline-item" id="rhd-86805">
			<a href="http://www.linuxinsider.com/story/86805.html" >Digital Security Is as Easy as PGP</a>
			</div>
			

			<div class="headline-item" id="rhd-86788">
			<a href="http://www.linuxinsider.com/story/86788.html" >Calculate Linux 20th Anniversary: Consistent by Design</a>
			</div>
			

			<div class="headline-item" id="rhd-86790">
			<a href="http://www.linuxinsider.com/story/86790.html" >New Open Source Initiative Consolidates Security Goals</a>
			</div>
			

			<div class="headline-item" id="rhd-86774">
			<a href="http://www.linuxinsider.com/story/86774.html" >The Case Against Full-Disk Encryption</a>
			</div>
			
	</div>
	
	
	<!--ps: 172 crid: 3217:a_sponsored_links cc:us s_c:10413,10401,10294,10293,10328 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16002806224725'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16002806224725&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16002806224725'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16002806224725&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16002806224725&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 172 crid: 3217:a_sponsored_links cc:us-->
	

	<div class="right-bb">
	
	<!--ps: 126 crid: 10413:a-nice_q3_300x600-1 cc:us s_c:10413,10401,3217,10294,10293,10328 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10413,'16002806223980','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q320-Forrester-Wave.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-forrester-wave&amp;utm_campaign=NL_Q320_201301_Forrester-Wave_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q320_300x600-2.jpg" width="300" height="600" border="0" alt="Forrester names NICE inContact CXone a leader in cloud contact center software" /></a></div>
	<img class="ct-10413-a-nice_q3_300x600-1" src="/adsys/count/10413/?nm=a-nice_q3_300x600-1&amp;ENN_rnd=16002806223980&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 126 crid: 10413:a-nice_q3_300x600-1 cc:us-->
	
	</div>
	
	<div class="hslice" id="tnwheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">TechNewsWorld Headlines</div>

	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86847">
			<a href="http://www.technewsworld.com/story/86847.html" >Tech Job Market Hot for the Near Future</a>
			</div>
			

			<div class="headline-item" id="rhd-86843">
			<a href="http://www.technewsworld.com/story/86843.html" >Microsoft Surface Duo: Rethinking the Smartphone</a>
			</div>
			

			<div class="headline-item" id="rhd-86840">
			<a href="http://www.technewsworld.com/story/86840.html" >The Perils of IT Security Hubris</a>
			</div>
			

			<div class="headline-item" id="rhd-86839">
			<a href="http://www.technewsworld.com/story/86839.html" >Google's New Phone App Feature ID's Legit Business Calls</a>
			</div>
			

			<div class="headline-item" id="rhd-86834">
			<a href="http://www.technewsworld.com/story/86834.html" >Applying AI to Bring a 'Better You' to Video Meetings</a>
			</div>
			

			<div class="headline-item" id="rhd-86832">
			<a href="http://www.technewsworld.com/story/86832.html" >Reported Data Breaches Decline in H1 2020</a>
			</div>
			

			<div class="headline-item" id="rhd-86830">
			<a href="http://www.technewsworld.com/story/86830.html" >Most Tech and Finance Firms Delaying Office Returns Into 2021</a>
			</div>
			

			<div class="headline-item" id="rhd-86828">
			<a href="http://www.technewsworld.com/story/86828.html" >FAA Clears Amazon for Drone Delivery</a>
			</div>
			
	</div>

	</div>

 
	<div class="right-bb">
	
	</div>


</div>

</div>



<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10413,10401,3217,10294,10293,10328 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16002806223376&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 18 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us s_c:10413,10401,3217,10294,10293,10328 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: TechNewsWorld, size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758477, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10293-a-emg_tnw_728-1" src="/adsys/count/10293/?nm=a-emg_tnw_728-1&amp;ENN_rnd=16002806226306&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 164 crid: 10293:a-emg_tnw_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
