<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="shortcut icon" href="https://www.technewsworld.com/wp-content/themes/technewsworld/images/tnw_favicon.ico">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.technewsworld.com/feed/" />
<title>
BlackBerry: How Ukraine Is Making Us More Secure</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- WA PLUGIN HEADER SCRIPT--><script type="text/javascript">
            function setWaPositionCookie(cname, cvalue, exdays) {
              var d = new Date();
              d.setTime(d.getTime() + (exdays * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              caFullValue = JSON.parse(cvalue);

              if(typeof caFullValue.expires == "undefined"){
                caFullValue.expires = expires;
              }else{
                expires = caFullValue.expires;
              }

              document.cookie = cname + "=" + JSON.stringify(caFullValue) + ";" + expires + ";path=/";
            }

            function setWaLocationCookie(cname, cvalue) {
              var d = new Date();
              d.setTime(d.getTime() + (30 * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }

          </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BlackBerry: How Ukraine Is Making Us More Secure</title>
	<meta name="description" content="Let&#039;s explore the unique security dynamic between Ukraine and BlackBerry because it should reaffirm BlackBerry as the go-to company for cybersecurity. Then we&#039;ll close with my product of the week, the Lenovo ThinkBook Plus Gen 3 dual-screen laptop." />
	<link rel="canonical" href="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BlackBerry: How Ukraine Is Making Us More Secure" />
	<meta property="og:description" content="Let&#039;s explore the unique security dynamic between Ukraine and BlackBerry this week because it should reaffirm BlackBerry as the go-to company for cybersecurity. Then we&#039;ll close with my product of the week, my new favorite laptop, the incredibly unique Lenovo ThinkBook Plus Gen 3 dual-screen laptop." />
	<meta property="og:url" content="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" />
	<meta property="og:site_name" content="TechNewsWorld" />
	<meta property="article:published_time" content="2022-10-31T11:00:24+00:00" />
	<meta property="article:modified_time" content="2022-10-28T22:42:49+00:00" />
	<meta property="og:image" content="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="520" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="publisher" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="publisher" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html","url":"https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html","name":"BlackBerry: How Ukraine Is Making Us More Secure","isPartOf":{"@id":"https://www.technewsworld.com/#website"},"primaryImageOfPage":{"@id":"https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html#primaryimage"},"image":{"@id":"https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html#primaryimage"},"thumbnailUrl":"https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center.jpg","datePublished":"2022-10-31T11:00:24+00:00","dateModified":"2022-10-28T22:42:49+00:00","description":"Let's explore the unique security dynamic between Ukraine and BlackBerry because it should reaffirm BlackBerry as the go-to company for cybersecurity. Then we'll close with my product of the week, the Lenovo ThinkBook Plus Gen 3 dual-screen laptop.","breadcrumb":{"@id":"https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html#primaryimage","url":"https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center.jpg","contentUrl":"https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center.jpg","width":1000,"height":520,"caption":"A photo from the BlackBerry Network Operations Center in Waterloo, Canada."},{"@type":"BreadcrumbList","@id":"https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"TechNewsWorld","item":"https://www.technewsworld.com/"},{"@type":"ListItem","position":2,"name":"BlackBerry: How Ukraine Is Making Us More Secure"}]},{"@type":"WebSite","@id":"https://www.technewsworld.com/#website","url":"https://www.technewsworld.com/","name":"TechNewsWorld","description":"All Tech - All The Time","publisher":{"@id":"https://www.technewsworld.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.technewsworld.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.technewsworld.com/#organization","name":"TechNewsWorld","url":"https://www.technewsworld.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.technewsworld.com/#/schema/logo/image/","url":"","contentUrl":"","caption":"TechNewsWorld"},"image":{"@id":"https://www.technewsworld.com/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechNewsWorld &raquo; BlackBerry: How Ukraine Is Making Us More Secure Comments Feed" href="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html/feed" />
<link rel='stylesheet' id='ajax-auth-style-css'  href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/ajax-auth-style.css?ver=e875d7e8be45bd7cb451a0e975a7bc7d' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.technewsworld.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.technewsworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=9.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.technewsworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.technewsworld.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.technewsworld.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-style-css'  href='https://www.technewsworld.com/wp-content/themes/technewsworld/style.css?ver=e875d7e8be45bd7cb451a0e975a7bc7d' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-bootstrap-css'  href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/bootstrap.min.css?ver=e875d7e8be45bd7cb451a0e975a7bc7d' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-animate-css'  href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/animate.min.css?ver=e875d7e8be45bd7cb451a0e975a7bc7d' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-carousel-css'  href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/owl.carousel.min.css?ver=e875d7e8be45bd7cb451a0e975a7bc7d' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-prettyPhoto-css'  href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/prettyPhoto.min.css?ver=e875d7e8be45bd7cb451a0e975a7bc7d' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-custom-css'  href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/custom.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa-custom-style-css'  href='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa-colorbox-style-css'  href='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/css/colorbox.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.technewsworld.com/wp-content/uploads/sites/3/pum/pum-site-styles-3.css?generated=1667128949&#038;ver=1.16.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ajax-auth-script-js-extra'>
/* <![CDATA[ */
var ajax_auth_object = {"ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.technewsworld.com","loginsurl":"https:\/\/www.technewsworld.com\/story\/blackberry-how-ukraine-is-making-us-more-secure-177316.html?rss=1","loadingmessage":"Sending user info, please wait...","defeditoradpos":"55"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/ajax-auth-script.js?ver=e875d7e8be45bd7cb451a0e975a7bc7d' id='ajax-auth-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/admin-js-affiliatlink.js?ver=e875d7e8be45bd7cb451a0e975a7bc7d' id='affiliatlink-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/jquery.validate.js?ver=e875d7e8be45bd7cb451a0e975a7bc7d' id='validate-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/moment.min.js?ver=e875d7e8be45bd7cb451a0e975a7bc7d' id='moment-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/jquery.prettyPhoto.js?ver=e875d7e8be45bd7cb451a0e975a7bc7d' id='prettyPhoto-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/0034536b5b.js' id='font-awesome-official-js'></script>
<link rel="https://api.w.org/" href="https://www.technewsworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.technewsworld.com/wp-json/wp/v2/posts/177316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.technewsworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.technewsworld.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.technewsworld.com/?p=177316' />
<link rel="alternate" type="application/json+oembed" href="https://www.technewsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewsworld.com%2Fstory%2Fblackberry-how-ukraine-is-making-us-more-secure-177316.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.technewsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewsworld.com%2Fstory%2Fblackberry-how-ukraine-is-making-us-more-secure-177316.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.technewsworld.com/?wordfence_lh=1&hid=F216991CB33C9B1B8D871CAE8E6E1E2C');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-P39GFSTEBJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-P39GFSTEBJ');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9357282-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9357282-1');
</script>
<!-- End Google Analytics -->
<!-- AdSense -->
<script data-ad-client="ca-pub-9033170205386889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End AdSense -->
<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora --></head>
<!--/head-->
<body class="post-template-default single single-post postid-177316 single-format-standard">   
    
    <a href="javascript:" id="return-to-top"><i class="fas fa-angle-up"></i></a>
    <!-- header -->
    <header>
        <div class="tophdr">
                  
        </div>
        <div class="hdr-top for-desk">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                    <div class="signin">
                        <ul>
                                                            
                                <li>Welcome Guest</li>
                                <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                        
                        </ul>
                    </div>
                    
                    <div class="signin">                       
                        <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
                        <li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
                        <li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
                        <li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://www.linuxinsider.com/">LINUX</a></li>
                        <li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
                        </ul></div>
                    </div>
                </div>
            </div>
        </div>
        <div class="container">
            <div class="hdr-bttm">
                <div class="hdr-logo"><a href="https://www.technewsworld.com">
                    

                                            <img src="https://technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="TechNewsWorld home"/>
                                        </a>
                </div>
                <div class="d-flex align-items-center">
				<a href="javascript:void(0)" class="menu-sec2 mob-kk forMob" onclick="mega_openNav()">
					<div class="bar">
						<span></span>
						<span></span>
						<span></span>
					</div>
				</a>
                    <div class="main_menu" id="mySidenav">
                        <div class="for-mob">
                            <div class="hdr-top">
                                <div class="container">
                                    <div class="d-sm-flex align-items-center justify-content-between">
                                        <div class="signin">
                                            <ul>
                                                    
                                                    <li>Welcome Guest</li>
                                                    <li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
                                                                            
                                            </ul>
                                        </div>
                                        
                                        <div class="signin">
                                            <div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
<li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
<li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
<li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
<li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
</ul></div>                                        </div>
                                    </div>
                                </div>
                            </div>
                            <div class="mobile_menu"><ul>
                            <li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/computing">Computing</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/enterprise-it/applications">Applications</a></li>

<li><a href="https://www.technewsworld.com/section/computing/data-management">Data Management</a></li>

<li class="has-children"><a href="https://www.technewsworld.com/section/computing/hardware">Hardware</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/computing/hardware/chips">Chips</a></li>

<li><a href="https://www.technewsworld.com/section/computing/hardware/personal-computers">Personal Computers</a></li>

<li><a href="https://www.technewsworld.com/section/computing/hardware/servers">Servers</a></li>
</ul></li>

<li><a href="https://www.technewsworld.com/section/computing/operating-systems">Operating Systems</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/internet">Internet</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/internet/internet-of-things">Internet of Things</a></li>

<li><a href="https://www.technewsworld.com/section/internet/online-entertainment">Online Entertainment</a></li>

<li><a href="https://www.technewsworld.com/section/internet/search-tech">Search Tech</a></li>

<li><a href="https://www.technewsworld.com/section/internet/social-networking">Social Networking</a></li>

<li><a href="https://www.technewsworld.com/section/internet/web-apps">Web Apps</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/it">IT</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/it/developers">Developers</a></li>

<li><a href="https://www.technewsworld.com/section/it/it-leadership">IT Leadership</a></li>

<li><a href="https://www.technewsworld.com/section/it/network-management">Network Management</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/mobile-tech">Mobile Tech</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/mobile-tech/mobile-apps">Mobile Apps</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/smartphones">Smartphones</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/tablets">Tablets</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/wearable-tech">Wearable Tech</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/wireless-networking">Wireless Networking</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/security">Security</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/security/cybersecurity">Cybersecurity</a></li>

<li><a href="https://www.technewsworld.com/section/security/hacking">Hacking</a></li>

<li><a href="https://www.technewsworld.com/section/security/malware">Malware</a></li>

<li><a href="https://www.technewsworld.com/section/security/privacy">Privacy</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/tech-blog">Tech Blog</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/technology">Technology</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/technology/audio-video">Audio/Video</a></li>

<li class="has-children"><a href="https://www.technewsworld.com/section/technology/emerging-tech">Emerging Tech</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/emerging-tech/artificial-intelligence">Artificial Intelligence</a></li>

<li><a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality">Virtual Reality</a></li>
</ul></li>

<li><a href="https://www.technewsworld.com/section/technology/gaming">Gaming</a></li>

<li><a href="https://www.technewsworld.com/section/technology/home-tech">Home Tech</a></li>

<li><a href="https://www.technewsworld.com/section/technology/how-to">How To</a></li>

<li><a href="https://www.technewsworld.com/section/technology/photography">Photography</a></li>

<li class="has-children"><a href="https://www.technewsworld.com/section/technology/science">Science</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/science/health">Health</a></li>

<li><a href="https://www.technewsworld.com/section/technology/science/space">Space</a></li>
</ul></li>

<li><a href="https://www.technewsworld.com/section/technology/tech-buzz">Tech Buzz</a></li>

<li><a href="https://www.technewsworld.com/section/business/tech-law">Tech Law</a></li>

<li><a href="https://www.technewsworld.com/section/technology/transportation">Transportation</a></li>

<li><a href="https://www.technewsworld.com/section/technology/women-in-tech">Women In Tech</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/most-popular">Most Popular</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/site-map">Site Map</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></h4>
<ul>
<li><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>

<li><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>

<li><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>

<li><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/rate-card-request">Advertise</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/lead-generation-services">Lead Generation</a></h4>
</li>                            </ul></div>
                        </div>
                        <div class="menu-primary-menu-container"><ul class="list-inline m-0"><li id="menu-item-176418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176418 list-inline-item"><a href="https://www.technewsworld.com/section/computing">Computing</a></li>
<li id="menu-item-176416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176416 list-inline-item"><a href="https://www.technewsworld.com/section/internet">Internet</a></li>
<li id="menu-item-176420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176420 list-inline-item"><a href="https://www.technewsworld.com/section/it">IT</a></li>
<li id="menu-item-176419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176419 list-inline-item"><a href="https://www.technewsworld.com/section/mobile-tech">Mobile Tech</a></li>
<li id="menu-item-176421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176421 list-inline-item"><a href="https://www.technewsworld.com/section/reviews">Reviews</a></li>
<li id="menu-item-176417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-176417 list-inline-item"><a href="https://www.technewsworld.com/section/security">Security</a></li>
<li id="menu-item-176422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176422 list-inline-item"><a href="https://www.technewsworld.com/section/tech-blog">Tech Blog</a></li>
<li id="menu-item-176423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176423 list-inline-item"><a href="https://www.technewsworld.com/section/technology">Technology</a></li>
<li id="menu-item-59250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59250 list-inline-item"><a href="https://www.technewsworld.com/most-popular">Most Popular</a></li>
<li id="menu-item-59252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59252 list-inline-item"><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></li>
</ul></div>                        <div class="for-sticky">
                            <div class="d-flex align-items-center justify-content-between">
                                <h2 class="heading-title">                                    <a href="https://www.technewsworld.com/section/security/cybersecurity">Cybersecurity</a>                                </h2>                                <form action="https://www.technewsworld.com/search-results" class="srch-frm" method="get">
                                    <input id="search" name="keyword" type="text" placeholder="Search">
                                    <input name="orderby" type="hidden" value="post_date">
                                    <input name="order" type="hidden" value="desc">
                                    <input id="search_submit" value="Rechercher" type="submit">
                                </form>
								<a href="javascript:void(0)" class="menu-sec2 sticky-menu-sec2" onclick="mega_openNav()">
								<div class="bar">
									<span></span>
									<span></span>
									<span></span>
								</div>
								</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="srch-sec ---">
            <div class="container">
                <div class="d-sm-flex align-items-center justify-content-between">
                    <h2 class="heading-title"><a href="https://www.technewsworld.com/section/security/cybersecurity">Cybersecurity</a>                    </h2>
                    
                        <form action="https://www.technewsworld.com/search-results" class="srch-frm" method="get">
                            <input id="search" name="keyword" type="text" placeholder="Search">
                            <input name="orderby" type="hidden" value="post_date">
                            <input name="order" type="hidden" value="desc">
                            <input id="search_submit" value="Rechercher" type="submit">
                        </form>
                     

					<a href="javascript:void(0)" class="menu-sec2 mob-kk" onclick="mega_openNav()">
                        <div class="bar">
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>
					</a>
                </div>
            </div>
        </div>
		
		<div class="mega-menu">
        <div class="container-fluid">
		    <div class="row">
		      	<div class="col-lg-12">
					<div class="signin mega-signin">
						<ul>
														    
								<li>Welcome Guest</li>
								<li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
							                            
						</ul>
					</div>
					<div class="entertain-logo forMob">
						<a href="https://www.technewsworld.com">
															<img src="https://technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="TechNewsWorld home" width="150"/>
													</a>
					</div>
					<span class="megamenu-close" onclick="mega_closeNav()">&#10005;</span>
				</div>
            </div>
        </div>
		    <!-- your html here -->
            <header class="entertain-header">
            <div class="container-fluid">
            <div class="row">
                <div class="col-md-12">					
                    <div class="entertain-wrap">						
                        <div class="entertain-logo">
                            <a href="https://www.technewsworld.com">
                                                                    <img src="https://technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="TechNewsWorld home"/>
                                                            </a>
                        </div>
						
												
                    </div>
                </div>
            </div>
            </div>
            </header>

            <section class="entertainSec">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-12">
                                                        <div class="entertainTab tab-wrap">
                            
                            <!-- tab(Start) -->
                            <div class="tabLeft">
                            <div class="tabSearch">
                                <h6>&nbsp;</h6>
                                <div class="tabFrom">
                                    <form action="https://www.technewsworld.com/search-results" class="srch-frm" method="get">
                                        <input id="search" name="keyword" type="text" placeholder="Search">
                                        <input name="orderby" type="hidden" value="post_date">
                                        <input name="order" type="hidden" value="desc">
                                        <button type="submit" class="tabSearch-btn"><i class="fa fa-search"></i></button>
                                    </form>
                                </div>
                            </div>
					<ul class="nav nav-pills">
					<li class="parent_176369" onClick="cloase_class(176369)">
<a data-toggle="pill" href="#computing">Computing <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
<li class="parent_176377" onClick="cloase_class(176377)">
<a data-toggle="pill" href="#internet">Internet <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
<li class="parent_176383" onClick="cloase_class(176383)">
<a data-toggle="pill" href="#it">IT <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
<li class="parent_176387" onClick="cloase_class(176387)">
<a data-toggle="pill" href="#mobile-tech">Mobile Tech <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
<li class="parent_176393" onClick="cloase_class(176393)">
<a data-toggle="pill" href="#security">Security <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
<li>
<a href="https://www.technewsworld.com/section/tech-blog">Tech Blog</a>
</li>
<li class="parent_176400" onClick="cloase_class(176400)">
<a data-toggle="pill" href="#technology">Technology <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
<li>
<a href="https://www.technewsworld.com/most-popular">Most Popular</a>
</li>
<li>
<a href="https://www.technewsworld.com/site-map">Site Map</a>
</li>
<li class="parent_93003" onClick="cloase_class(93003)">
<a data-toggle="pill" href="#newsletters">Newsletters <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
<li>
<a href="https://www.technewsworld.com/rate-card-request">Advertise</a>
</li>
<li>
<a href="https://www.technewsworld.com/lead-generation-services">Lead Generation</a>
</li>
</ul>
                            
                            
                            </div><!-- tabLeft(End) -->
                            <div class="tab-content tabRight">
							
						<div id="computing" class="tab-pane fade in active tab_child_176369"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176369)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Computing</h3><a href="https://www.technewsworld.com/section/computing">See all Computing</a></div><ul>
<li><a href="https://www.technewsworld.com/section/enterprise-it/applications">Applications</a></li>

<li><a href="https://www.technewsworld.com/section/computing/data-management">Data Management</a></li>

<li class="has-children"><a href="https://www.technewsworld.com/section/computing/hardware">Hardware</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/computing/hardware/chips">Chips</a></li>

<li><a href="https://www.technewsworld.com/section/computing/hardware/personal-computers">Personal Computers</a></li>

<li><a href="https://www.technewsworld.com/section/computing/hardware/servers">Servers</a></li>
</ul></li>

<li><a href="https://www.technewsworld.com/section/computing/operating-systems">Operating Systems</a></li>
</ul>
</div></div>
<div id="internet" class="tab-pane fade  tab_child_176377"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176377)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Internet</h3><a href="https://www.technewsworld.com/section/internet">See all Internet</a></div><ul>
<li><a href="https://www.technewsworld.com/section/internet/internet-of-things">Internet of Things</a></li>

<li><a href="https://www.technewsworld.com/section/internet/online-entertainment">Online Entertainment</a></li>

<li><a href="https://www.technewsworld.com/section/internet/search-tech">Search Tech</a></li>

<li><a href="https://www.technewsworld.com/section/internet/social-networking">Social Networking</a></li>

<li><a href="https://www.technewsworld.com/section/internet/web-apps">Web Apps</a></li>
</ul>
</div></div>
<div id="it" class="tab-pane fade  tab_child_176383"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176383)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>IT</h3><a href="https://www.technewsworld.com/section/it">See all IT</a></div><ul>
<li><a href="https://www.technewsworld.com/section/it/developers">Developers</a></li>

<li><a href="https://www.technewsworld.com/section/it/it-leadership">IT Leadership</a></li>

<li><a href="https://www.technewsworld.com/section/it/network-management">Network Management</a></li>
</ul>
</div></div>
<div id="mobile-tech" class="tab-pane fade  tab_child_176387"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176387)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Mobile Tech</h3><a href="https://www.technewsworld.com/section/mobile-tech">See all Mobile Tech</a></div><ul>
<li><a href="https://www.technewsworld.com/section/mobile-tech/mobile-apps">Mobile Apps</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/smartphones">Smartphones</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/tablets">Tablets</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/wearable-tech">Wearable Tech</a></li>

<li><a href="https://www.technewsworld.com/section/mobile-tech/wireless-networking">Wireless Networking</a></li>
</ul>
</div></div>
<div id="security" class="tab-pane fade  tab_child_176393"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176393)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Security</h3><a href="https://www.technewsworld.com/section/security">See all Security</a></div><ul>
<li><a href="https://www.technewsworld.com/section/security/cybersecurity">Cybersecurity</a></li>

<li><a href="https://www.technewsworld.com/section/security/hacking">Hacking</a></li>

<li><a href="https://www.technewsworld.com/section/security/malware">Malware</a></li>

<li><a href="https://www.technewsworld.com/section/security/privacy">Privacy</a></li>
</ul>
</div></div>
<div id="technology" class="tab-pane fade  tab_child_176400"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176400)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Technology</h3><a href="https://www.technewsworld.com/section/technology">See all Technology</a></div><ul>
<li><a href="https://www.technewsworld.com/section/technology/audio-video">Audio/Video</a></li>

<li class="has-children"><a href="https://www.technewsworld.com/section/technology/emerging-tech">Emerging Tech</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/emerging-tech/artificial-intelligence">Artificial Intelligence</a></li>

<li><a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality">Virtual Reality</a></li>
</ul></li>

<li><a href="https://www.technewsworld.com/section/technology/gaming">Gaming</a></li>

<li><a href="https://www.technewsworld.com/section/technology/home-tech">Home Tech</a></li>

<li><a href="https://www.technewsworld.com/section/technology/how-to">How To</a></li>

<li><a href="https://www.technewsworld.com/section/technology/photography">Photography</a></li>

<li class="has-children"><a href="https://www.technewsworld.com/section/technology/science">Science</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/science/health">Health</a></li>

<li><a href="https://www.technewsworld.com/section/technology/science/space">Space</a></li>
</ul></li>

<li><a href="https://www.technewsworld.com/section/technology/tech-buzz">Tech Buzz</a></li>

<li><a href="https://www.technewsworld.com/section/business/tech-law">Tech Law</a></li>

<li><a href="https://www.technewsworld.com/section/technology/transportation">Transportation</a></li>

<li><a href="https://www.technewsworld.com/section/technology/women-in-tech">Women In Tech</a></li>
</ul>
</div></div>
<div id="newsletters" class="tab-pane fade  tab_child_93003"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(93003)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Newsletters</h3><a href="https://www.ectnews.com/about/newsletters">See all Newsletters</a></div><ul>
<li><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>

<li><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>

<li><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>

<li><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
</ul>
</div></div>
	
							
                                                        </div><!-- tab(End) -->

                        </div>

                        <!-- end of php loop -->

                        </div>
                    </div>
                </div>
            </section>
                <!-- your html here -->

		   <!-- </div> -->
		</div>

   </header>
    <!-- end header -->
  

<!-- breadcrumb -->
<section class="bread-time clearfix">
    <div class="container">
        <div class="breadcrumb-sec text-left">
            <ul><li><a href="https://www.technewsworld.com" rel="nofollow">TechNewsWorld</a></li><li><a href="https://www.technewsworld.com/section/security">Security</a></li><li><a href="https://www.technewsworld.com/section/security/cybersecurity">Cybersecurity</a></li></ul>            
        </div>        
        <div class="breadcrumb-sec text-left"><ul><li class="single-next-article"><a rel="next" href="https://www.technewsworld.com/story/massive-typosquatting-racket-pushes-malware-at-windows-android-users-177301.html?cat_id=15">Next Article in Cybersecurity</a></li>                </ul>
            </div>    	
        <div class="timing text-right">
            <span></span>
        </div>
    </div>
</section>
<!-- end breadcrumb -->
<div style="display: none;">
    <form id="singlecatform" name="catform" method="post" action="" class="catformsec">
        <input type="hidden" name="catid" value="15">
        <input type="hidden" name="catname" value="Cybersecurity">
    </form>
</div>

<!-- advertisement -->
    <div class="advert py-2 py-md-3 text-center">
        <div class="container">
                
        </div>
    </div>
    <!-- end advertisement -->

    <!-- product-area -->
    <!-- <section class="product-area social-plug py-3 py-md-5"> -->
    <section class="product-area social-plug py-3 py-md-2">
        <div class="container">
            <div class="row">
                <div class="col-md-8">
                    <div class="social-plug-link">                       
                        <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
                                                                  
                    </div>
                    <div class="category-inn">
                        <span class="story-storytype">
                            OPINION                        </span>                        
                        <h1 class="page-heading">BlackBerry: How Ukraine Is Making Us More Secure</h1>
                        <div class="share-new">
                            <div class="d-md-flex align-items-center art-author">
                                <div class="catogory-txt">
                                    <ul class="article-meta">
                                        <li>By Rob Enderle</li>
                                        <li>October 31, 2022 4:00 AM PT</li>                                
                                        <li>
                                            <!-- <a href="javascript:void(0)" onclick="myPrintFunction()"><img src="/images/printer-.png" alt=""> Print</a> -->
                                            <!-- <a href="?id="><i class="fas fa-envelope"></i> Email Article</a> -->
                                            <a href="mailto:?Subject=BlackBerry: How Ukraine Is Making Us More Secure&amp;Body=I thought you’d like to read this article from TechNewsWorld: BlackBerry: How Ukraine Is Making Us More Secure https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html?utm_source=article%26utm_medium=email%26utm_campaign=email-article" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div id="shareleft" class="sharebuttonlist" style="display: none;">
	                            <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure" st_via="technewsworld"></span>
	                            <span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure"></span>
	                            <span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure"></span>                       
	                            <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure"></span>
	                        </div>    

                        </div>
                                                    <div class="catogory-pic">
                                                                    <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center.jpg" alt="A photo from the BlackBerry Network Operations Center in Waterloo, Canada.">
                                 
                                
                                                                    <div class="deck_image"><span style="text-align:left;color: #222; font-weight: 600; font-size: 13px;font-family:verdana, arial;">BlackBerry Network Operations Center in Waterloo, Canada (Image Credit: BlackBerry)</span></div> 
                                                            </div>
                                            </div>
                                        <div class="story-content no-crid-position">
                                                <p>Last week, I was in New York for two events: one for Lenovo&#8217;s Advisory Council, which I cannot talk about, and another for BlackBerry&#8217;s Security Conference, which I can and will discuss.</p>
<p>At the BlackBerry event, instead of doing his customary entertaining keynote, Blackberry CEO John Chen interviewed Victor Zhora, who shares responsibility for Ukraine&#8217;s cyber defense. It was a fascinating conversation.</p>
<p>What made it so interesting was that Ukraine has, due to its unfortunate conflict with Russia, become a malware and security analyst magnet. Not only are some of the most aggressive malware products being deployed there by Russia, but so are some of the best cybersecurity analysts. One thousand from BlackBerry are working to mitigate these attacks, spreading this knowledge worldwide so that other countries can benefit and providing a significant, but largely not talked about, reason for supporting Ukraine.</p>
<p>In short, while the conflict in Ukraine is horrible for those that live there, it is also making it so that we won&#8217;t be compromised in the future by similar attacks.</p>
<p>Let&#8217;s explore this unique security dynamic between Ukraine and BlackBerry this week because it should reaffirm BlackBerry as the go-to company for cybersecurity. Then we&#8217;ll close with my product of the week, my new favorite laptop, the incredibly unique Lenovo ThinkBook Plus Gen 3 dual-screen laptop.</p>
<h3>Battlefield Testing</h3>
<p>I spend a lot more time than I should on Quora, where we constantly discuss potential future wars and conflicts. Some of the military discussions on that platform are fascinating.</p>
<p>One of the common themes is that the U.S.&#8217;s current advantage in any conflict is actual war experience. We have fought many of them and, as a result, we have more people who have developed related skills. Simulation and training exercises are fine, but as Russia is finding out, how armies behave when real bullets are fired can be significantly different than how they behave in artificial conflicts.</p>
<p><center></center></p>
<p>This is not just true of people. Defense systems created for one type of conflict, like tanks and fighter planes, may not perform well at all when technology advances or battlefields differ from what these systems were designed to do. Even when the designs are right, the processes surrounding them may not be adequate to support these systems once in conflict.</p>
<p>So actual battle testing becomes a game-changer when it comes to wars, and current wars are increasingly fought in cyberspace.</p>
<h3>Ukraine and BlackBerry</h3>
<p>BlackBerry stepped in to assist Ukraine early on, responding to the Russian threat aggressively because it already had substantial resources in the country. But while BlackBerry is a significant part of this effort, according to Victor Zhora, it&#8217;s backed by a vast number of volunteer security experts inside and outside of Ukraine and focused on better securing the country and protecting against an escalating rate of increasingly unsuccessful cyberattacks.</p>
<p>This massive cooperation between companies and countries has formed an unmatched cyber-defense collaboration, creating what may be the greatest long-term cyber defense worldwide, which is particularly critical right now because weapons don&#8217;t respect borders.</p>
<p><center></center></p>
<p>Cyber weapons have a nasty tendency to transcend the conflict and infect governments and companies in other parts of the world. So, this unheard-of collaboration on defense provides far more robust protection than otherwise would be the case.</p>
<p>In addition, the teamwork between companies and countries potentially creates momentum for <a href="https://www.technewsworld.com/story/high-tech-trends-in-law-enforcement-and-emergency-response-177058.html">law enforcement</a> to be better able to cross borders and hold hostile actors accountable. The inability to find and hold responsible the source of an attack is often the biggest problem in mitigating attacks, particularly ransomware. It reminds me somewhat of the Wild West problems in the U.S. Criminals could easily cross borders to avoid prosecution. There were similar issues in Europe before there was an EU.</p>
<p>In short, this tremendous effort is raising cyber resiliency in Ukraine &#8212; and globally &#8212; making us all safer by creating an unprecedented cybersecurity network and response system far more advanced and capable than if this conflict had not occurred.</p>
<h3>Cybersecurity and Politics</h3>
<p>After Victor Zhora, Rep. <a href="https://gonzales.house.gov" target="_blank" rel="noopener">Tony Gonzalez</a>, R-Texas, took the stage. Gonzalez, who was a leading cybersecurity expert in the military, said something I feel is worth repeating: There are two types of politicians in the U.S., those that put their parties first and those that put their country and job first.</p>
<p>Congressman Gonzalez is a big believer in cybersecurity. Rather than mistreating anyone on the other side, he spoke to the need to cooperate, collaborate, and realize that they are there to do a job, not abuse people in another party they need to work with to get the job done. I was impressed, and I&#8217;m not often impressed by U.S. politicians.</p>
<p>Another interesting thing he said was that in the U.S., the Department of Defense is both the best and the worst at cybersecurity. Best because it will invest massively in protections, but worst because it has a considerable number of policies that make responding rapidly to a threat impossible.</p>
<p><center></center></p>
<p>The conflict in Ukraine provides a perfect example of why it is critical that defense organizations not only collaborate and invest but be agile and race to identify threats and mitigate them. As Tony Gonzalez is finding, policies that have been in place are exceedingly difficult to change.</p>
<p>One of the stories I heard when I was young was of the Zulu uprising and how a bunch of natives with spears took out a good chunk of the British Army with its then-modern weapons because the British Army&#8217;s policies crippled them.</p>
<p>The British Army had focused on cost containment. You had to fill out and submit an approved request to get ammunition. The officer in charge of the ammunition had to open a tin (very much like a sardine container) with a special key to provide that ammunition and, with thousands of Zulu warriors running at you, that process killed the entire army (I was told that one of the first casualties were the officers in charge of the bullets who got shot by their own people to get the ammunition quicker).</p>
<p>Ukrainians are fighting for their lives. Clearly, if there are policies that are hurting their effort, those policies have been discontinued. This provides the lesson of the Zulu war to countries that aren&#8217;t Ukraine &#8212; like the U.S. and those in Europe &#8212; that should be driving policy changes that will reduce these kinds of problems when it comes to worldwide cybersecurity.</p>
<h3>Wrapping Up</h3>
<p>It was fascinating to see how the close collaboration between BlackBerry and Ukraine significantly benefitted both entities and how this collaboration was far more comprehensive than I realized, covering a global army of volunteer cybersecurity experts.</p>
<p><a name="product-of-the-week"></a></p>
<p>Also, it was fascinating that this collaboration was changing behaviors and policies worldwide, potentially making the world much safer against cyber threats than it otherwise would be and, possibly, given the migration of technically capable Russians, reducing worldwide cyber threats originating from Russia.</p>
<p>BlackBerry&#8217;s work in Ukraine is raising BlackBerry&#8217;s profile significantly as it continues to focus on cybersecurity and IoT to a point where it&#8217;s hard to argue it&#8217;s the only company playing at the level necessary to defend against state-sponsored threats that, unfortunately, are a significant part of the world we live in now.</p>
<p><img src="/images/article_images/product-of-the-week_585x75.jpg" alt="Tech Product of the Week" width="585" height="75" border="0" /></p>
<h3>Lenovo ThinkBook Plus Gen 3 Laptop</h3>
<p>My issue with a laptop, which is the case with the one I&#8217;m typing on now, is that I don&#8217;t have enough screen space. My primary monitor in my home office is a 49-inch monster from Dell. Obviously, I have serious issues shrinking down to even a 15-inch laptop.</p>
<p>The <a href="https://www.lenovo.com/us/en/p/laptops/thinkbook/thinkbook-plus/thinkbook-plus-gen-3-(17-inch-intel)/len101b0005" target="_blank" rel="noopener">ThinkBook Plus Gen 3</a> has not only a huge screen but also a spare screen that sits next to the keyboard where you can put your social media feed, more easily use pen input, or extend what you are doing on the primary screen. Battery life, as is the case with all big-screen laptops, is limited, but this is a station-to-station product, and that&#8217;s how I work. I rarely work where there&#8217;s a plug, but I&#8217;ll take lower battery life in exchange for the larger screen.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-177317" src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/ThinkBook-Plus-Gen3-17-inch.jpg" alt="Lenovo ThinkBook Plus Gen3 17-inch laptop" width="1000" height="520" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/ThinkBook-Plus-Gen3-17-inch.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/ThinkBook-Plus-Gen3-17-inch-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/ThinkBook-Plus-Gen3-17-inch-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p style="color: #222; font-weight: 600; font-size: 13px; line-height: 18px;">ThinkBook Plus Gen3 17-inch laptop (Image Credit: Lenovo)</p>
<hr />
<p>The primary screen is an impressive 17.3 inches, and the second screen is eight inches, effectively combining a small, embedded tablet with a huge screen laptop. For a product this unique, it has a very reasonable entry price (as of this writing) of under $1,400<span style="color: #dd171f;">*</span>, which is a decent value given most of the products in the 17-inch-screen class can be far more expensive.</p>
<p>So, it&#8217;s not only an impressive offering; it&#8217;s affordable as well. One of my peers has been traveling with it and shared that it has been a huge conversation starter when he opens it on a plane. It&#8217;s also a great way to watch movies on the main screen while keeping up with email on the smaller screen.</p>
<p>Another analyst pointed out he could put his Teams meeting on the smaller screen and play games on the big screen without the notification that typically goes to the other participants if you are no longer watching the meeting (it amazes me how few people realize we know what they&#8217;re doing with a more traditional laptop or desktop computer).</p>
<p>Overall, the Lenovo ThinkBook Plus Gen 3 is the new laptop I am lusting for &#8212; and it&#8217;s my product of the week.</p>
<hr />
<p><span style="font-size: 14px;"><span style="color: #dd171f;">* </span>Note: $1,400 was the price last week after a 40% discount, and there was a notice that this price will revert to $2,309 today. But I expect they’ll discount to this level again as we get closer to Black Friday, so you may want to wait and look for that deal.</span></p>
<div class="disclaimer"><em>The opinions expressed in this article are those of the author and do not necessarily reflect the views of ECT News Network.</em></div>
                    </div>

                    <div id="shareleft" class="sharebuttonlist bottom-share-section" style="display: none;">
                        <span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure" st_via="technewsworld"></span>
                        <span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure"></span>
                        <span class="st_linkedin_hcount"  st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure"></span>                       
                        <span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html" st_title="BlackBerry: How Ukraine Is Making Us More Secure"></span>
                    </div> 

                                            <div class="client-word">
                                                        <div class="client-pic">
                                                                                                        <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/Rob-Enderle-150x150.jpg" alt="Rob Enderle" />
                                        
                                                            </div>
                                                
                            <div class="client-txt text-noGap">
                                <p><strong>Rob Enderle</strong> has been an ECT News Network columnist since 2003. His areas of interest include AI, autonomous driving, drones, personal technology, emerging technology, regulation, litigation, M&E, and technology in politics. He has an MBA in human resources, marketing and computer science. He is also a certified management accountant. Enderle currently is president and principal analyst of the 
<a href="https://www.enderlegroup.com/" rel="nofollow" target="_blank" style="margin:0 0 0 0;">Enderle Group</a>, a consultancy that serves the technology industry. He formerly served as a senior research fellow at Giga Information Group and Forrester. 
<a href="mailto:renderle@enderlegroup.com">Email Rob</a>.</p>
                            </div>
                        </div>
                                        <!-- advertisement -->                    
                    <div class="get-permision py-2 py-md-4">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-9">
                                    <div class="get-permission-inn">
                                        <span><a href="https://marketplace.copyright.com/rs-ui-web/mp/details/journal/123672089" target="_blank"><i class="far fa-copyright"></i> Get Permission to License or Reproduce this Article</a></span>
                                        <ul>                                            
                                            <li>
                                                <a href="mailto:?Subject=BlackBerry: How Ukraine Is Making Us More Secure&amp;Body=I thought you’d like to read this article from TechNewsWorld: BlackBerry: How Ukraine Is Making Us More Secure https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html?utm_source=article%26utm_medium=email%26utm_campaign=email-article" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>
                                            </li>
                                            <li><a href="https://www.ectnews.com/about/reprints"><i class="far fa-file-alt"></i>Order Reprints</a></li>
                                            <li><a href="https://www.technewsworld.com/search-results?keyword=Rob Enderle&orderby=post_date&order=desc"><i class="fas fa-search"></i>More by Rob Enderle</a></li>
                                        </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!-- end advertisement -->
                    <div class="comment-section">
                        <!-- You can start editing here. -->
<!-- You can start editing here. Create and Display Threaded (Nested) comments and the Comment form. -->
<div id="comments">
         
                    <!-- If comments are open, but there are no comments. -->
                  
         
        <div id="respond">
             <h3>Leave a Comment</h3>

             <div class="cancel-comment-reply">
                <a rel="nofollow" id="cancel-comment-reply-link" href="/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html?rss=1#respond" style="display:none;">Click here to cancel reply.</a>             </div>

                             <p>Please <a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin">sign in</a> to post or reply to a comment. New users <a href="https://www.technewsworld.com/registration?redirect_to=https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html">create a free account.</a></p>
                       </div>
     
    </div>                        
                    </div>
                    <!-- ==== -->                    
                    <!-- Related Section -->
                    
                                            <div class="row">
                            <div class="col-md-12">
                                <div class="news-hdr">
                                    <h5>Related Stories</h5>
                                </div>
                            </div>
                        </div>
                        <div class="row single-related-post">
                                                            <div class="col-md-6"> 
                                                                                    <a class="news-network-inn relStoryBox" href="https://www.technewsworld.com/story/ukrainian-it-firm-counterattacks-russian-war-lies-176662.html">
                                                                                    <div class="news-network-pic">
                                                <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/stand-with-ukraine-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/stand-with-ukraine.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/stand-with-ukraine-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/stand-with-ukraine-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Stand with Ukraine"> 
                                            </div>
                                            <div class="news-network-txt"> <h6>Ukrainian IT Firm Counterattacks Russian War Lies</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>April 18, 2022</span>
                                            </div>
                                        </a>
                                    </div>
                                                                    <div class="col-md-6"> 
                                                                                    <a class="news-network-inn relStoryBox" href="https://www.technewsworld.com/story/the-conflict-in-ukraine-provides-a-high-res-glimpse-at-21st-century-war-87469.html">
                                                                                    <div class="news-network-pic">
                                                <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/kyiv-ukraine-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/kyiv-ukraine.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/kyiv-ukraine-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/kyiv-ukraine-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Kyiv, Ukraine"> 
                                            </div>
                                            <div class="news-network-txt"> <h6>The Conflict in Ukraine Provides a High-Res Glimpse at 21st Century War</h6> 
                                            <!-- <span>By </span>  -->
                                            <span>March 30, 2022</span>
                                            </div>
                                        </a>
                                    </div>
                                   

                        </div>
                        <!-- New Related Section End -->
                    
                    <div class="advert text-center my-3 my-md-5">
                                           </div>
                    <!-- ==== -->
                                        <div class="news-sec">

                       

                        <!-- Author Section -->
                        	                            <div class="news-hdr" id="morebyauthor">
                                <h5>More by Rob Enderle</h5>
                                <div class="view-all text-right">                                   
                                    <a href="https://www.technewsworld.com/search-results?keyword=Rob Enderle&orderby=post_date&order=desc">view all</a>
                                </div>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/lenovo-and-how-star-trek-the-next-generation-got-the-holodeck-wrong-177282.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="metaverse virtual reality city">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Lenovo and How &#8216;Star Trek: The Next Generation&#8217; Got the Holodeck Wrong</h6>
                                                            <span>October 24, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/the-fascinating-esg-difference-between-michael-dell-and-elon-musk-177232.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/green-environment-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/green-environment.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/green-environment-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/green-environment-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="green business, ESG, environmental, social, and governance">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>The Fascinating ESG Difference Between Michael Dell and Elon Musk</h6>
                                                            <span>October 17, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/killing-twitter-with-tesla-as-collateral-damage-177187.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/twitter-elon-musk-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/twitter-elon-musk.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/twitter-elon-musk-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/twitter-elon-musk-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Elon Musk, Twitter">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Killing Twitter, With Tesla as Collateral Damage</h6>
                                                            <span>October 10, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/nvidia-and-the-3d-future-of-the-internet-177155.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/nft-1-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/nft-1.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/nft-1-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/nft-1-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="metaverse emersive internet">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Nvidia and the 3D Future of the Internet</h6>
                                                            <span>October 3, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/the-world-is-not-yet-ready-for-electric-cars-177116.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/evs-charging-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/evs-charging.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/evs-charging-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/evs-charging-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="electric cars charging">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>The World Is Not Yet Ready for Electric Cars</h6>
                                                            <span>September 26, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/intel-and-how-autonomous-driving-will-fix-the-electric-car-problem-177117.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/autonomous-car-passenger-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/autonomous-car-passenger.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/autonomous-car-passenger-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/autonomous-car-passenger-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="passenger reading a book in an autonomous self-driving car">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Intel and How Autonomous Driving Will Fix the Electric Car Problem</h6>
                                                            <span>September 19, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/the-future-of-satellite-phone-communications-177085.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="hiker in a remote location making a phone call">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>The Future of Satellite Phone Communications</h6>
                                                            <span>September 12, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/amd-vs-intel-suddenly-the-desktop-pc-is-in-play-177042.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/amd-and-intel-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="AMD and Intel chips">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>AMD vs. Intel: Suddenly the Desktop PC Is in Play</h6>
                                                            <span>September 5, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/the-coming-wave-of-next-generation-home-solar-companies-177031.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/solar-panel-home-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/solar-panel-home.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/solar-panel-home-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/solar-panel-home-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Solar panels on the gable roof of a modern home">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>The Coming Wave of Next-Generation Home Solar Companies</h6>
                                                            <span>August 29, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/qualcomm-and-the-mobile-video-game-revolution-177013.html">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/gamer-smartphone-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/gamer-smartphone.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/gamer-smartphone-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/gamer-smartphone-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="mobile gaming on a smartphone">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Qualcomm and the Mobile Video Game Revolution</h6>
                                                            <span>August 22, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                        <!-- Author Section End -->
                    	                        <!-- Author Section -->
                                                    <div class="news-hdr">
                                <h5>More in Cybersecurity</h5>
                            </div>
                            <div class="more-news">
                                <div class="row">
                                    <div class="col-sm-12 owl-carousel owl-theme author-related-post">
                                                                                        <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/massive-typosquatting-racket-pushes-malware-at-windows-android-users-177301.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Gen Z using smartphone">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Massive Typosquatting Racket Pushes Malware at Windows, Android Users</h6>
                                                            <span>October 25, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/avoid-being-the-next-victim-of-account-takeover-fraud-177014.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/password-hacker-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/password-hacker.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/password-hacker-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/password-hacker-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Avoid Being the Next Victim of Account Takeover Fraud</h6>
                                                            <span>October 19, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/report-finds-biometric-data-threatened-by-social-media-177270.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/biometric-authentication-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/biometric-authentication.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/biometric-authentication-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/biometric-authentication-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="biometric authenication of fingerprint on smartphone">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Report Finds Biometric Data Threatened by Social Media</h6>
                                                            <span>October 19, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/twisted-cyber-case-finds-former-uber-security-chief-guilty-of-data-breach-coverup-177190.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Uber-sign-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Uber-sign.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Uber-sign-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Uber-sign-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="The entrance sign at Uber Technologies, Inc. Headquarters in San Francisco.">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Twisted Cyber Case Finds Former Uber Security Chief Guilty of Data Breach Coverup</h6>
                                                            <span>October 10, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/social-media-account-hijacking-jumps-1000-in-last-12-months-report-177164.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/social-media-apps-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/social-media-apps.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/social-media-apps-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/social-media-apps-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Social media apps Facebook, Pinterest, Instagram Twitter, Quora, Snapchat displayed on a smartphone">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Social Media Account Hijacking Jumps 1,000% in Last 12 Months: Report</h6>
                                                            <span>October 4, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/zero-trust-sim-boosts-byod-security-177137.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/technical-controller-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/technical-controller.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/technical-controller-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/technical-controller-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="information technology professional monitoring computer network">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Zero Trust SIM Boosts BYOD Security</h6>
                                                            <span>September 27, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/evilproxy-phishing-service-threatens-mfa-protection-of-accounts-177061.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/2FA-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="2FA multi-factor authentication">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>EvilProxy Phishing Service Threatens MFA Protection of Accounts</h6>
                                                            <span>September 7, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/coding-vulnerabilities-linux-growth-foss-friction-cap-summer-highlights-176640.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/open-source-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/open-source.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/open-source-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/open-source-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Coding Vulnerabilities, Linux Growth, FOSS Friction Cap Summer Highlights</h6>
                                                            <span>August 23, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/forrester-report-cautions-about-web3-security-177005.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/Web3-security-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/Web3-security.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/Web3-security-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/Web3-security-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Web3 security">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>Forrester Report Cautions About Web3 Security</h6>
                                                            <span>August 17, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                                            <div class="item">
                                                                                                            <a class="more-news-inn" href="https://www.technewsworld.com/story/it-security-pros-push-for-consolidated-standards-vendor-products-177001.html?cat_id=15">
                                                                                                            <div class="news-network-pic">
                                                            <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/network-engineers-300x156.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/network-engineers.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/network-engineers-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/network-engineers-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="">    
                                                        </div>
                                                        <div class="news-network-txt">
                                                            <h6>IT Security Pros Push for Consolidated Standards, Vendor Products</h6>
                                                            <span>August 16, 2022</span>
                                                        </div>
                                                    </a>
                                                </div>
                                                                            
                                    </div>
                                </div>                                
                            </div>
                                                <!-- Author Section End -->
                    </div>
                </div>

                <!-- ==right-side== -->
                <div class="col-lg-4">
    <div class="vote-sec">
                            <div id="block-4" class="widget widget_block"><p><div id="polls-132" class="wp-polls">
	<form id="polls_form_132" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_132_nonce" name="wp-polls-nonce" value="2220a4be32" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="132" /></p>
		<h6 class="fancy-bdr">This holiday season, I plan to shop...</h6><div class="check-field" id="polls-132-ans"><ul class="wp-polls-ul">
		<li><input class="styled-checkbox" type="radio" id="poll-answer-724" name="poll_132" value="724"><label for="poll-answer-724"><p>online only</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-725" name="poll_132" value="725"><label for="poll-answer-725"><p>primarily online</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-726" name="poll_132" value="726"><label for="poll-answer-726"><p>online and in-store, almost equally</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-727" name="poll_132" value="727"><label for="poll-answer-727"><p>primarily in-store</p></label></li>
		<li><input class="styled-checkbox" type="radio" id="poll-answer-728" name="poll_132" value="728"><label for="poll-answer-728"><p>in-store only</p></label></li>
		</ul></div><div class="text-center"><input type="button" name="vote" value="Vote to see results" class="Button" onclick="poll_vote(132);" /></div>
	</form>
</div>
<div id="polls-132-loading" class="wp-polls-loading"><img src="https://www.technewsworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</p>
</div>            </div>
        <div class="advert paley text-center xtra-space">
            </div>
    <!-- ==== -->
    <!-- <div class="vote-sec">
                                
    </div> -->
    <!-- ==== -->
    <!-- <div id="mostpopular_ect"></div> -->
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://ecommercetimes.com/" target="_blank"><img src="https://www.ecommercetimes.com/wp-content/themes/ecommercetimes/images/ecommercetimes-lowerleft.png" alt="" /></a></h6><ul class="ect_most_pop_sidebar"><li><a href="https://ecommercetimes.com/story/ensuring-true-high-availability-in-an-online-retail-environment-177053.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/07/decision-maker.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/07/decision-maker.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/07/decision-maker-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/07/decision-maker-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Ensuring True High Availability in an Online Retail Environment"> </div><div class="popular-txt"><h6>Ensuring True High Availability in an Online Retail Environment</h6></div></a></li><li><a href="https://ecommercetimes.com/story/live-commerce-shoppable-videos-turn-viewers-into-buyers-177048.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/01/live-commerce.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/01/live-commerce.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/01/live-commerce-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/01/live-commerce-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Live Commerce, Shoppable Videos Turn Viewers Into Buyers"> </div><div class="popular-txt"><h6>Live Commerce, Shoppable Videos Turn Viewers Into Buyers</h6></div></a></li><li><a href="https://ecommercetimes.com/story/avoid-being-the-next-victim-of-account-takeover-fraud-177014.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/06/password-hacker.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/06/password-hacker.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/06/password-hacker-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/06/password-hacker-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Avoid Being the Next Victim of Account Takeover Fraud"> </div><div class="popular-txt"><h6>Avoid Being the Next Victim of Account Takeover Fraud</h6></div></a></li><li><a href="https://ecommercetimes.com/story/brands-put-shoppable-video-ads-in-the-marketing-toolbox-177012.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2021/07/laptop-user.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2021/07/laptop-user.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2021/07/laptop-user-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2021/07/laptop-user-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Brands Put Shoppable Video Ads in the Marketing Toolbox"> </div><div class="popular-txt"><h6>Brands Put Shoppable Video Ads in the Marketing Toolbox</h6></div></a></li><li><a href="https://ecommercetimes.com/story/how-to-capitalize-on-holiday-offers-to-drive-e-commerce-sales-176979.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-sale.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-sale.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-sale-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-sale-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="How To Capitalize on Holiday Offers To Drive E-Commerce Sales"> </div><div class="popular-txt"><h6>How To Capitalize on Holiday Offers To Drive E-Commerce Sales</h6></div></a></li><li><a href="https://ecommercetimes.com/story/adobe-sees-2022-holiday-season-sales-hitting-209-7b-online-in-us-176973.html"><div class="popular-pic"><img src="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-shopping-mobile-commerce.jpg" srcset="https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-shopping-mobile-commerce.jpg 1000w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-shopping-mobile-commerce-300x156.jpg 300w, https://www.ecommercetimes.com/wp-content/uploads/sites/5/2022/10/holiday-shopping-mobile-commerce-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Adobe Sees 2022 Holiday Season Sales Hitting $209.7B Online in US"> </div><div class="popular-txt"><h6>Adobe Sees 2022 Holiday Season Sales Hitting $209.7B Online in US</h6></div></a></li></ul></div>    
    <div class="advert xtra-space text-center">
            </div>
    <!-- <div id="mostpopular_cad"></div>   -->
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://crmbuyer.com/" target="_blank"><img src="https://www.crmbuyer.com/wp-content/themes/crmbuyer/images/crmbuyer-lowerleft.png" alt="" /></a></h6><ul class="cad_most_pop_sidebar"><li><a href="https://crmbuyer.com/story/for-better-crm-results-prioritize-pipeline-over-forecast-176709.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="For Better CRM Results, Prioritize Pipeline Over Forecast"> </div><div class="popular-txt"><h6>For Better CRM Results, Prioritize Pipeline Over Forecast</h6></div></a></li><li><a href="https://crmbuyer.com/story/cloudworld-reevaluated-176705.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/businessman-thinking-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="CloudWorld Reevaluated"> </div><div class="popular-txt"><h6>CloudWorld Reevaluated</h6></div></a></li><li><a href="https://crmbuyer.com/story/oracle-continues-db-performance-push-176687.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/02/sysadmin-data-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Oracle Continues DB Performance Push"> </div><div class="popular-txt"><h6>Oracle Continues DB Performance Push</h6></div></a></li><li><a href="https://crmbuyer.com/story/oracle-alloy-debut-176684.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/oracle-headquarters-austin-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Oracle Alloy Debut"> </div><div class="popular-txt"><h6>Oracle Alloy Debut</h6></div></a></li><li><a href="https://crmbuyer.com/story/oracle-cloudworld-kicks-off-176679.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/virtual-event.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/virtual-event.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/virtual-event-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/10/virtual-event-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Oracle CloudWorld Kicks Off"> </div><div class="popular-txt"><h6>Oracle CloudWorld Kicks Off</h6></div></a></li><li><a href="https://crmbuyer.com/story/messaging-key-to-meeting-changing-cx-preferences-176669.html"><div class="popular-pic"><img src="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/01/smartphone-shopping.jpg" srcset="https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/01/smartphone-shopping.jpg 1000w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/01/smartphone-shopping-300x156.jpg 300w, https://www.crmbuyer.com/wp-content/uploads/sites/4/2022/01/smartphone-shopping-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Messaging Key To Meeting Changing CX Preferences"> </div><div class="popular-txt"><h6>Messaging Key To Meeting Changing CX Preferences</h6></div></a></li></ul></div>    <!-- ==== -->
    <div class="advert xtra-space text-center">
            </div> 
    <!-- <div id="mostpopular_lni"></div> -->
    <div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://linuxinsider.com/" target="_blank"><img src="https://www.linuxinsider.com/wp-content/themes/linuxinsider/images/linuxinsider-lowerleft.png" alt="" /></a></h6><ul class="lin_most_pop_sidebar"><li><a href="https://linuxinsider.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/tuxedo-os.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/tuxedo-os-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="New &#039;Tux&#039; Desktop Release Dresses Up Linux&#039;s Distro Closet"> </div><div class="popular-txt"><h6>New 'Tux' Desktop Release Dresses Up Linux's Distro Closet</h6></div></a></li><li><a href="https://linuxinsider.com/story/free-ubuntu-subscriptions-some-pause-open-source-new-undistro-176684.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/05/open-source-building.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/05/open-source-building-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Free Ubuntu Subscriptions, Some Pause Open Source, New &#039;Undistro&#039;"> </div><div class="popular-txt"><h6>Free Ubuntu Subscriptions, Some Pause Open Source, New 'Undistro'</h6></div></a></li><li><a href="https://linuxinsider.com/story/unix-basics-it-pays-to-know-176679.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/10/unix.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/unix.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/unix-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/10/unix-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Unix Basics It Pays To Know"> </div><div class="popular-txt"><h6>Unix Basics It Pays To Know</h6></div></a></li><li><a href="https://linuxinsider.com/story/new-cyber-bill-aims-to-fix-open-source-security-in-government-176676.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/09/us-capitol.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/09/us-capitol-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="New Cyber Bill Aims To Fix Open-Source Security in Government"> </div><div class="popular-txt"><h6>New Cyber Bill Aims To Fix Open-Source Security in Government</h6></div></a></li><li><a href="https://linuxinsider.com/story/google-debugs-jfrog-jumps-code-confidential-kubernetes-meta-pytorch-176674.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/open-source-blocks.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/open-source-blocks-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Google Debugs, JFrog Jumps Code, Confidential Kubernetes, Meta-PyTorch"> </div><div class="popular-txt"><h6>Google Debugs, JFrog Jumps Code, Confidential Kubernetes, Meta-PyTorch</h6></div></a></li><li><a href="https://linuxinsider.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html"><div class="popular-pic"><img src="https://d1vk3m4dx2p0us.cloudfront.net/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg" srcset="https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard.jpg 1000w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-300x156.jpg 300w, https://www.linuxinsider.com/wp-content/uploads/sites/2/2022/02/linux-review-tux-keyboard-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Linux Mint 21 Release Brings Reviewer a Welcome Reunion"> </div><div class="popular-txt"><h6>Linux Mint 21 Release Brings Reviewer a Welcome Reunion</h6></div></a></li></ul></div>	
    <!-- ==POPULAR RESOURCES== -->
    <div class="advert xtra-space text-center">
            </div>  
    <!-- <div id="mostpopular_tnw"></div>   -->
	<div class="vote-sec popular-sec"><h6 class="fancy-bdr"><a href="https://technewsworld.com/" target="_blank"><img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/technewsworld-lowerleft.png" alt="" /></a></h6><ul class="tnw_most_pop_sidebar"><li><a href="https://technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="BlackBerry: How Ukraine Is Making Us More Secure"> </div><div class="popular-txt"><h6>BlackBerry: How Ukraine Is Making Us More Secure</h6></div></a></li><li><a href="https://technewsworld.com/story/infineons-oktobertech-event-zeroes-in-on-decarbonization-digitalization-177307.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Infineon-OktoberTech-LeFort.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Infineon-OktoberTech-LeFort.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Infineon-OktoberTech-LeFort-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Infineon-OktoberTech-LeFort-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Infineon&#039;s OktoberTech Event Zeroes In on Decarbonization, Digitalization"> </div><div class="popular-txt"><h6>Infineon's OktoberTech Event Zeroes In on Decarbonization, Digitalization</h6></div></a></li><li><a href="https://technewsworld.com/story/research-finds-potential-benefits-for-pre-teen-video-game-players-177303.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/kid-video-game-player.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/kid-video-game-player.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/kid-video-game-player-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/kid-video-game-player-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Research Finds Potential Benefits for Pre-Teen Video Game Players"> </div><div class="popular-txt"><h6>Research Finds Potential Benefits for Pre-Teen Video Game Players</h6></div></a></li><li><a href="https://technewsworld.com/story/massive-typosquatting-racket-pushes-malware-at-windows-android-users-177301.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/gen-z-smartphone-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Massive Typosquatting Racket Pushes Malware at Windows, Android Users"> </div><div class="popular-txt"><h6>Massive Typosquatting Racket Pushes Malware at Windows, Android Users</h6></div></a></li><li><a href="https://technewsworld.com/story/lenovo-and-how-star-trek-the-next-generation-got-the-holodeck-wrong-177282.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Lenovo and How &#039;Star Trek: The Next Generation&#039; Got the Holodeck Wrong"> </div><div class="popular-txt"><h6>Lenovo and How 'Star Trek: The Next Generation' Got the Holodeck Wrong</h6></div></a></li><li><a href="https://technewsworld.com/story/metaverse-maybe-a-moneymaker-for-enterprises-by-2027-177277.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-vr.jpg" srcset="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-vr.jpg 1000w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-vr-300x156.jpg 300w, https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-vr-768x399.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Metaverse Maybe a Moneymaker for Enterprises by 2027"> </div><div class="popular-txt"><h6>Metaverse Maybe a Moneymaker for Enterprises by 2027</h6></div></a></li></ul></div>    
    <div class="advert xtra-space text-center">
            </div> 
    <!-- ==== -->
    </div>

<script>

jQuery(document).ready(function(){
    if(jQuery('.tnw_most_pop_sidebar li div:contains("BlackBerry: How Ukraine Is Making Us More Secure")').length == 1){
        jQuery('.tnw_most_pop_sidebar li div:contains("BlackBerry: How Ukraine Is Making Us More Secure")').parent().parent().hide();
        jQuery('.ect_most_pop_sidebar li:last-child').hide();
        jQuery('.lin_most_pop_sidebar li:last-child').hide();
        jQuery('.cad_most_pop_sidebar li:last-child').hide();
    }else{
        jQuery('.tnw_most_pop_sidebar li:last-child').hide();
        jQuery('.ect_most_pop_sidebar li:last-child').hide();
        jQuery('.lin_most_pop_sidebar li:last-child').hide();
        jQuery('.cad_most_pop_sidebar li:last-child').hide();
    }
});

</script>            </div>
        </div>
    </section>
    <!-- end product-area -->

    <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
              
        </div>
    </div>
    <!-- end advertisement -->

    <section class="inside-sec top-addarea"><div class="container"><div class="row align-items-center no-gutters justify-content-between"><div class="left-service-area"><h2>Technewsworld Channels</h2><div class="owl-carousel insider"><div class="item"><a href="https://www.technewsworld.com/section/enterprise-it/applications"><h4>Applications</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Applications"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/cyberwarfare-3-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/attacks-on-cloud-service-providers-down-25-during-first-4-months-of-2022-176678.html</p><p><a href="https://www.technewsworld.com/story/attacks-on-cloud-service-providers-down-25-during-first-4-months-of-2022-176678.html">Attacks on Cloud Service Providers Down 25% During First 4 Months of 2022</a></p><p><a href="https://www.technewsworld.com/story/canonical-lets-loose-ubuntu-22-04-lts-jammy-jellyfish-176515.html">Canonical Lets Loose Ubuntu 22.04 LTS &#8216;Jammy Jellyfish&#8217;</a></p><p><a href="https://www.technewsworld.com/story/low-code-platforms-help-ease-the-shadow-it-adversity-pain-87438.html">Low-Code Platforms Help Ease the Shadow IT Adversity Pain</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/audio-video"><h4>Audio/Video</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Audio/Video"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/live-commerce-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/live-commerce-shoppable-videos-turn-viewers-into-buyers-177048.html</p><p><a href="https://www.technewsworld.com/story/live-commerce-shoppable-videos-turn-viewers-into-buyers-177048.html">Live Commerce, Shoppable Videos Turn Viewers Into Buyers</a></p><p><a href="https://www.technewsworld.com/story/poly-studio-p5-packs-professional-webcam-properties-177227.html">Poly Studio P5 Packs Professional Webcam Properties</a></p><p><a href="https://www.technewsworld.com/story/nest-cams-unique-battery-and-solar-power-options-177143.html">Nest Cam&#8217;s Unique Battery and Solar Power Options</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/computing/hardware/chips"><h4>Chips</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Chips"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Infineon-OktoberTech-LeFort-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/infineons-oktobertech-event-zeroes-in-on-decarbonization-digitalization-177307.html</p><p><a href="https://www.technewsworld.com/story/infineons-oktobertech-event-zeroes-in-on-decarbonization-digitalization-177307.html">Infineon&#8217;s OktoberTech Event Zeroes In on Decarbonization, Digitalization</a></p><p><a href="https://www.technewsworld.com/story/amd-vs-intel-suddenly-the-desktop-pc-is-in-play-177042.html">AMD vs. Intel: Suddenly the Desktop PC Is in Play</a></p><p><a href="https://www.technewsworld.com/story/electronics-will-cost-more-in-2023-177026.html">Electronics Will Cost More in 2023</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/computing"><h4>Computing</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Computing"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/tuxedo-os-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html</p><p><a href="https://www.technewsworld.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html">New &#8216;Tux&#8217; Desktop Release Dresses Up Linux&#8217;s Distro Closet</a></p><p><a href="https://www.technewsworld.com/story/massive-typosquatting-racket-pushes-malware-at-windows-android-users-177301.html">Massive Typosquatting Racket Pushes Malware at Windows, Android Users</a></p><p><a href="https://www.technewsworld.com/story/twisted-cyber-case-finds-former-uber-security-chief-guilty-of-data-breach-coverup-177190.html">Twisted Cyber Case Finds Former Uber Security Chief Guilty of Data Breach Coverup</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/security/cybersecurity"><h4>Cybersecurity</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Cybersecurity"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/BlackBerry-Network-Operations-Center-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html</p><p><a href="https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html">BlackBerry: How Ukraine Is Making Us More Secure</a></p><p><a href="https://www.technewsworld.com/story/avoid-being-the-next-victim-of-account-takeover-fraud-177014.html">Avoid Being the Next Victim of Account Takeover Fraud</a></p><p><a href="https://www.technewsworld.com/story/report-finds-biometric-data-threatened-by-social-media-177270.html">Report Finds Biometric Data Threatened by Social Media</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/computing/data-management"><h4>Data Management</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Data Management"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/server-room-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/security-demands-shifting-business-backups-away-from-on-prem-boxes-176873.html</p><p><a href="https://www.technewsworld.com/story/security-demands-shifting-business-backups-away-from-on-prem-boxes-176873.html">Security Demands Shifting Business Backups Away From On-Prem Boxes</a></p><p><a href="https://www.technewsworld.com/story/data-observabilitys-big-challenge-build-trust-at-scale-176667.html">Data Observability&#8217;s Big Challenge: Build Trust at Scale</a></p><p><a href="https://www.technewsworld.com/story/the-business-case-for-clean-data-and-governance-planning-176778.html">The Business Case for Clean Data and Governance Planning</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/it/developers"><h4>Developers</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Developers"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/medical-imaging-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/google-cloud-introduces-new-ai-powered-medical-imaging-suite-177173.html</p><p><a href="https://www.technewsworld.com/story/google-cloud-introduces-new-ai-powered-medical-imaging-suite-177173.html">Google Cloud Introduces New AI-Powered Medical Imaging Suite</a></p><p><a href="https://www.technewsworld.com/story/coding-vulnerabilities-linux-growth-foss-friction-cap-summer-highlights-176640.html">Coding Vulnerabilities, Linux Growth, FOSS Friction Cap Summer Highlights</a></p><p><a href="https://www.technewsworld.com/story/leapwork-ceo-no-code-platforms-democratize-testing-automation-176913.html">Leapwork CEO: No-Code Platforms Democratize Testing Automation</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/emerging-tech"><h4>Emerging Tech</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Emerging Tech"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/metaverse-city-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/lenovo-and-how-star-trek-the-next-generation-got-the-holodeck-wrong-177282.html</p><p><a href="https://www.technewsworld.com/story/lenovo-and-how-star-trek-the-next-generation-got-the-holodeck-wrong-177282.html">Lenovo and How &#8216;Star Trek: The Next Generation&#8217; Got the Holodeck Wrong</a></p><p><a href="https://www.technewsworld.com/story/metaverse-maybe-a-moneymaker-for-enterprises-by-2027-177277.html">Metaverse Maybe a Moneymaker for Enterprises by 2027</a></p><p><a href="https://www.technewsworld.com/story/solar-lantern-inventor-brings-ecofriendly-light-to-toxic-darkness-177235.html">Solar Lantern Inventor Brings Ecofriendly Light to Toxic Darkness</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/exclusives"><h4>Exclusives</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Exclusives"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/accountant-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/b2b-funding-firms-banking-on-embedded-finance-176805.html</p><p><a href="https://www.technewsworld.com/story/b2b-funding-firms-banking-on-embedded-finance-176805.html">B2B Funding Firms Banking on Embedded Finance</a></p><p><a href="https://www.technewsworld.com/story/unresolved-conflicts-slow-esim-upgrade-path-to-better-iot-security-176886.html">Unresolved Conflicts Slow eSIM Upgrade Path to Better IoT Security</a></p><p><a href="https://www.technewsworld.com/story/cryptocurrency-custody-concerns-who-holds-the-digital-storage-keys-176683.html">Cryptocurrency Custody Concerns: Who Holds the Digital Storage Keys?</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/gaming"><h4>Gaming</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Gaming"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/kid-video-game-player-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/research-finds-potential-benefits-for-pre-teen-video-game-players-177303.html</p><p><a href="https://www.technewsworld.com/story/research-finds-potential-benefits-for-pre-teen-video-game-players-177303.html">Research Finds Potential Benefits for Pre-Teen Video Game Players</a></p><p><a href="https://www.technewsworld.com/story/intehill-15-6-portable-monitor-is-masterful-at-work-and-play-177050.html">Intehill 15.6&#8243; Portable Monitor Is Masterful at Work and Play</a></p><p><a href="https://www.technewsworld.com/story/cloud-gaming-poised-for-takeoff-177028.html">Cloud Gaming Poised for Takeoff</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/security/hacking"><h4>Hacking</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Hacking"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/social-media-apps-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/social-media-account-hijacking-jumps-1000-in-last-12-months-report-177164.html</p><p><a href="https://www.technewsworld.com/story/social-media-account-hijacking-jumps-1000-in-last-12-months-report-177164.html">Social Media Account Hijacking Jumps 1,000% in Last 12 Months: Report</a></p><p><a href="https://www.technewsworld.com/story/evilproxy-phishing-service-threatens-mfa-protection-of-accounts-177061.html">EvilProxy Phishing Service Threatens MFA Protection of Accounts</a></p><p><a href="https://www.technewsworld.com/story/chinese-hackers-deploy-fake-news-site-to-infect-government-energy-targets-177036.html">Chinese Hackers Deploy Fake News Site To Infect Government, Energy Targets</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/computing/hardware"><h4>Hardware</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Hardware"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/tv-remote-control-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/researchers-find-consumer-satisfaction-remains-high-for-pcs-and-tvs-177128.html</p><p><a href="https://www.technewsworld.com/story/researchers-find-consumer-satisfaction-remains-high-for-pcs-and-tvs-177128.html">Researchers Find Consumer Satisfaction Remains High for PCs and TVs</a></p><p><a href="https://www.technewsworld.com/story/how-to-configure-windows-to-auto-restart-after-a-power-failure-177101.html">How To Configure Windows To Auto Restart After a Power Failure</a></p><p><a href="https://www.technewsworld.com/story/how-not-to-do-cx-lenovo-style-177024.html">How Not To Do CX, Lenovo Style</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/science/health"><h4>Health</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Health"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/Apple-Watch-Ultra-lifestyle-adventure-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/apple-refreshes-product-lines-introduces-new-ultra-watch-177074.html</p><p><a href="https://www.technewsworld.com/story/apple-refreshes-product-lines-introduces-new-ultra-watch-177074.html">Apple Refreshes Product Lines, Introduces New Ultra Watch</a></p><p><a href="https://www.technewsworld.com/story/meta-moves-to-back-off-removing-covid-misinformation-from-platforms-176937.html">Meta Moves To Back Off Removing Covid Misinformation From Platforms</a></p><p><a href="https://www.technewsworld.com/story/hack-your-metabolism-to-improve-health-with-the-lumen-smart-device-87350.html">Hack Your Metabolism To Improve Health With the Lumen Smart Device</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/home-tech"><h4>Home Tech</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Home Tech"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Amazon-Astro-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/amazon-astro-is-cute-spunky-not-quite-ready-for-prime-time-177180.html</p><p><a href="https://www.technewsworld.com/story/amazon-astro-is-cute-spunky-not-quite-ready-for-prime-time-177180.html">Amazon Astro Is Cute, Spunky, Not Quite Ready for Prime Time</a></p><p><a href="https://www.technewsworld.com/story/the-coming-wave-of-next-generation-home-solar-companies-177031.html">The Coming Wave of Next-Generation Home Solar Companies</a></p><p><a href="https://www.technewsworld.com/story/home-security-market-thriving-despite-dread-of-false-alarms-176935.html">Home Security Market Thriving Despite Dread of False Alarms</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/how-to"><h4>How To</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="How To"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/phone-fraud-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/5-cyber-safety-tips-to-survive-the-internet-hackers-and-scammers-176979.html</p><p><a href="https://www.technewsworld.com/story/5-cyber-safety-tips-to-survive-the-internet-hackers-and-scammers-176979.html">5 Cyber Safety Tips To Survive the Internet, Hackers and Scammers</a></p><p><a href="https://www.technewsworld.com/story/6-signs-cybercriminals-infected-your-phone-and-how-to-fix-it-176911.html">6 Signs Cybercriminals Infected Your Phone and How To Fix It</a></p><p><a href="https://www.technewsworld.com/story/start-here-when-things-go-wrong-on-your-linux-system-176520.html">Start Here When Things Go Wrong on Your Linux System</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/internet/internet-of-things"><h4>Internet of Things</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Internet of Things"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/canonical-ubuntu-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html</p><p><a href="https://www.technewsworld.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html">Ubuntu Core 22 Release Addresses Challenges of IoT, Edge Computing</a></p><p><a href="https://www.technewsworld.com/story/foundries-and-arduino-team-to-patch-iot-devices-87464.html">Foundries and Arduino Team To Patch IoT Devices</a></p><p><a href="https://www.technewsworld.com/story/remote-work-heightens-privacy-and-security-anxiety-among-employees-87411.html">Remote Work Heightens Privacy and Security Anxiety Among Employees</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/it/it-leadership"><h4>IT Leadership</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="IT Leadership"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/Aamir-Paul-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/schneider-electric-ups-the-ante-on-smart-energy-management-177255.html</p><p><a href="https://www.technewsworld.com/story/schneider-electric-ups-the-ante-on-smart-energy-management-177255.html">Schneider Electric Ups the Ante on Smart Energy Management</a></p><p><a href="https://www.technewsworld.com/story/the-fascinating-esg-difference-between-michael-dell-and-elon-musk-177232.html">The Fascinating ESG Difference Between Michael Dell and Elon Musk</a></p><p><a href="https://www.technewsworld.com/story/tech-whistleblowers-prefer-loud-exit-to-quiet-quitting-177039.html">Tech Whistleblowers Prefer Loud Exit To Quiet Quitting</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/security/malware"><h4>Malware</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Malware"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/exec-smartphone-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/digital-devices-of-corporate-brass-ripe-for-hacker-attacks-176860.html</p><p><a href="https://www.technewsworld.com/story/digital-devices-of-corporate-brass-ripe-for-hacker-attacks-176860.html">Digital Devices of Corporate Brass Ripe for Hacker Attacks</a></p><p><a href="https://www.technewsworld.com/story/new-software-vulnerability-zeroes-in-on-microsoft-programs-176806.html">New Software Vulnerability Zeroes In on Microsoft Programs</a></p><p><a href="https://www.technewsworld.com/story/hackers-cast-linkedin-as-most-popular-phishing-spot-176643.html">Hackers Cast LinkedIn as Most-Popular Phishing Spot</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/mobile-tech/mobile-apps"><h4>Mobile Apps</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Mobile Apps"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/satellite-phone-call-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/the-future-of-satellite-phone-communications-177085.html</p><p><a href="https://www.technewsworld.com/story/the-future-of-satellite-phone-communications-177085.html">The Future of Satellite Phone Communications</a></p><p><a href="https://www.technewsworld.com/story/qualcomm-and-the-mobile-video-game-revolution-177013.html">Qualcomm and the Mobile Video Game Revolution</a></p><p><a href="https://www.technewsworld.com/story/apple-shows-off-vast-upgrades-to-software-hardware-user-experiences-at-wwdc22-176822.html">Apple Shows Off Vast Upgrades to Software, Hardware, User Experiences at WWDC22</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/computing/operating-systems"><h4>Operating Systems</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Operating Systems"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/linux-review-tux-keyboard-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html</p><p><a href="https://www.technewsworld.com/story/linux-mint-21-release-brings-reviewer-a-welcome-reunion-176663.html">Linux Mint 21 Release Brings Reviewer a Welcome Reunion</a></p><p><a href="https://www.technewsworld.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html">New Linux Laptop Line Advances HP, System76 Open-Source Collaboration</a></p><p><a href="https://www.technewsworld.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html">Titan Linux Beta Brings Simplicity, Finesse to KDE Remake</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/security/privacy"><h4>Privacy</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Privacy"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/review-privacy-policy-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/maintaining-global-compliance-with-modern-data-privacy-laws-177135.html</p><p><a href="https://www.technewsworld.com/story/maintaining-global-compliance-with-modern-data-privacy-laws-177135.html">Maintaining Global Compliance With Modern Data Privacy Laws</a></p><p><a href="https://www.technewsworld.com/story/pii-of-many-fortune-1000-execs-exposed-at-data-broker-sites-176668.html">PII of Many Fortune 1000 Execs Exposed at Data Broker Sites</a></p><p><a href="https://www.technewsworld.com/story/us-led-seizure-of-raidforums-may-defy-lasting-effect-on-security-176650.html">US-Led Seizure of RaidForums May Defy Lasting Effect on Security</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/reviews"><h4>Reviews</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Reviews"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/KYY-Portable-Monitor-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/kyy-15-6-portable-monitor-packs-value-with-a-healthy-feature-set-176836.html</p><p><a href="https://www.technewsworld.com/story/kyy-15-6-portable-monitor-packs-value-with-a-healthy-feature-set-176836.html">KYY 15.6&#8243; Portable Monitor Packs Value With a Healthy Feature Set</a></p><p><a href="https://www.technewsworld.com/story/innoviews-15-6-4k-portable-panel-could-be-the-ultimate-touchscreen-accessory-176726.html">InnoView&#8217;s 15.6&#8243; 4K Portable Panel Could Be the Ultimate Touchscreen Accessory</a></p><p><a href="https://www.technewsworld.com/story/rebuilding-ukraine-3d-printing-and-the-metaverse-could-help-create-the-cities-of-tomorrow-87455.html">Rebuilding Ukraine: 3D Printing and the Metaverse Could Help Create the Cities of Tomorrow</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/science"><h4>Science</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Science"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/Space-BACN-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/darpa-moves-forward-with-project-to-revolutionize-satellite-communication-177003.html</p><p><a href="https://www.technewsworld.com/story/darpa-moves-forward-with-project-to-revolutionize-satellite-communication-177003.html">DARPA Moves Forward With Project To Revolutionize Satellite Communication</a></p><p><a href="https://www.technewsworld.com/story/science-art-inspire-women-in-tech-entrepreneurship-176952.html">Science, Art Inspire Women in Tech Entrepreneurship</a></p><p><a href="https://www.technewsworld.com/story/why-commercial-space-travel-is-unlikely-to-scale-up-87415.html">Why Commercial Space Travel Is Unlikely To Scale Up</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/internet/search-tech"><h4>Search Tech</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Search Tech"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/search-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/upstart-search-engine-andi-delivers-answers-not-lists-177106.html</p><p><a href="https://www.technewsworld.com/story/upstart-search-engine-andi-delivers-answers-not-lists-177106.html">Upstart Search Engine Andi Delivers Answers, Not Lists</a></p><p><a href="https://www.technewsworld.com/story/microsoft-bing-yandex-create-new-search-protocol-87311.html">Microsoft Bing, Yandex Create New Search Protocol</a></p><p><a href="https://www.technewsworld.com/story/google-cloud-seeks-to-cure-retailers-search-woes-help-compete-with-amazon-87219.html">Google Cloud Seeks To Cure Retailers&#8217; Search Woes, Help Compete With Amazon</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/computing/hardware/servers"><h4>Servers</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Servers"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/linux-security-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/linux-security-study-reveals-when-how-you-patch-matters-176517.html</p><p><a href="https://www.technewsworld.com/story/linux-security-study-reveals-when-how-you-patch-matters-176517.html">Linux Security Study Reveals When, How You Patch Matters</a></p><p><a href="https://www.technewsworld.com/story/cyber-asset-management-overwhelming-it-security-teams-87457.html">Cyber Asset Management Overwhelming IT Security Teams</a></p><p><a href="https://www.technewsworld.com/story/30-years-of-linux-history-told-via-distros-87239.html">30 Years of Linux History Told via Distros</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/mobile-tech/smartphones"><h4>Smartphones</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Smartphones"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/boy-screen-time-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/kids-screen-use-sees-fastest-rise-in-4-years-176735.html</p><p><a href="https://www.technewsworld.com/story/kids-screen-use-sees-fastest-rise-in-4-years-176735.html">Kids&#8217; Screen Use Sees Fastest Rise in 4 Years</a></p><p><a href="https://www.technewsworld.com/story/innoview-15-8-portable-display-more-screen-space-for-small-devices-87454.html">InnoView 15.8&#8243; Portable Display: More Screen Space for Small Devices</a></p><p><a href="https://www.technewsworld.com/story/whats-in-store-for-next-gen-digital-wallets-87451.html">What&#8217;s in Store for Next-Gen Digital Wallets</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/internet/social-networking"><h4>Social Networking</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Social Networking"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/social-media-apps-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/a-third-of-us-social-media-users-creating-fake-accounts-176987.html</p><p><a href="https://www.technewsworld.com/story/a-third-of-us-social-media-users-creating-fake-accounts-176987.html">A Third of US Social Media Users Creating Fake Accounts</a></p><p><a href="https://www.technewsworld.com/story/amazon-lawsuit-fingers-facebook-groups-recruiting-fake-reviewers-176923.html">Amazon Lawsuit Fingers Facebook Groups Recruiting Fake Reviewers</a></p><p><a href="https://www.technewsworld.com/story/big-tech-firms-move-to-squash-deceptive-info-on-ukraine-crisis-87434.html">Big Tech Firms Move To Squash Deceptive Info on Ukraine Crisis</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/science/space"><h4>Space</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Space"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/global-disaster-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/nvidia-launches-earth-2-and-goes-to-war-against-climate-change-87336.html</p><p><a href="https://www.technewsworld.com/story/nvidia-launches-earth-2-and-goes-to-war-against-climate-change-87336.html">Nvidia Launches Earth 2 and Goes to War Against Climate Change</a></p><p><a href="https://www.technewsworld.com/story/kuo-predicts-iphone-13-will-support-satellite-calls-and-texting-87255.html">Kuo Predicts &#8216;iPhone 13&#8217; Will Support Satellite Calls and Texting</a></p><p><a href="https://www.technewsworld.com/story/30-years-later-the-trajectory-of-linux-is-star-bound-87247.html">30 Years Later, the Trajectory of Linux Is Star Bound</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/spotlight-features"><h4>Spotlight Features</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Spotlight Features"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/ChargePoint-EV-charger-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/an-ev-charger-installation-odyssey-177214.html</p><p><a href="https://www.technewsworld.com/story/an-ev-charger-installation-odyssey-177214.html">An EV Charger Installation Odyssey</a></p><p><a href="https://www.technewsworld.com/story/grocery-home-delivery-may-ride-on-cold-chain-technology-177169.html">Grocery Home Delivery May Ride on Cold Chain Technology</a></p><p><a href="https://www.technewsworld.com/story/high-tech-trends-in-law-enforcement-and-emergency-response-177058.html">High-Tech Trends in Law Enforcement and Emergency Response</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/mobile-tech/tablets"><h4>Tablets</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Tablets"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/e-reader-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/color-android-apps-change-the-game-for-e-paper-tablets-177150.html</p><p><a href="https://www.technewsworld.com/story/color-android-apps-change-the-game-for-e-paper-tablets-177150.html">Color, Android Apps Change the Game for E-Paper Tablets</a></p><p><a href="https://www.technewsworld.com/story/nvidia-and-the-3d-future-of-the-internet-177155.html">Nvidia and the 3D Future of the Internet</a></p><p><a href="https://www.technewsworld.com/story/apple-refreshes-iphone-se-ipad-air-debuts-studio-desktop-87442.html">Apple Refreshes iPhone SE, iPad Air, Debuts Studio Desktop</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/tech-buzz"><h4>Tech Buzz</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Tech Buzz"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/10/twitter-elon-musk-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/killing-twitter-with-tesla-as-collateral-damage-177187.html</p><p><a href="https://www.technewsworld.com/story/killing-twitter-with-tesla-as-collateral-damage-177187.html">Killing Twitter, With Tesla as Collateral Damage</a></p><p><a href="https://www.technewsworld.com/story/musk-twitter-qualcomm-apple-netflix-microsoft-deciphering-the-insanity-176915.html">Musk-Twitter, Qualcomm-Apple, Netflix-Microsoft: Deciphering the Insanity</a></p><p><a href="https://www.technewsworld.com/story/the-world-is-not-yet-ready-for-electric-cars-176897.html">The World Is Not Yet Ready for Electric Cars</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/business/tech-law"><h4>Tech Law</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Tech Law"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/call-center-team-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/marketers-beware-floridas-mini-tcpa-176642.html</p><p><a href="https://www.technewsworld.com/story/marketers-beware-floridas-mini-tcpa-176642.html">Marketers: Beware Florida&#8217;s Mini-TCPA</a></p><p><a href="https://www.technewsworld.com/story/new-eu-law-will-force-google-meta-others-to-expose-algorithms-176689.html">New EU Law Will Force Google, Meta, Others To Expose Algorithms</a></p><p><a href="https://www.technewsworld.com/story/pandemic-compliance-driving-increased-privacy-spending-87331.html">Pandemic, Compliance Driving Increased Privacy Spending</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/transportation"><h4>Transportation</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Transportation"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/tesla-autopilot-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/iihs-study-finds-drivers-confused-about-motor-vehicle-automation-177218.html</p><p><a href="https://www.technewsworld.com/story/iihs-study-finds-drivers-confused-about-motor-vehicle-automation-177218.html">IIHS Study Finds Drivers Confused About Motor Vehicle Automation</a></p><p><a href="https://www.technewsworld.com/story/intel-and-how-autonomous-driving-will-fix-the-electric-car-problem-177117.html">Intel and How Autonomous Driving Will Fix the Electric Car Problem</a></p><p><a href="https://www.technewsworld.com/story/lucid-nvidia-and-the-rapidly-changing-future-of-electric-cars-176927.html">Lucid, Nvidia and the Rapidly Changing Future of Electric Cars</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality"><h4>Virtual Reality</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Virtual Reality"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/09/virtual-try-on-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/vr-platforms-deliver-metaverse-style-experiences-to-online-shopping-176865.html</p><p><a href="https://www.technewsworld.com/story/vr-platforms-deliver-metaverse-style-experiences-to-online-shopping-176865.html">VR Platforms Deliver Metaverse-Style Experiences to Online Shopping</a></p><p><a href="https://www.technewsworld.com/story/nvidia-and-disney-can-breathe-life-into-the-metaverse-176993.html">Nvidia and Disney Can Breathe Life Into the Metaverse</a></p><p><a href="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html">The Metaverse Future: Are You Ready To Become a God?</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/mobile-tech/wearable-tech"><h4>Wearable Tech</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Wearable Tech"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/vr-metaverse-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/apple-mr-specs-will-shun-metaverse-report-87385.html</p><p><a href="https://www.technewsworld.com/story/apple-mr-specs-will-shun-metaverse-report-87385.html">Apple MR Specs Will Shun Metaverse: Report</a></p><p><a href="https://www.technewsworld.com/story/apple-wearables-holiday-sales-knock-it-out-of-the-park-87379.html">Apple Wearables Holiday Sales Knock It Out of the Park</a></p><p><a href="https://www.technewsworld.com/story/tesla-smartphone-could-be-a-game-changer-87363.html">Tesla Smartphone Could Be a Game Changer</a></p></div></div><div class="item"><a href="https://www.technewsworld.com/section/technology/women-in-tech"><h4>Women In Tech</h4></a><a href="javascript:void(0)" class="inside-pic"><img src="" alt="Women In Tech"></a><div class="inside-txt"><p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2021/07/xl-2016-hacker-2-300x184.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/cybercriminals-employing-specialists-to-maximize-ill-gotten-gains-87200.html</p><p><a href="https://www.technewsworld.com/story/cybercriminals-employing-specialists-to-maximize-ill-gotten-gains-87200.html">Cybercriminals Employing Specialists To Maximize Ill-Gotten Gains</a></p><p><a href="https://www.technewsworld.com/story/encouraging-research-finds-brain-adjusts-to-third-thumb-87144.html">Encouraging Research Finds Brain Adjusts to &#8216;Third Thumb&#8217;</a></p><p><a href="https://www.technewsworld.com/story/e-commerce-tending-to-health-and-wellness-needs-87142.html">E-Commerce Tending to Health and Wellness Needs</a></p></div></div></div></div></div></div></section>    

    
 <!-- advertisement -->
    <div class="advert py-3 py-md-5 text-center">
        <div class="container">
             
        </div>
    </div>
    <!-- end advertisement -->
<!-- news-network --><section class="news-network footer-news-network pt-0 pb-0"><div class="container"><h2 class="heading-h1">More from ECT News Network</h2><div class="row"><div class="col-md-12"><div class="news-network-outr"> <h2>E-Commerce Times</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/ensuring-true-high-availability-in-an-online-retail-environment-177053.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/07/decision-maker.jpg" alt="Ensuring True High Availability in an Online Retail Environment"> </div> <div class="news-network-txt"> <h6>Ensuring True High Availability in an Online Retail Environment</h6> <span>October 28, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/live-commerce-shoppable-videos-turn-viewers-into-buyers-177048.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/01/live-commerce.jpg" alt="Live Commerce, Shoppable Videos Turn Viewers Into Buyers"> </div> <div class="news-network-txt"> <h6>Live Commerce, Shoppable Videos Turn Viewers Into Buyers</h6> <span>October 24, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/avoid-being-the-next-victim-of-account-takeover-fraud-177014.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/06/password-hacker.jpg" alt="Avoid Being the Next Victim of Account Takeover Fraud"> </div> <div class="news-network-txt"> <h6>Avoid Being the Next Victim of Account Takeover Fraud</h6> <span>October 19, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>LinuxInsider</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.linuxinsider.com/story/new-tux-desktop-release-dresses-up-linuxs-distro-closet-176715.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/10/tuxedo-os.jpg" alt="New 'Tux' Desktop Release Dresses Up Linux's Distro Closet"> </div> <div class="news-network-txt"> <h6>New 'Tux' Desktop Release Dresses Up Linux's Distro Closet</h6> <span>October 27, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.linuxinsider.com/story/free-ubuntu-subscriptions-some-pause-open-source-new-undistro-176684.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/05/open-source-building.jpg" alt="Free Ubuntu Subscriptions, Some Pause Open Source, New 'Undistro'"> </div> <div class="news-network-txt"> <h6>Free Ubuntu Subscriptions, Some Pause Open Source, New 'Undistro'</h6> <span>October 7, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.linuxinsider.com/story/unix-basics-it-pays-to-know-176679.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/10/unix.jpg" alt="Unix Basics It Pays To Know"> </div> <div class="news-network-txt"> <h6>Unix Basics It Pays To Know</h6> <span>October 4, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>CRM Buyer</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/for-better-crm-results-prioritize-pipeline-over-forecast-176709.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/03/customer-data-analysis.jpg" alt="For Better CRM Results, Prioritize Pipeline Over Forecast"> </div> <div class="news-network-txt"> <h6>For Better CRM Results, Prioritize Pipeline Over Forecast</h6> <span>October 31, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/cloudworld-reevaluated-176705.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/02/businessman-thinking.jpg" alt="CloudWorld Reevaluated"> </div> <div class="news-network-txt"> <h6>CloudWorld Reevaluated</h6> <span>October 26, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/oracle-continues-db-performance-push-176687.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/02/sysadmin-data.jpg" alt="Oracle Continues DB Performance Push"> </div> <div class="news-network-txt"> <h6>Oracle Continues DB Performance Push</h6> <span>October 20, 2022</span> </div> </a> </div></div></div></div></div></div></section><!-- end news-network -->
    <script type="text/javascript">        
        jQuery(document).ready(function($){
            var dataarray = {
                'action': 'sharethisaction',
                'articleid': 177316,
                'oldid': 177316,
                'permalink': 'https://www.technewsworld.com/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html'
            };

            $.ajax({
                type: 'POST',
                dataType: 'json',
                url: ajax_auth_object.ajaxurl,
                data: dataarray,
                success: function (data) {
                    jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(data.twshare);
                    jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(data.fbshare);
                    jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(data.lndshare);
                    jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(data.totshare);
                }
            });

            setTimeout(function(){ 
                jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(1);
                jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(4);
                jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(5);
                jQuery('body').find('.sharebuttonlist').show();                
            }, 3000);

            setTimeout(function(){ 
                var scrollLoad = true;
                jQuery(window).scroll(function() { //console.log('scrollLoad: ' + scrollLoad);
                    if(scrollLoad && jQuery('.story-content').isOnScreen()) {
                        scrollLoad = false;
                       // console.log('scrollLoad inner: ' + scrollLoad);

                        var dataarray = {
                            'action': 'articlestat',
                            'articleid': 177316,
                            'site': 'tnw',
                            'post_name': 'blackberry-how-ukraine-is-making-us-more-secure-177316'
                        };

                        $.ajax({
                            type: 'POST',
                            dataType: 'html',
                            url: ajax_auth_object.ajaxurl,
                            data: dataarray,
                            success: function (data) { 
                                console.log('Success!');                                
                            }
                        });
                    }
                });
            }, 200);

            $.fn.isOnScreen = function () {
                var win = $(window);
                var viewport = {
                    top: win.scrollTop(),
                    left: win.scrollLeft()
                };
                viewport.right = viewport.left + win.width();
                viewport.bottom = viewport.top + win.height();
                var bounds = this.offset();
                bounds.right = bounds.left + this.outerWidth();
                bounds.bottom = bounds.top + this.outerHeight();
                return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
            };
        });
    </script>
    
    <!-- Display fixed bottom ads -->
        <!-- Display fixed bottom ads -->

    <!-- footer -->
    <footer>                
        <div class="ftr-top">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <div class="ftr-menu ect-site-lists">
                        <h4><a href="https://www.ectnews.com/about/advertising/#publications">Publications </a></h4>
                            <div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.technewsworld.com/">TechNewsWorld</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://www.crmbuyer.com/">CRM Buyer</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.linuxinsider.com/">LinuxInsider</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                        <h4><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></h4>
                            <div class="menu-newsletters-container"><ul id="menu-newsletters" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">E-Commerce Minute</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Tech News Flash</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">ECT News Network Weekly</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Editor&#8217;s Pick</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Reader Services</h4>
                            <div class="menu-reader-services-container"><ul id="menu-reader-services" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.ectnews.com/about/editorial-calendar">Editorial Calendar</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.ectnews.com/about/link-to-us">Linking Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.ectnews.com/about/network-map">Network Map</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.ectnews.com/about/link-to-us/#rss">RSS / XML Feeds</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.ectnews.com/">Search ECT News Network</a></li>
</ul></div>                            <ul class="list-inline social-icon">
                                                                    <li class="list-inline-item"><a href="https://www.linkedin.com/company/ect-news-network/" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.twitter.com/technewsworld" target="_blank"><i class="fab fa-twitter"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.facebook.com/ectnews" target="_blank"><i class="fab fa-facebook"></i></a></li>
                                                                                                    <li class="list-inline-item"><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><i class="fas fa-rss"></i></a></li>
                                                               
                            </ul>
                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="ftr-menu">
                            <h4>Company</h4>
                            <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-59235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59235"><a href="https://www.ectnews.com/about/">About</a></li>
<li id="menu-item-59236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59236"><a href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
<li id="menu-item-59237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59237"><a href="https://www.ectnews.com/about/bizdev">Business Development</a></li>
<li id="menu-item-59238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59238"><a href="https://www.ectnews.com/about/careers">Careers</a></li>
<li id="menu-item-59239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59239"><a href="https://www.ectnews.com/about#contact">Contact</a></li>
<li id="menu-item-59240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59240"><a href="https://www.ectnews.com/about/permissions">Permissions</a></li>
<li id="menu-item-59241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59241"><a href="https://www.ectnews.com/about/reprints/">Reprints</a></li>
</ul></div>                        </div>
                    </div>
                </div>
                <div class="ftr-logo text-center">
                    <a href="https://www.ectnews.com/">
                                                    <img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/ftr-logo.png" alt="TechNewsWorld"/>
                                            </a>
                </div>                
            </div>
        </div>
        <div class="ftr-bttm">
            <div class="container">
                <div class="d-lg-flex align-items-center justify-content-between">
                    <p>Copyright 1998-2022 ECT News Network, Inc. All Rights Reserved.</p>                    
                    <div class="menu-footer-menu-container"><ul class="d-flex align-items-center"><li id="menu-item-59242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59242"><a href="https://www.ectnews.com/about/terms-of-service">Terms of Service</a></li>
<li id="menu-item-59243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59243"><a href="https://www.ectnews.com/about/privacy">Privacy Policy</a></li>
<li id="menu-item-59244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59244"><a href="https://www.ectnews.com/about/advertising/">Advertise</a></li>
</ul></div>                </div>
            </div>
        </div>
    </footer>
   <!-- end footer -->  
   <div id="myModalLogin" class="modal fade" role="dialog" data-backdrop="static" data-keyboard="false">
  <div class="modal-dialog">
    <div class="modal-content">
        <form id="login" class="ajax-auth" action="login" method="post" role="form">
        	<div class="modal-header">
            	<button type="button" class="close" data-dismiss="modal">&times;</button>            	
            </div>
            <div class="modal-body login_form">
                <div class="modal_top_text">
                	<h4>Existing ECT News Members</h4>
                    <p>Enter your Username and Password to sign in.</p>
                </div>
                <p class="status"></p>  
                <input type="hidden" id="security" name="security" value="099b3bf515" /><input type="hidden" name="_wp_http_referer" value="/story/blackberry-how-ukraine-is-making-us-more-secure-177316.html?rss=1" /> 
                <div class="form-group">                    
                    <input id="username" type="text" class="form-control required" name="username" placeholder="Username">
                </div>
                <div class="form-group">
                    <input id="password" type="password" class="form-control required" name="password" placeholder="Password">
                </div>
                <div class="sub-btn text-center">
                    <input class="submit_button" type="submit" value="SIGN IN">
                </div>
            </div>
            <div class="forgot_option text-center">
                <span>Forgot Password?&nbsp;<a class="text-link" href="https://technewsworld.com/member-password-lost">Click here</a></span>
            </div>
            <div class="not-member text-center">
            	Not a member yet?  <a class="text-link" href="https://www.technewsworld.com/registration">Join now!</a>
            </div>
        </form>
    </div>
  </div>
</div>
   <script>
    function myPrintFunction() {
      window.print();
    }  
    </script>

   <div id="pum-93327" class="pum pum-overlay pum-theme-59254 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:93327,&quot;slug&quot;:&quot;welcome-popup&quot;,&quot;theme_id&quot;:59254,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-93327&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;path&quot;:null,&quot;time&quot;:&quot;5 minutes&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-93327&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" 
								   >

	<div id="popmake-93327" class="pum-container popmake theme-59254 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			
		</div>


				

							<button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;			</button>
		
	</div>

</div>
<link rel='stylesheet' id='aal_style-css'  href='https://www.technewsworld.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=e875d7e8be45bd7cb451a0e975a7bc7d' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=9.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/popper.min.js?ver=20190205' id='weaversweb-popper-min-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/bootstrap.bundle.min.js?ver=20190205' id='weaversweb-bootstrap-bundle-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/bootstrap.min.js?ver=20190205' id='weaversweb-bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/owl.carousel.js?ver=20190205' id='weaversweb-carousel-min-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/jquery.sticky.js?ver=20190205' id='weaversweb-sticky-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/comment-reply.min.js?ver=e875d7e8be45bd7cb451a0e975a7bc7d' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/custom.js?ver=20220305' id='weaversweb-custom-script-js'></script>
<script type='text/javascript' id='wa-custom-script-js-extra'>
/* <![CDATA[ */
var wa_sc_var = {"ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.technewsworld.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/js/script.js?ver=1.0.3' id='wa-custom-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/js/jquery.colorbox-min.js?ver=1.0.3' id='wa-colorbox-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.10","pm_dir_url":"https:\/\/www.technewsworld.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.technewsworld.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"59253","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.technewsworld.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-93327":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-93327"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-93327","key":"","session":true,"path":null,"time":"5 minutes"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"59254","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":93327,"slug":"welcome-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.technewsworld.com/wp-content/uploads/sites/3/pum/pum-site-scripts-3.js?defer&#038;generated=1667128949&#038;ver=1.16.10' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
    <script type="text/javascript">
        (function ($, document, undefined) {

            $('#pum-93327')
                .on('pumAfterOpen', function () {
                    if (jQuery('#popmake-93327').find('.pum-content').children().length <= 3){
                        jQuery('#popmake-93327').popmake('close');
                    }

					var wdth = jQuery('#popmake-93327').find('img').width();
					var hgt = jQuery('#popmake-93327').find('img').height();					
					
					if (wdth > hgt){
						//it's a landscape
					} else if (wdth < hgt){
						//it's a portrait
						//setTimeout(function(){ jQuery('#popmake-93327').css('top','50px'); }, 500);
					} else {
						//image width and height are equal, therefore it is square.
					}	
					
                    var $popup = $(this);
                    setTimeout(function () {
                        $popup.popmake('close');
                    }, 20000); // 20 Seconds
                });
				
			jQuery('#pum-93327')
			.on('pumBeforeOpen', function () {
                if (jQuery('#popmake-93327').find('.pum-content').children().length <= 3){
                    jQuery('#popmake-93327').popmake('close');
                }
				var wdth = jQuery('#popmake-93327').find('img').width();
				var hgt = jQuery('#popmake-93327').find('img').height();
				
				jQuery('#popmake-93327').width(wdth);
				jQuery('#popmake-93327').height(hgt);	                							
			});

        }(jQuery, document))
    </script>
   <!-- Start HS -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End HS -->
<!-- Start mpio -->
<script src="//cdata.mpio.io/js/E3FF4DE64E19B7.js" async defer></script>
<!-- End mpio -->   

</body>
</html>
<script>
jQuery( document ).ready(function() {
	var windoes_width  = jQuery( window ).width();
	if(windoes_width < 768){
			jQuery('.tab-content.tabRight').addClass('show_on_mob');
	}
	
});
 function cloase_tab(id) {
		var windoes_width  = jQuery( window ).width();
		if(windoes_width < 768){
		jQuery('.tab_child_'+id).removeClass('in');
		jQuery('.tab_child_'+id).removeClass('active');
		jQuery('.tab_child_'+id).removeClass('show');
		jQuery('.parent_'+id+' a').removeClass('active');
		jQuery('.parent_'+id+' a').removeClass('show');
		jQuery('.tab-content.tabRight').removeClass('show_on_mob');	 
	}
 }
 
  function cloase_class(id) {
		var windoes_width  = jQuery( window ).width();
		if(windoes_width < 768){
			jQuery('.tab-content.tabRight').removeClass('show_on_mob');	 
		}
 }


</script>