<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="shortcut icon" href="https://www.technewsworld.com/wp-content/themes/technewsworld/images/tnw_favicon.ico">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.technewsworld.com/feed/" />
<title>
The Metaverse Future: Are You Ready To Become a God? | TechNewsWorld</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script type="text/javascript">
            function setWaPositionCookie(cname, cvalue, exdays) {
              var d = new Date();
              d.setTime(d.getTime() + (exdays * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              caFullValue = JSON.parse(cvalue);

              if(typeof caFullValue.expires == "undefined"){
                caFullValue.expires = expires;
              }else{
                expires = caFullValue.expires;
              }

              document.cookie = cname + "=" + JSON.stringify(caFullValue) + ";" + expires + ";path=/";
            }

            function setWaLocationCookie(cname, cvalue) {
              var d = new Date();
              d.setTime(d.getTime() + (30 * 60 * 60 * 1000));
              var expires = "expires="+d.toUTCString();
              document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }

          </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>The Metaverse Future: Are You Ready To Become a God? | TechNewsWorld</title>
<meta name="description" content="Let’s explore the capabilities of the metaverse where AI and human digital twins will enable us to create our own worlds where we dictate the rules." />
<link rel="canonical" href="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Metaverse Future: Are You Ready To Become a God?" />
<meta property="og:description" content="The ability to use AI and human digital twins will enable us to create our own worlds where we dictate the rules and where our AI-driven digital twins will emulate real people and animals. Let’s explore the capabilities of the metaverse, then we’ll close with the product of the week: the Microsoft Surface Duo 2." />
<meta property="og:url" content="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" />
<meta property="og:site_name" content="TechNewsWorld" />
<meta property="article:published_time" content="2022-08-08T11:00:45+00:00" />
<meta property="article:modified_time" content="2022-08-08T14:36:17+00:00" />
<meta property="og:image" content="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/virtual-reality-metaverse.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="520" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="publisher" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="publisher" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.technewsworld.com/#organization","name":"TechNewsWorld","url":"https://www.technewsworld.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.technewsworld.com/#/schema/logo/image/","url":"","contentUrl":"","caption":"TechNewsWorld"},"image":{"@id":"https://www.technewsworld.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.technewsworld.com/#website","url":"https://www.technewsworld.com/","name":"TechNewsWorld","description":"All Tech - All The Time","publisher":{"@id":"https://www.technewsworld.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.technewsworld.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html#primaryimage","url":"https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/virtual-reality-metaverse.jpg","contentUrl":"https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/virtual-reality-metaverse.jpg","width":1000,"height":520},{"@type":"WebPage","@id":"https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html","url":"https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html","name":"The Metaverse Future: Are You Ready To Become a God? | TechNewsWorld","isPartOf":{"@id":"https://www.technewsworld.com/#website"},"primaryImageOfPage":{"@id":"https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html#primaryimage"},"image":{"@id":"https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html#primaryimage"},"thumbnailUrl":"https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/virtual-reality-metaverse.jpg","datePublished":"2022-08-08T11:00:45+00:00","dateModified":"2022-08-08T14:36:17+00:00","description":"Let’s explore the capabilities of the metaverse where AI and human digital twins will enable us to create our own worlds where we dictate the rules.","breadcrumb":{"@id":"https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.technewsworld.com/"},{"@type":"ListItem","position":2,"name":"The Metaverse Future: Are You Ready To Become a God?"}]}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechNewsWorld &raquo; The Metaverse Future: Are You Ready To Become a God? Comments Feed" href="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html/feed" />
<link rel='stylesheet' id='ajax-auth-style-css' href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/ajax-auth-style.css?ver=82909b2aa38c120f5bed40dd5a0c5304' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://www.technewsworld.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.technewsworld.com/wp-content/plugins/wp-polls/polls-css.css?ver=9.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.technewsworld.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.technewsworld.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.technewsworld.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-style-css' href='https://www.technewsworld.com/wp-content/themes/technewsworld/style.css?ver=82909b2aa38c120f5bed40dd5a0c5304' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-bootstrap-css' href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/bootstrap.min.css?ver=82909b2aa38c120f5bed40dd5a0c5304' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-animate-css' href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/animate.css?ver=82909b2aa38c120f5bed40dd5a0c5304' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-carousel-css' href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/owl.carousel.css?ver=82909b2aa38c120f5bed40dd5a0c5304' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-prettyPhoto-css' href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/prettyPhoto.css?ver=82909b2aa38c120f5bed40dd5a0c5304' type='text/css' media='all' />
<link rel='stylesheet' id='weaversweb-custom-css' href='https://www.technewsworld.com/wp-content/themes/technewsworld/css/custom.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wa-custom-style-css' href='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa-colorbox-style-css' href='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/css/colorbox.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.technewsworld.com/wp-content/uploads/sites/3/pum/pum-site-styles-3.css?generated=1659140660&#038;ver=1.16.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ajax-auth-script-js-extra'>
/* <![CDATA[ */
var ajax_auth_object = {"ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.technewsworld.com","loginsurl":"https:\/\/www.technewsworld.com\/story\/the-metaverse-future-are-you-ready-to-become-a-god-176974.html?rss=1","loadingmessage":"Sending user info, please wait...","defeditoradpos":"55"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/ajax-auth-script.js?ver=82909b2aa38c120f5bed40dd5a0c5304' id='ajax-auth-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/admin-js-affiliatlink.js?ver=82909b2aa38c120f5bed40dd5a0c5304' id='affiliatlink-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=82909b2aa38c120f5bed40dd5a0c5304' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/jquery.validate.js?ver=82909b2aa38c120f5bed40dd5a0c5304' id='validate-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/moment.min.js?ver=82909b2aa38c120f5bed40dd5a0c5304' id='moment-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/jquery.prettyPhoto.js?ver=82909b2aa38c120f5bed40dd5a0c5304' id='prettyPhoto-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/0034536b5b.js' id='font-awesome-official-js'></script>
<link rel="https://api.w.org/" href="https://www.technewsworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.technewsworld.com/wp-json/wp/v2/posts/176974" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.technewsworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.technewsworld.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.technewsworld.com/?p=176974' />
<link rel="alternate" type="application/json+oembed" href="https://www.technewsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewsworld.com%2Fstory%2Fthe-metaverse-future-are-you-ready-to-become-a-god-176974.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.technewsworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technewsworld.com%2Fstory%2Fthe-metaverse-future-are-you-ready-to-become-a-god-176974.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.technewsworld.com/?wordfence_lh=1&hid=029FDFE0E577495938BE93ED6A61B23F');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-P39GFSTEBJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-P39GFSTEBJ');
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9357282-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9357282-1');
</script>


<script data-ad-client="ca-pub-9033170205386889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
</head>

<body class="post-template-default single single-post postid-176974 single-format-standard">
<a href="javascript:" id="return-to-top"><i class="fas fa-angle-up"></i></a>

<header>
<div class="tophdr">
</div>
<div class="hdr-top for-desk">
<div class="container">
<div class="d-sm-flex align-items-center justify-content-between">
<div class="signin">
<ul>
<li>Welcome Guest</li>
<li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
</ul>
</div>
<div class="signin">
<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
<li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
<li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
<li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://www.linuxinsider.com/">LINUX</a></li>
<li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="hdr-bttm">
<div class="hdr-logo"><a href="https://www.technewsworld.com">
<img src="https://technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="TechNewsWorld home" />
</a>
</div>
<div class="d-flex align-items-center">
<a href="javascript:void(0)" class="menu-sec2 mob-kk forMob" onclick="mega_openNav()">
<div class="bar">
<span></span>
<span></span>
<span></span>
</div>
</a>
<div class="main_menu" id="mySidenav">
 <div class="for-mob">
<div class="hdr-top">
<div class="container">
<div class="d-sm-flex align-items-center justify-content-between">
<div class="signin">
<ul>
<li>Welcome Guest</li>
<li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
</ul>
</div>
<div class="signin">
<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-59245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
<li id="menu-item-59246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
<li id="menu-item-59247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
<li id="menu-item-59248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
<li id="menu-item-59249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="mobile_menu"><ul>
<li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/computing">Computing</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/enterprise-it/applications">Applications</a></li>
<li><a href="https://www.technewsworld.com/section/computing/data-management">Data Management</a></li>
<li class="has-children"><a href="https://www.technewsworld.com/section/computing/hardware">Hardware</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/computing/hardware/chips">Chips</a></li>
<li><a href="https://www.technewsworld.com/section/computing/hardware/personal-computers">Personal Computers</a></li>
<li><a href="https://www.technewsworld.com/section/computing/hardware/servers">Servers</a></li>
</ul></li>
<li><a href="https://www.technewsworld.com/section/computing/operating-systems">Operating Systems</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/internet">Internet</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/internet/internet-of-things">Internet of Things</a></li>
<li><a href="https://www.technewsworld.com/section/internet/online-entertainment">Online Entertainment</a></li>
<li><a href="https://www.technewsworld.com/section/internet/search-tech">Search Tech</a></li>
<li><a href="https://www.technewsworld.com/section/internet/social-networking">Social Networking</a></li>
<li><a href="https://www.technewsworld.com/section/internet/web-apps">Web Apps</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/it">IT</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/it/developers">Developers</a></li>
<li><a href="https://www.technewsworld.com/section/it/it-leadership">IT Leadership</a></li>
<li><a href="https://www.technewsworld.com/section/it/network-management">Network Management</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/mobile-tech">Mobile Tech</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/mobile-tech/mobile-apps">Mobile Apps</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/smartphones">Smartphones</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/tablets">Tablets</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/wearable-tech">Wearable Tech</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/wireless-networking">Wireless Networking</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/security">Security</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/security/cybersecurity">Cybersecurity</a></li>
<li><a href="https://www.technewsworld.com/section/security/hacking">Hacking</a></li>
<li><a href="https://www.technewsworld.com/section/security/malware">Malware</a></li>
<li><a href="https://www.technewsworld.com/section/security/privacy">Privacy</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/tech-blog">Tech Blog</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/section/technology">Technology</a></h4>
<ul>
<li><a href="https://www.technewsworld.com/section/technology/audio-video">Audio/Video</a></li>
<li class="has-children"><a href="https://www.technewsworld.com/section/technology/emerging-tech">Emerging Tech</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/emerging-tech/artificial-intelligence">Artificial Intelligence</a></li>
<li><a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality">Virtual Reality</a></li>
</ul></li>
<li><a href="https://www.technewsworld.com/section/technology/gaming">Gaming</a></li>
<li><a href="https://www.technewsworld.com/section/technology/home-tech">Home Tech</a></li>
<li><a href="https://www.technewsworld.com/section/technology/how-to">How To</a></li>
<li><a href="https://www.technewsworld.com/section/technology/photography">Photography</a></li>
<li class="has-children"><a href="https://www.technewsworld.com/section/technology/science">Science</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/science/health">Health</a></li>
<li><a href="https://www.technewsworld.com/section/technology/science/space">Space</a></li>
</ul></li>
<li><a href="https://www.technewsworld.com/section/technology/tech-buzz">Tech Buzz</a></li>
<li><a href="https://www.technewsworld.com/section/business/tech-law">Tech Law</a></li>
<li><a href="https://www.technewsworld.com/section/technology/transportation">Transportation</a></li>
<li><a href="https://www.technewsworld.com/section/technology/women-in-tech">Women In Tech</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/most-popular">Most Popular</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/site_map">Site Map</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></h4>
<ul>
<li><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
<li><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
<li><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
<li><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
</ul>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/rate-card-request">Advertise</a></h4>
</li><li class="nav_wrapper"><h4><a href="https://www.technewsworld.com/lead-generation-services">Lead Generation</a></h4>
</li> </ul></div>
</div>
<div class="menu-primary-menu-container"><ul class="list-inline m-0"><li id="menu-item-176418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176418 list-inline-item"><a href="https://www.technewsworld.com/section/computing">Computing</a></li>
<li id="menu-item-176416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176416 list-inline-item"><a href="https://www.technewsworld.com/section/internet">Internet</a></li>
<li id="menu-item-176420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176420 list-inline-item"><a href="https://www.technewsworld.com/section/it">IT</a></li>
<li id="menu-item-176419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176419 list-inline-item"><a href="https://www.technewsworld.com/section/mobile-tech">Mobile Tech</a></li>
<li id="menu-item-176421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176421 list-inline-item"><a href="https://www.technewsworld.com/section/reviews">Reviews</a></li>
<li id="menu-item-176417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176417 list-inline-item"><a href="https://www.technewsworld.com/section/security">Security</a></li>
<li id="menu-item-176422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176422 list-inline-item"><a href="https://www.technewsworld.com/section/tech-blog">Tech Blog</a></li>
<li id="menu-item-176423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-176423 list-inline-item"><a href="https://www.technewsworld.com/section/technology">Technology</a></li>
<li id="menu-item-59250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59250 list-inline-item"><a href="https://www.technewsworld.com/most-popular">Most Popular</a></li>
<li id="menu-item-59252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59252 list-inline-item"><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></li>
</ul></div> <div class="for-sticky">
<div class="d-flex align-items-center justify-content-between">
<h1 class="page-heading">
<a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality">Virtual Reality</a> </h1>
<form action="https://www.technewsworld.com/" class="srch-frm" method="get">
<input id="search" name="s" type="text" placeholder="Search">
<input id="search_submit" value="Rechercher" type="submit">
</form>
<a href="javascript:void(0)" class="menu-sec2 sticky-menu-sec2" onclick="mega_openNav()">
<div class="bar">
<span></span>
<span></span>
<span></span>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="srch-sec ---">
<div class="container">
<div class="d-sm-flex align-items-center justify-content-between">
<h1 class="page-heading"><a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality">Virtual Reality</a></h1>
<form action="https://www.technewsworld.com/" class="srch-frm" method="get">
<input id="search" name="s" type="text" placeholder="Search">
<input id="search_submit" value="Rechercher" type="submit">
</form>
<a href="javascript:void(0)" class="menu-sec2 mob-kk" onclick="mega_openNav()">
<div class="bar">
<span></span>
<span></span>
<span></span>
</div>
</a>
</div>
</div>
</div>
<div class="mega-menu">
<div class="container-fluid">
<div class="row">
<div class="col-lg-12">
<div class="signin mega-signin">
<ul>
<li>Welcome Guest</li>
<li><a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin"> Sign In</a></li>
</ul>
</div>
<div class="entertain-logo forMob">
<a href="https://www.technewsworld.com">
<img src="https://technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="TechNewsWorld home" width="150" />
</a>
</div>
<span class="megamenu-close" onclick="mega_closeNav()">&#10005;</span>
</div>
</div>
</div>

<header class="entertain-header">
<div class="container-fluid">
<div class="row">
<div class="col-md-12">
<div class="entertain-wrap">
<div class="entertain-logo">
<a href="https://www.technewsworld.com">
<img src="https://technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="TechNewsWorld home" />
</a>
</div>
<div class="forMob">
<div class="entertain-rightList signin">
<div class="menu-top-header-container"><ul id="menu-top-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59245"><a href="https://www.ecommercetimes.com/">E-BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59246"><a href="https://www.technewsworld.com/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59247"><a href="https://www.crmbuyer.com/">CRM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59248"><a href="https://linuxinsider.com/">LINUX</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59249"><a href="https://www.ectnews.com/">ECTNEWS.COM</a></li>
</ul></div> </div>
</div> 
</div>
</div>
</div>
</div>
</header>
<section class="entertainSec">
<div class="container-fluid">
<div class="row">
<div class="col-md-12">
<div class="entertainTab tab-wrap">

<div class="tabLeft">
<div class="tabSearch">
<h6>&nbsp;</h6>
<div class="tabFrom">
<form action="https://www.technewsworld.com/" class="srch-frm" method="get">
<input type="text" name="s" class="from-control" placeholder="Search">
 <button type="submit" class="tabSearch-btn"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<ul class="nav nav-pills">
<li class="parent_176369" onClick="cloase_class(176369)">
<a data-toggle="pill" href="#computing">Computing <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
<li class="parent_176377" onClick="cloase_class(176377)">
<a data-toggle="pill" href="#internet">Internet <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
<li class="parent_176383" onClick="cloase_class(176383)">
<a data-toggle="pill" href="#it">IT <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
<li class="parent_176387" onClick="cloase_class(176387)">
<a data-toggle="pill" href="#mobile-tech">Mobile Tech <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
<li class="parent_176393" onClick="cloase_class(176393)">
<a data-toggle="pill" href="#security">Security <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
<li>
<a href="https://www.technewsworld.com/section/tech-blog">Tech Blog</a>
</li>
<li class="parent_176400" onClick="cloase_class(176400)">
<a data-toggle="pill" href="#technology">Technology <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
</li>
<li>
<a href="https://www.technewsworld.com/most-popular">Most Popular</a>
</li>
<li>
<a href="https://www.technewsworld.com/site_map">Site Map</a>
</li>
<li class="parent_93003" onClick="cloase_class(93003)">
<a data-toggle="pill" href="#newsletters">Newsletters <i class="fas fa-chevron-right"></i></a>
</li>
</li>
</li>
</li>
</li>
<li>
<a href="https://www.technewsworld.com/rate-card-request">Advertise</a>
</li>
<li>
<a href="https://www.technewsworld.com/lead-generation-services">Lead Generation</a>
</li>
</ul>
<div class="forMob">
<div class="entertain-rightList">
</div>
</div>
</div>
<div class="tab-content tabRight">
<div id="computing" class="tab-pane fade in active tab_child_176369"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176369)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Computing</h3><a href="https://www.technewsworld.com/section/computing">See all Computing</a></div><ul>
<li><a href="https://www.technewsworld.com/section/enterprise-it/applications">Applications</a></li>
<li><a href="https://www.technewsworld.com/section/computing/data-management">Data Management</a></li>
<li class="has-children"><a href="https://www.technewsworld.com/section/computing/hardware">Hardware</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/computing/hardware/chips">Chips</a></li>
<li><a href="https://www.technewsworld.com/section/computing/hardware/personal-computers">Personal Computers</a></li>
<li><a href="https://www.technewsworld.com/section/computing/hardware/servers">Servers</a></li>
</ul></li>
<li><a href="https://www.technewsworld.com/section/computing/operating-systems">Operating Systems</a></li>
</ul>
</div></div>
<div id="internet" class="tab-pane fade  tab_child_176377"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176377)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Internet</h3><a href="https://www.technewsworld.com/section/internet">See all Internet</a></div><ul>
<li><a href="https://www.technewsworld.com/section/internet/internet-of-things">Internet of Things</a></li>
<li><a href="https://www.technewsworld.com/section/internet/online-entertainment">Online Entertainment</a></li>
<li><a href="https://www.technewsworld.com/section/internet/search-tech">Search Tech</a></li>
<li><a href="https://www.technewsworld.com/section/internet/social-networking">Social Networking</a></li>
<li><a href="https://www.technewsworld.com/section/internet/web-apps">Web Apps</a></li>
</ul>
</div></div>
<div id="it" class="tab-pane fade  tab_child_176383"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176383)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>IT</h3><a href="https://www.technewsworld.com/section/it">See all IT</a></div><ul>
<li><a href="https://www.technewsworld.com/section/it/developers">Developers</a></li>
<li><a href="https://www.technewsworld.com/section/it/it-leadership">IT Leadership</a></li>
<li><a href="https://www.technewsworld.com/section/it/network-management">Network Management</a></li>
</ul>
</div></div>
<div id="mobile-tech" class="tab-pane fade  tab_child_176387"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176387)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Mobile Tech</h3><a href="https://www.technewsworld.com/section/mobile-tech">See all Mobile Tech</a></div><ul>
<li><a href="https://www.technewsworld.com/section/mobile-tech/mobile-apps">Mobile Apps</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/smartphones">Smartphones</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/tablets">Tablets</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/wearable-tech">Wearable Tech</a></li>
<li><a href="https://www.technewsworld.com/section/mobile-tech/wireless-networking">Wireless Networking</a></li>
</ul>
</div></div>
<div id="security" class="tab-pane fade  tab_child_176393"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176393)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Security</h3><a href="https://www.technewsworld.com/section/security">See all Security</a></div><ul>
<li><a href="https://www.technewsworld.com/section/security/cybersecurity">Cybersecurity</a></li>
<li><a href="https://www.technewsworld.com/section/security/hacking">Hacking</a></li>
<li><a href="https://www.technewsworld.com/section/security/malware">Malware</a></li>
<li><a href="https://www.technewsworld.com/section/security/privacy">Privacy</a></li>
</ul>
</div></div>
<div id="technology" class="tab-pane fade  tab_child_176400"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(176400)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Technology</h3><a href="https://www.technewsworld.com/section/technology">See all Technology</a></div><ul>
<li><a href="https://www.technewsworld.com/section/technology/audio-video">Audio/Video</a></li>
<li class="has-children"><a href="https://www.technewsworld.com/section/technology/emerging-tech">Emerging Tech</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/emerging-tech/artificial-intelligence">Artificial Intelligence</a></li>
<li><a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality">Virtual Reality</a></li>
</ul></li>
<li><a href="https://www.technewsworld.com/section/technology/gaming">Gaming</a></li>
<li><a href="https://www.technewsworld.com/section/technology/home-tech">Home Tech</a></li>
<li><a href="https://www.technewsworld.com/section/technology/how-to">How To</a></li>
<li><a href="https://www.technewsworld.com/section/technology/photography">Photography</a></li>
<li class="has-children"><a href="https://www.technewsworld.com/section/technology/science">Science</a><ul class="sub-menu1"><li><a href="https://www.technewsworld.com/section/technology/science/health">Health</a></li>
<li><a href="https://www.technewsworld.com/section/technology/science/space">Space</a></li>
</ul></li>
<li><a href="https://www.technewsworld.com/section/technology/tech-buzz">Tech Buzz</a></li>
<li><a href="https://www.technewsworld.com/section/business/tech-law">Tech Law</a></li>
<li><a href="https://www.technewsworld.com/section/technology/transportation">Transportation</a></li>
<li><a href="https://www.technewsworld.com/section/technology/women-in-tech">Women In Tech</a></li>
</ul>
</div></div>
<div id="newsletters" class="tab-pane fade  tab_child_93003"><div class="tabRight-list">
<div class="forMob tabCrossIcon"><span onClick="cloase_tab(93003)"> <i class="fa fa-arrow-left"></i></span></div><div class="tabRight-header"><h3>Newsletters</h3><a href="https://www.ectnews.com/about/newsletters">See all Newsletters</a></div><ul>
<li><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
<li><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
<li><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
<li><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
</ul>
</div></div>
</div>
</div>

</div>
</div>
</div>
</section>


</div>
</header>


<section class="bread-time clearfix">
<div class="container">
<div class="breadcrumb-sec text-left">
<ul><li><a href="https://www.technewsworld.com" rel="nofollow">TechNewsWorld</a></li><li><a href="https://www.technewsworld.com/section/technology">Technology</a></li><li><a href="https://www.technewsworld.com/section/technology/emerging-tech">Emerging Tech</a></li><li><a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality">Virtual Reality</a></li></ul>
</div>
<div class="breadcrumb-sec text-left"><ul><li class="single-next-article"><a rel="next" href="https://www.technewsworld.com/story/new-recipe-for-marketing-success-blend-digital-and-cx-mix-well-with-ai-176540.html?cat_id=90">Next Article in Virtual Reality</a></li> </ul>
</div>
<div class="timing text-right">
<span></span>
</div>
</div>
</section>

<div style="display: none;">
<form id="singlecatform" name="catform" method="post" action="" class="catformsec">
<input type="hidden" name="catid" value="90">
<input type="hidden" name="catname" value="Virtual Reality">
</form>
</div>

<div class="advert py-2 py-md-3 text-center">
<div class="container">
</div>
</div>



<section class="product-area social-plug py-3 py-md-2">
<div class="container">
<div class="row">
<div class="col-md-8">
<div class="social-plug-link">
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
</div>
<div class="category-inn">
<span class="story-storytype">
OPINION </span>
<h2 class="heading-title">The Metaverse Future: Are You Ready To Become a God?</h2>
<div class="share-new">
 <div class="d-md-flex align-items-center art-author">
<div class="catogory-txt">
<span>By Rob Enderle</span>
<span>August 8, 2022 4:00 AM PT</span>
<span class="print-mail">


<a href="/cdn-cgi/l/email-protection#5b64082e39313e382f660f333e7b163e2f3a2d3e29283e7b1d2e2f2e293e617b1a293e7b02342e7b093e3a3f227b0f347b193e3834363e7b3a7b1c343f647d3a362b6019343f2266127b2f33342e3c332f7b22342eb9dbc23f7b3732303e7b2f347b293e3a3f7b2f3332287b3a292f3238373e7b3d2934367b0f3e3833153e2c280c3429373f617b0f333e7b163e2f3a2d3e29283e7b1d2e2f2e293e617b1a293e7b02342e7b093e3a3f227b0f347b193e3834363e7b3a7b1c343f647b332f2f2b286174742c2c2c752f3e3833353e2c282c3429373f7538343674282f342922742f333e76363e2f3a2d3e29283e763d2e2f2e293e763a293e7622342e76293e3a3f22762f3476393e3834363e763a763c343f766a6c6d626c6f75332f3637642e2f360428342e29383e663a292f3238373e7e696d2e2f3604363e3f322e36663e363a32377e696d2e2f3604383a362b3a323c35663e363a3237763a292f3238373e" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>
</span>
</div>
</div>
<div id="shareleft" class="sharebuttonlist" style="display: none;">
<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?" st_via="technewsworld"></span>
<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?"></span>
<span class="st_linkedin_hcount" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?"></span>
<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?"></span>
</div>
</div>
<div class="catogory-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/virtual-reality-metaverse.jpg" alt="">
</div>
</div>
<div class="story-content no-crid-position">
<p>This week is <a href="https://s2022.siggraph.org/" target="_blank" rel="noopener">Siggraph 2022</a> where Nvidia will be doing one of the keynotes.</p>
<p>While the metaverse on the consumer side is industrial use, outside of gaming which has effectively consisted of metaverse instances for years, Nvidia at Siggraph will be talking about its leadership in <a href="https://www.nvidia.com/en-us/events/siggraph/" target="_blank" rel="noopener">integrating AI</a> into the technology, the creation and application of digital twins, and successes at major new robotic factories like the one BMW has created with the help of Siemens.</p>
<p>But what I find even more interesting is that as metaverse tools like Nvidia&#8217;s Omniverse become more consumer friendly, the ability to use AI and human digital twins will enable us to create our own worlds where <em>we</em> dictate the rules and where our AI-driven digital twins will emulate real people and animals.</p>
<p>At that point, I expect we&#8217;ll need to learn what it means to be gods of the worlds we create, and I doubt we are anywhere near ready, both in terms of the addictive nature of such products and how to create these metaverse virtual worlds in ways that can become the basis for our own digital immortality.</p>
<p>Let&#8217;s explore the capabilities of the metaverse this week, then we&#8217;ll close with my product of the week: the Microsoft Surface Duo 2.</p>
<h3>Siggraph and the AI-Driven Metaverse</h3>
<p>If you&#8217;ve participated in a multiplayer video game like Warcraft you&#8217;ve experienced a rudimentary form of the metaverse. You also discovered that objects that do things in the real world &#8212; like doors and windows that open, leaves that move with the wind, and people who behave like people &#8212; don&#8217;t yet exist.</p>
<p>With the introduction of digital twins and physics through tools like Nvidia&#8217;s Omniverse, this is changing so that simulations that depend on reality, like those developing autonomous cars and robots, work accurately and assure that potential accidents are reduced without putting humans or real animals at risk because those accidents happen initially in a virtual world.</p>
<p><center></center></p>
<p>At Siggraph, Nvidia will be talking about the current capabilities of the metaverse and its near-term future where, for a time, the money and the greatest capabilities will be tied to industrial, not entertainment, use.</p>
<p>For that purpose, the need to make an observer feel like they&#8217;re in a real world is, outside of simulations intended to train people, substantially reduced. But training humans is a goal of the simulations, as well, and the creation of human digital twins will be a critical step to our ability to use future AIs to take over an increasing amount of the repetitive and annoying part of our workloads.</p>
<p>It is my belief that the next big breakthrough in human productivity will be the ability of regular people to create digital twins of themselves which can do an increasing number of tasks autonomously. Auto-Fill is a very rudimentary early milestone on this path that will eventually allow us to create virtual clones of ourselves that can cover for us or even expand our reach significantly.</p>
<p>Nvidia is on the cutting edge of this technology. For anyone wanting to know what the metaverse is capable of today, attending the Siggraph keynote virtually should be on your critical to-do list.</p>
<p>But if we project 20 or so years into the future, given the massive speed of development in this space, our ability to immerse ourselves in the virtual world will increase, as will our ability to create these existences. Worlds where physics as we know it is not only optional, but where we can choose to put ourselves into &#8220;god mode&#8221; and walk through virtual worlds as the ultimate rulers of the virtual spaces we create.</p>
<h3>Immersion Is Critical </h3>
<p>While we will have intermediate steps using prosthetics that use more advanced forms of haptics to attempt to make us feel like we are immersed in these virtual worlds, it is efforts like Elon Musk&#8217;s to create better man-machine interfaces that will make the real difference.</p>
<p>By connecting directly into the brain, we should be able to create experiences that are indistinguishable from the real world and place us in these alternative realities far more realistically.</p>
<p><iframe title="REALITY LABS — haptics and interaction design" src="https://www.youtube.com/embed/v9bbbYcgMqQ" width="100%" height="562" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p style="color: #222; font-weight: 600; font-size: 12px;">Meta Reality Labs is researching and developing haptic gloves to bring the sense of touch to the metaverse in the future.</p>
<hr />
<p>Yet, as we gain the ability to create these worlds ourselves, altering these connections to provide greater reality (experiencing pain in battles, for instance) will be optional, allowing us to walk through encounters as if we were super powered.</p>
<h3>Human Digital Twins</h3>
<p>One of the biggest problems with video games is that the NPCs, no matter how good the graphics are, tend to use very limited scripts. They don&#8217;t learn, they don&#8217;t change, and they are barely more capable than the animatronics at Disneyland.</p>
<p>But with the creation of human digital twins, we will gain the ability to populate the worlds we create with far more realistic citizens.</p>
<p>Imagine being able to license the digital twin you create to present to others and use in the companies or games they create. These NPCs will be based on real people, will have more realistic reactions to changes, will be potentially able to learn and evolve, and won&#8217;t be tied to your gender or even your physical form.</p>
<p>How about a talking dragon based on your digital twin for instance? You could even populate the metaverse world you create with huge numbers of clones that have been altered to look like a diverse population, including animals.</p>
<p>Practical applications will include everything from virtual classrooms with virtual teachers, to police and military training with virtual partners against virtual criminals &#8212; all based on real people, providing the ability to train with an unlimited number of realistic scenarios.</p>
<p>For example, for a police officer, one of the most difficult things to train for is domestic disturbance. These confrontations can go sideways in all sorts of ways. I know of many instances where the police officer stepped in to protect an abused spouse and then got clocked by that same spouse who decided suddenly to defend her husband from the officer.</p>
<p>Today I read a story about a rookie who approached a legally armed civilian who was on his own property. The officer was nearly shot because he attempted to draw on the civilian who hadn&#8217;t broken any laws. That civilian was fully prepared to kill the officer had that happened. The officer was fired for this but could have died.</p>
<p>Being able to train in situations like this virtually can help assure the safety of both the civilian and the officer.</p>
<h3>Wrapping Up: God Mode</h3>
<p>Anyone who has ever played a game in god mode knows that it really destroys a lot of the value of the game. Yes, you can burn through the game in a fraction of the time, but it is kind of like buying a book and then reading a comprehensive summary with spoilers. Much of the fun of a game is figuring out the puzzles and working through the challenges.</p>
<p>&#8220;Westworld&#8221; explored what might happen if the virtual people, who were created to emulate humans, figured out they were abused. To be realistic, these creations would need to emulate pain, suffering and the full gambit of emotions, and it is certainly a remote possibility that they might overcome their programing.</p>
<p><center></center></p>
<p>However, another possibility is that people fully immersed in god mode may not be able to differentiate between what they can do in a virtual world and a real one. That could result in some nasty behaviors in the real world.</p>
<p>I do think we&#8217;ll find there will be a clear delineation between people who want to create viable worlds and treat those worlds beneficially, and those that want to create worlds that allow them to explore their twisted fantasies and secret desires.</p>
<p><a name="product-of-the-week"></a></p>
<p>This might be a way to determine if someone has the right personality to be a leader, because abusing power will be so easy to do in a virtual world, and a tendency to abuse power should be a huge red flag for anyone moving into management.</p>
<p>We are likely still decades away from this capability but we should begin to think about the limitations of using this technology for entertainment so we don&#8217;t create a critical mass of people who view others no differently than the virtual people they abuse in the twisted worlds they will create.</p>
<p>What kind of metaverse god will you be?</p>
<p><img loading="lazy" src="/images/article_images/product-of-the-week_585x75.jpg" alt="Tech Product of the Week" width="585" height="75" border="0" /></p>
<h3>Surface Duo 2</h3>
<p>I&#8217;ve been using the <a href="https://www.microsoft.com/en-us/d/surface-duo-2/9408KGXP4XJL" target="_blank" rel="noopener">Surface Duo 2</a> for several months now and it remains my favorite phone. I&#8217;m struck by how many people have walked up to me to ask me about the phone and then said, after I&#8217;ve shared with them what it does, they want to buy one.</p>
<p>It has huge advantages when consuming email with attachments or links. The attachment or link opens on the second screen without disrupting the flow of reading the email that delivered it. Same with using the phone when you are opening a website that requires two-factor authentication. The authentication app is on the second screen, so you don&#8217;t have to go back and try to locate the screen you were on, again preserving the workflow.</p>
<p>For reading, it reads and holds like a book with two virtual pages, one on each screen. While I thought I might have issues watching videos because of the gap between the screens, I&#8217;ve been watching videos on both screens for some time now and, unlike my issues using dual screen monitors where I find the separation annoying, this gap doesn&#8217;t annoy me at all.</p>
<p><iframe loading="lazy" title="The new Surface Duo 2. Two screens, limitless possibilities." src="https://www.youtube.com/embed/QYF6LaLcq90" width="100%" height="550" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Ideally this phone works best with a headset or a smartwatch that, like the Apple Watch, you can talk and listen to &#8212; because holding this form factor to your head is awkward. However, many of us use the speakerphone feature on our smartphones anyhow and the Surface Duo 2 works fine that way.</p>
<p>In the end, I think this showcases why with a revolutionary device &#8212; like the iPhone was, and the Surface Duo 2 is &#8212; lots of smart marketing is necessary to make people really understand the advantages of a different design. Otherwise, they won&#8217;t get it.</p>
<p>Recall that the iPhone design, which emulated the earlier failed <a href="https://www.gsmarena.com/flashback_the_lg_ke850_prada_had_the_first_capacitive_touchscreen_not_the_iphone-news-47110.php" target="_blank" rel="noopener">LG Prada phone</a>, was backed by plenty of marketing while the Prada, even though it had an initially stronger luxury brand, was not.</p>
<p>In any case, the Microsoft&#8217;s Surface Duo 2 remains my favorite smartphone. It&#8217;s truly awesome &#8212; and my product of the week.</p>
<div class="disclaimer"><em>The opinions expressed in this article are those of the author and do not necessarily reflect the views of ECT News Network.</em></div>
</div>
<div id="shareleft" class="sharebuttonlist bottom-share-section" style="display: none;">
<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?" st_via="technewsworld"></span>
<span class="st_facebook_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?"></span>
<span class="st_linkedin_hcount" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?"></span>
<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html" st_title="The Metaverse Future: Are You Ready To Become a God?"></span>
</div>
<div class="client-word">
<div class="client-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/Rob-Enderle-150x150.jpg" />
</div>
<div class="client-txt text-noGap">
<p><strong>Rob Enderle</strong> has been an ECT News Network columnist since 2003. His areas of interest include AI, autonomous driving, drones, personal technology, emerging technology, regulation, litigation, M&E, and technology in politics. He has an MBA in human resources, marketing and computer science. He is also a certified management accountant. Enderle currently is president and principal analyst of the
<a href="https://www.enderlegroup.com/" rel="nofollow" target="_blank" style="margin:0 0 0 0;">Enderle Group</a>, a consultancy that serves the technology industry. He formerly served as a senior research fellow at Giga Information Group and Forrester.
<a href="/cdn-cgi/l/email-protection#89fbece7edecfbe5ecc9ece7edecfbe5eceefbe6fcf9a7eae6e4">Email Rob.</a></p>
</div>
</div>
 
<div class="get-permision py-2 py-md-4">
<div class="container">
<div class="row">
<div class="col-md-9">
<div class="get-permission-inn">
<span><a href="https://marketplace.copyright.com/rs-ui-web/mp/details/journal/123672089" target="_blank"><i class="far fa-copyright"></i> Get Permission to License or Reproduce this Article</a></span>
<ul>
<li>
<a href="/cdn-cgi/l/email-protection#033c507661696660773e576b66234e6677627566717066234576777671663923427166235a6c7623516662677a23576c234166606c6e66236223446c673c25626e7338416c677a3e4a23776b6c76646b77237a6c76e1839a67236f6a686623776c237166626723776b6a70236271776a606f662365716c6e235766606b4d667470546c716f673923576b66234e6677627566717066234576777671663923427166235a6c7623516662677a23576c234166606c6e66236223446c673c236b77777370392c2c7474742d7766606b6d667470746c716f672d606c6e2c70776c717a2c776b662e6e66776275667170662e6576777671662e6271662e7a6c762e716662677a2e776c2e6166606c6e662e622e646c672e3234353a34372d6b776e6f3c76776e5c706c767160663e6271776a606f6626313576776e5c6e66676a766e3e666e626a6f26313576776e5c60626e73626a646d3e666e626a6f2e6271776a606f66" title="Share by Email" target="_blank" rel="nofollow"><i class="fas fa-envelope"></i>Email Article</a>
</li>
<li><a href="https://www.ectnews.com/about/reprints"><i class="far fa-file-alt"></i>Order Reprints</a></li>
<li><a href="https://www.technewsworld.com?search=byline&s=Rob Enderle&orderby=post_date&order=desc"><i class="fas fa-search"></i>More by Rob Enderle</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<div class="comment-section">


<div id="comments">

<div id="respond">
<h3>Leave a Comment</h3>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html?rss=1#respond" style="display:none;">Click here to cancel reply.</a> </div>
<p>Please <a href="javascript:void(0)" data-toggle="modal" data-target="#myModalLogin">sign in</a> to post or reply to a comment. New users <a href="https://www.technewsworld.com/registration?redirect_to=https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html">create a free account.</a></p>
</div>
</div>
</div>


<div class="row">
<div class="col-md-12">
<div class="news-hdr">
<h5>Related Stories</h5>
</div>
</div>
</div>
<div class="row single-related-post">
<div class="col-md-6">
<a class="news-network-inn relStoryBox" href="https://www.technewsworld.com/story/the-importance-of-the-metaverse-standards-forum-176868.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/metaverse-standards-forum-300x156.jpg" alt="Metaverse Standards Forum">
</div>
<div class="news-network-txt"> <h6>The Importance of the Metaverse Standards Forum</h6>

<span>June 27, 2022</span>
</div>
</a>
</div>
<div class="col-md-6">
<a class="news-network-inn relStoryBox" href="https://www.technewsworld.com/story/a-step-into-metas-vr-meeting-world-horizon-workrooms-87448.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/03/horizon-workrooms-300x156.jpg" alt="Horizon Workrooms">
</div>
<div class="news-network-txt"> <h6>A Step Into Meta&#8217;s VR Meeting World, Horizon Workrooms</h6>

<span>March 17, 2022</span>
</div>
</a>
</div>
</div>

<div class="advert text-center my-3 my-md-5">
</div>

<div class="news-sec">

<div class="news-hdr" id="morebyauthor">
<h5>More by Rob Enderle</h5>
<div class="view-all text-right">
<a href="https://www.technewsworld.com?search=byline&s=Rob Enderle&orderby=post_date&order=desc">view all</a>
</div>
</div>
<div class="more-news">
<div class="row">
<div class="col-sm-12 owl-carousel owl-theme author-related-post">
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/sensible-tech-advice-for-back-to-school-176947.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/college-students-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>Sensible Tech Advice for Back to School</h6>
<span>August 1, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/lucid-nvidia-and-the-rapidly-changing-future-of-electric-cars-176927.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/Lucid-Air-300x156.jpg" alt="Lucid Air">
</div>
<div class="news-network-txt">
<h6>Lucid, Nvidia and the Rapidly Changing Future of Electric Cars</h6>
<span>July 25, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/musk-twitter-qualcomm-apple-netflix-microsoft-deciphering-the-insanity-176915.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/tug-of-war-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>Musk-Twitter, Qualcomm-Apple, Netflix-Microsoft: Deciphering the Insanity</h6>
<span>July 18, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/the-world-is-not-yet-ready-for-electric-cars-176897.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/evs-charging-300x156.jpg" alt="electric cars charging">
</div>
<div class="news-network-txt">
<h6>The World Is Not Yet Ready for Electric Cars</h6>
<span>July 11, 2022</span>
 </div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/4-industries-on-the-brink-of-technological-disruption-176877.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/09/software-engineer-300x156.jpg" alt="future of computing">
</div>
<div class="news-network-txt">
<h6>4 Industries on the Brink of Technological Disruption</h6>
<span>July 4, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/the-importance-of-the-metaverse-standards-forum-176868.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/metaverse-standards-forum-300x156.jpg" alt="Metaverse Standards Forum">
</div>
<div class="news-network-txt">
<h6>The Importance of the Metaverse Standards Forum</h6>
<span>June 27, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/the-birth-of-googles-sentient-ai-and-the-problem-it-presents-176854.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/human-cyborg-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>The Birth of Google&#8217;s &#8216;Sentient&#8217; AI and the Problem It Presents</h6>
<span>June 20, 2022</span>
</div>
 </a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/apple-and-microsoft-developers-conferences-exhibit-companies-strengths-weaknesses-176839.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/cook-nadella-300x156.jpg" alt="Apple CEO Tim Cook at WWDC22 and Microsoft CEO Satya Nadella at Microsoft Build 2022">
</div>
<div class="news-network-txt">
<h6>Apple and Microsoft Developers Conferences Exhibit Companies&#8217; Strengths, Weaknesses</h6>
<span>June 13, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/with-sheryl-sandberg-gone-does-meta-grow-up-or-die-176818.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/sheryl-sandberg-300x156.jpg" alt="Sheryl Sandberg">
</div>
<div class="news-network-txt">
<h6>With Sheryl Sandberg Gone, Does Meta Grow Up, or Die?</h6>
<span>June 6, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/microsofts-innovative-4-processor-pc-176789.html">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/satya-nadella-build-2022-300x156.jpg" alt="Microsoft Chairman and CEO Satya Nadella at Build 2022">
</div>
<div class="news-network-txt">
<h6>Microsoft&#8217;s Innovative 4-Processor PC</h6>
<span>May 30, 2022</span>
</div>
</a>
</div>
</div>
</div>
</div>


<div class="news-hdr">
<h5>More in Virtual Reality</h5>
</div>
<div class="more-news">
<div class="row">
<div class="col-sm-12 owl-carousel owl-theme author-related-post">
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/new-recipe-for-marketing-success-blend-digital-and-cx-mix-well-with-ai-176540.html?cat_id=90">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/metaverse-shopping-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>New Recipe for Marketing Success: Blend Digital and CX, Mix Well With AI</h6>
<span>July 8, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/meta-vs-varjo-and-nvidia-the-bifurcation-of-the-metaverse-176700.html?cat_id=90">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/metaverse-concept-300x156.jpg" alt="metaverse">
</div>
<div class="news-network-txt">
<h6>Meta vs. Varjo and Nvidia: The Bifurcation of the Metaverse</h6>
<span>May 2, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/nvidia-showcases-the-metaverse-future-at-gtc-87465.html?cat_id=90">
 <div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/03/nvidia-gtc-22-300x156.jpg" alt="Nvidia GTC 2022">
</div>
<div class="news-network-txt">
<h6>Nvidia Showcases the Metaverse Future at GTC</h6>
<span>March 28, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/rebuilding-ukraine-3d-printing-and-the-metaverse-could-help-create-the-cities-of-tomorrow-87455.html?cat_id=90">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/03/apis-cor-3d-building-300x156.jpg" alt="Apis Cor 3D printed construction">
</div>
<div class="news-network-txt">
<h6>Rebuilding Ukraine: 3D Printing and the Metaverse Could Help Create the Cities of Tomorrow</h6>
<span>March 21, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/a-step-into-metas-vr-meeting-world-horizon-workrooms-87448.html?cat_id=90">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/03/horizon-workrooms-300x156.jpg" alt="Horizon Workrooms">
</div>
<div class="news-network-txt">
<h6>A Step Into Meta&#8217;s VR Meeting World, Horizon Workrooms</h6>
<span>March 17, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/metaverse-marketing-offers-new-approach-to-utilizing-customer-data-87423.html?cat_id=90">
 <div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/metaverse-shopping-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>Metaverse Marketing Offers New Approach To Utilizing Customer Data</h6>
<span>February 22, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/reality-check-on-the-virtual-universe-metaverse-or-metamess-87414.html?cat_id=90">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/vr-metaverse-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>Reality Check on the Virtual Universe: Metaverse or Metamess?</h6>
<span>February 11, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/apple-mr-specs-will-shun-metaverse-report-87385.html?cat_id=90">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/vr-metaverse-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>Apple MR Specs Will Shun Metaverse: Report</h6>
<span>January 11, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/apple-wearables-holiday-sales-knock-it-out-of-the-park-87379.html?cat_id=90">
 <div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/apple-airpods-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>Apple Wearables Holiday Sales Knock It Out of the Park</h6>
<span>January 4, 2022</span>
</div>
</a>
</div>
<div class="item">
<a class="more-news-inn" href="https://www.technewsworld.com/story/ces-2022-predictions-87376.html?cat_id=90">
<div class="news-network-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/ces-exhibit-300x156.jpg" alt="">
</div>
<div class="news-network-txt">
<h6>CES 2022 Predictions</h6>
<span>January 3, 2022</span>
</div>
</a>
</div>
</div>
</div>
</div>

</div>
</div>

<div class="col-lg-4">
<div class="vote-sec">
<div id="block-4" class="widget widget_block"><p><div id="polls-121" class="wp-polls">
<form id="polls_form_121" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_121_nonce" name="wp-polls-nonce" value="50a96ace3b" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="121" /></p>
<h6 class="fancy-bdr">Will Elon Musk ultimately purchase Twitter?</h6><div class="check-field" id="polls-121-ans"><ul class="wp-polls-ul">
<li><input class="styled-checkbox" type="radio" id="poll-answer-677" name="poll_121" value="677"><label for="poll-answer-677"><p>Yes - at a price below the $44 billion contracted agreement</p></label></li>
<li><input class="styled-checkbox" type="radio" id="poll-answer-678" name="poll_121" value="678"><label for="poll-answer-678"><p>Yes - the court will force Musk to close the deal at $44 billion</p></label></li>
<li><input class="styled-checkbox" type="radio" id="poll-answer-679" name="poll_121" value="679"><label for="poll-answer-679"><p>No - Musk will end up paying the $1 billion breakup fee to cancel the deal</p></label></li>
<li><input class="styled-checkbox" type="radio" id="poll-answer-680" name="poll_121" value="680"><label for="poll-answer-680"><p>No - Musk will prove Twitter violated the agreement and walk away without paying a penalty</p></label></li>
</ul></div><div class="text-center"><input type="button" name="vote" value="Vote to see results" class="Button" onclick="poll_vote(121);" /></div>
</form>
</div>
<div id="polls-121-loading" class="wp-polls-loading"><img src="https://www.technewsworld.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</p>
</div> </div>
<div class="advert paley text-center xtra-space">
</div>




<div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://www.ecommercetimes.com" target="_blank"><img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/ecommercetimes-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://www.ecommercetimes.com/story/4-ways-to-build-customer-loyalty-amidst-sky-high-inflation-176825.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2021/10/customer-loyalty.jpg" alt="4 Ways To Build Customer Loyalty Amidst Sky-High Inflation"></div><div class="popular-txt"><h6>4 Ways To Build Customer Loyalty Amidst Sky-High Inflation</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/b2b-funding-firms-banking-on-embedded-finance-176805.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/08/accountant.jpg" alt="B2B Funding Firms Banking on Embedded Finance"></div><div class="popular-txt"><h6>B2B Funding Firms Banking on Embedded Finance</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/sink-or-swim-5-e-commerce-pain-points-to-address-for-success-176769.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/03/online-shopping-cart.jpg" alt="Sink or Swim: 5 E-Commerce Pain Points To Address for Success"></div><div class="popular-txt"><h6>Sink or Swim: 5 E-Commerce Pain Points To Address for Success</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/sweetwaters-well-tuned-marketing-is-music-to-shoppers-ears-176751.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/07/Sweetwater-store-entrance.jpg" alt="Sweetwater's Well-Tuned Marketing Is Music to Shoppers' Ears"></div><div class="popular-txt"><h6>Sweetwater's Well-Tuned Marketing Is Music to Shoppers' Ears</h6></div></a></li><li><a href="https://www.ecommercetimes.com/story/adapting-to-e-commerce-trends-in-2022-and-beyond-176748.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/02/ecommerce-arrow.jpg" alt="Adapting to E-Commerce Trends in 2022 and Beyond"></div><div class="popular-txt"><h6>Adapting to E-Commerce Trends in 2022 and Beyond</h6></div></a></li></ul></div>
<div class="advert xtra-space text-center">
</div>

<div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://www.crmbuyer.com" target="_blank"><img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/crmbuyer-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://www.crmbuyer.com/story/monday-coms-new-tools-showcase-low-code-no-code-trend-in-crm-176579.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/08/web-team.jpg" alt="Monday.com's New Tools Showcase Low-Code/No-Code Trend in CRM"></div><div class="popular-txt"><h6>Monday.com's New Tools Showcase Low-Code/No-Code Trend in CRM</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/how-to-build-the-most-effective-customer-journey-176562.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/08/Zoho-customer-journey.jpg" alt="How To Build the Most Effective Customer Journey"></div><div class="popular-txt"><h6>How To Build the Most Effective Customer Journey</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/thinking-machine-speaks-volumes-for-better-customer-service-experiences-176574.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/07/phone-call.jpg" alt="'Thinking Machine' Speaks Volumes for Better Customer Service Experiences"></div><div class="popular-txt"><h6>'Thinking Machine' Speaks Volumes for Better Customer Service Experiences</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/gen-z-to-retailers-sell-us-speed-simplicity-touchless-pay-options-176555.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/07/gen-z-smartphone.jpg" alt="Gen Z to Retailers: Sell Us Speed, Simplicity, Touchless Pay Options"></div><div class="popular-txt"><h6>Gen Z to Retailers: Sell Us Speed, Simplicity, Touchless Pay Options</h6></div></a></li><li><a href="https://www.crmbuyer.com/story/new-recipe-for-marketing-success-blend-digital-and-cx-mix-well-with-ai-176540.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/02/metaverse-shopping.jpg" alt="New Recipe for Marketing Success: Blend Digital and CX, Mix Well With AI"></div><div class="popular-txt"><h6>New Recipe for Marketing Success: Blend Digital and CX, Mix Well With AI</h6></div></a></li></ul></div> 
<div class="advert xtra-space text-center">
</div>

<div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://www.linuxinsider.com/" target="_blank"><img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/linuxinsider-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://www.linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/02/linux-penguins.jpg" alt="Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary"></div><div class="popular-txt"><h6>Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary</h6></div></a></li><li><a href="https://www.linuxinsider.com/story/linux-spreads-nvidia-now-part-open-source-backup-tool-gets-more-time-176604.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/02/open-source-community.jpg" alt="Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time"></div><div class="popular-txt"><h6>Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time</h6></div></a></li><li><a href="https://www.linuxinsider.com/story/open-source-technologies-issues-on-display-at-linux-foundation-summit-176584.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/06/virtual-event.jpg" alt="Open-Source Technologies, Issues on Display at Linux Foundation Summit"></div><div class="popular-txt"><h6>Open-Source Technologies, Issues on Display at Linux Foundation Summit</h6></div></a></li><li><a href="https://www.linuxinsider.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/02/canonical-ubuntu.jpg" alt="Ubuntu Core 22 Release Addresses Challenges of IoT, Edge Computing"></div><div class="popular-txt"><h6>Ubuntu Core 22 Release Addresses Challenges of IoT, Edge Computing</h6></div></a></li><li><a href="https://www.linuxinsider.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/05/Titan-Linux.jpg" alt="Titan Linux Beta Brings Simplicity, Finesse to KDE Remake"></div><div class="popular-txt"><h6>Titan Linux Beta Brings Simplicity, Finesse to KDE Remake</h6></div></a></li></ul></div>

<div class="advert xtra-space text-center">
</div>

<div class="vote-sec popular-sec "><h6 class="fancy-bdr"><a href="https://www.technewsworld.com" target="_blank"><img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/technewsworld-lowerleft.png" alt="" /></a></h6><ul><li><a href="https://www.technewsworld.com/story/science-art-inspire-women-in-tech-entrepreneurship-176952.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/women-in-business.jpg" alt="Science, Art Inspire Women in Tech Entrepreneurship"></div><div class="popular-txt"><h6>Science, Art Inspire Women in Tech Entrepreneurship</h6></div></a></li><li><a href="https://www.technewsworld.com/story/top-universities-exposing-students-faculty-and-staff-to-email-crime-176970.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/university-students.jpg" alt="Top Universities Exposing Students, Faculty and Staff to Email Crime"></div><div class="popular-txt"><h6>Top Universities Exposing Students, Faculty and Staff to Email Crime</h6></div></a></li><li><a href="https://www.technewsworld.com/story/denmark-tops-in-digital-quality-of-life-us-in-fifth-place-176961.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/digital-quality-of-life-index.jpg" alt="Denmark Tops in Digital Quality of Life, US in Fifth Place"></div><div class="popular-txt"><h6>Denmark Tops in Digital Quality of Life, US in Fifth Place</h6></div></a></li><li><a href="https://www.technewsworld.com/story/meta-moves-to-back-off-removing-covid-misinformation-from-platforms-176937.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/covid-news-smartphone.jpg" alt="Meta Moves To Back Off Removing Covid Misinformation From Platforms"></div><div class="popular-txt"><h6>Meta Moves To Back Off Removing Covid Misinformation From Platforms</h6></div></a></li><li><a href="https://www.technewsworld.com/story/home-security-market-thriving-despite-dread-of-false-alarms-176935.html"><div class="popular-pic"><img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/home-security.jpg" alt="Home Security Market Thriving Despite Dread of False Alarms"></div><div class="popular-txt"><h6>Home Security Market Thriving Despite Dread of False Alarms</h6></div></a></li></ul></div>
<div class="advert xtra-space text-center">
</div>

</div> </div>
</div>
</section>


<div class="advert py-3 py-md-5 text-center">
<div class="container">
</div>
</div>


<section class="inside-sec top-addarea">
<div class="container">
<div class="row align-items-center no-gutters justify-content-between">
<div class="left-service-area">
<h2>TechNewsWorld Channels</h2>
<div class="owl-carousel insider">
<div class="item">
<a href="https://www.technewsworld.com/section/enterprise-it/applications"><h4>Applications</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Applications">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/cyberwarfare-3-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/attacks-on-cloud-service-providers-down-25-during-first-4-months-of-2022-176678.html</p> <p><a href="https://www.technewsworld.com/story/attacks-on-cloud-service-providers-down-25-during-first-4-months-of-2022-176678.html">Attacks on Cloud Service Providers Down 25% During First 4 Months of 2022</a></p>
<p><a href="https://www.technewsworld.com/story/canonical-lets-loose-ubuntu-22-04-lts-jammy-jellyfish-176515.html">Canonical Lets Loose Ubuntu 22.04 LTS 'Jammy Jellyfish'</a></p>
<p><a href="https://www.technewsworld.com/story/low-code-platforms-help-ease-the-shadow-it-adversity-pain-87438.html">Low-Code Platforms Help Ease the Shadow IT Adversity Pain</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/audio-video"><h4>Audio/Video</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Audio/Video">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/livestream-sports-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/study-finds-sports-is-king-among-livestreamers-176771.html</p> <p><a href="https://www.technewsworld.com/story/study-finds-sports-is-king-among-livestreamers-176771.html">Study Finds Sports Is King Among Livestreamers</a></p>
<p><a href="https://www.technewsworld.com/story/new-cisco-conferencing-devices-designed-to-heal-meeting-fatigue-176767.html">New Cisco Conferencing Devices Designed To Heal Meeting Fatigue</a></p>
<p><a href="https://www.technewsworld.com/story/amazon-puts-high-tech-spin-on-play-dates-with-kiddie-video-calling-device-87473.html">Amazon Puts High-Tech Spin on Play Dates With Kiddie Video-Calling Device</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/computing/hardware/chips"><h4>Chips</h4></a>
<a href="javascript:void(0)" class="inside-pic">
 <img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Chips">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/apple-wwdc-2022-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/apple-shows-off-vast-upgrades-to-software-hardware-user-experiences-at-wwdc22-176822.html</p> <p><a href="https://www.technewsworld.com/story/apple-shows-off-vast-upgrades-to-software-hardware-user-experiences-at-wwdc22-176822.html">Apple Shows Off Vast Upgrades to Software, Hardware, User Experiences at WWDC22</a></p>
<p><a href="https://www.technewsworld.com/story/slipping-graphics-chip-prices-could-signal-coming-end-of-semiconductor-shortages-176696.html">Slipping Graphics Chip Prices Could Signal Coming End of Semiconductor Shortages</a></p>
<p><a href="https://www.technewsworld.com/story/intel-releases-arc-now-we-have-a-three-horse-race-87475.html">Intel Releases Arc, Now We Have a Three-Horse Race</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/computing"><h4>Computing</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Computing">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/canonical-ubuntu-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html</p> <p><a href="https://www.technewsworld.com/story/ubuntu-core-22-release-addresses-challenges-of-iot-edge-computing-176583.html">Ubuntu Core 22 Release Addresses Challenges of IoT, Edge Computing</a></p>
<p><a href="https://www.technewsworld.com/story/titan-linux-beta-brings-simplicity-finesse-to-kde-remake-176554.html">Titan Linux Beta Brings Simplicity, Finesse to KDE Remake</a></p>
<p><a href="https://www.technewsworld.com/story/dont-become-a-fool-in-the-it-gold-rush-176760.html">Don't Become a Fool in the IT Gold Rush</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/security/cybersecurity"><h4>Cybersecurity</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Cybersecurity">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/information-security-team-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/unprotected-machine-identities-newest-enterprise-it-security-concern-176931.html</p> <p><a href="https://www.technewsworld.com/story/unprotected-machine-identities-newest-enterprise-it-security-concern-176931.html">Unprotected Machine Identities Newest Enterprise IT Security Concern</a></p>
<p><a href="https://www.technewsworld.com/story/cybersecurity-pros-preach-constant-id-challenging-attack-readiness-to-defeat-threats-176922.html">Cybersecurity Pros Preach Constant ID Challenging, Attack Readiness To Defeat Threats</a></p>
<p><a href="https://www.technewsworld.com/story/6-signs-cybercriminals-infected-your-phone-and-how-to-fix-it-176911.html">6 Signs Cybercriminals Infected Your Phone and How To Fix It</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/computing/data-management"><h4>Data Management</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Data Management">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/server-room-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/security-demands-shifting-business-backups-away-from-on-prem-boxes-176873.html</p> <p><a href="https://www.technewsworld.com/story/security-demands-shifting-business-backups-away-from-on-prem-boxes-176873.html">Security Demands Shifting Business Backups Away From On-Prem Boxes</a></p>
<p><a href="https://www.technewsworld.com/story/data-observabilitys-big-challenge-build-trust-at-scale-176667.html">Data Observability's Big Challenge: Build Trust at Scale</a></p>
<p><a href="https://www.technewsworld.com/story/the-business-case-for-clean-data-and-governance-planning-176778.html">The Business Case for Clean Data and Governance Planning</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/it/developers"><h4>Developers</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Developers">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/devops-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/leapwork-ceo-no-code-platforms-democratize-testing-automation-176913.html</p> <p><a href="https://www.technewsworld.com/story/leapwork-ceo-no-code-platforms-democratize-testing-automation-176913.html">Leapwork CEO: No-Code Platforms Democratize Testing Automation</a></p>
<p><a href="https://www.technewsworld.com/story/cognitive-skills-for-engineering-success-176867.html">Cognitive Skills for Engineering Success</a></p>
<p><a href="https://www.technewsworld.com/story/new-linux-laptop-line-advances-hp-system76-open-source-collaboration-176562.html">New Linux Laptop Line Advances HP, System76 Open-Source Collaboration</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/emerging-tech"><h4>Emerging Tech</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Emerging Tech">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/electric-car-charging-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/rapid-ev-adoption-by-low-income-drivers-needed-to-curb-climate-change-report-176878.html</p> <p><a href="https://www.technewsworld.com/story/rapid-ev-adoption-by-low-income-drivers-needed-to-curb-climate-change-report-176878.html">Rapid EV Adoption by Low-Income Drivers Needed To Curb Climate Change: Report</a></p>
<p><a href="https://www.technewsworld.com/story/cryptocurrency-custody-concerns-who-holds-the-digital-storage-keys-176683.html">Cryptocurrency Custody Concerns: Who Holds the Digital Storage Keys?</a></p>
<p><a href="https://www.technewsworld.com/story/the-5-coolest-things-at-dell-world-almost-no-one-saw-176719.html">The 5 Coolest Things at Dell World Almost No One Saw</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/exclusives"><h4>Exclusives</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Exclusives">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/08/accountant-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/b2b-funding-firms-banking-on-embedded-finance-176805.html</p> <p><a href="https://www.technewsworld.com/story/b2b-funding-firms-banking-on-embedded-finance-176805.html">B2B Funding Firms Banking on Embedded Finance</a></p>
<p><a href="https://www.technewsworld.com/story/unresolved-conflicts-slow-esim-upgrade-path-to-better-iot-security-176886.html">Unresolved Conflicts Slow eSIM Upgrade Path to Better IoT Security</a></p>
<p><a href="https://www.technewsworld.com/story/sports-betting-platforms-gambling-with-substandard-cx-176483.html">Sports Betting Platforms Gambling With Substandard CX</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/gaming"><h4>Gaming</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Gaming">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/01/gaming-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/play-to-earn-gaming-faces-hurdles-to-rapid-growth-87394.html</p> <p><a href="https://www.technewsworld.com/story/play-to-earn-gaming-faces-hurdles-to-rapid-growth-87394.html">Play-To-Earn Gaming Faces Hurdles To Rapid Growth</a></p>
<p><a href="https://www.technewsworld.com/story/the-coolest-stuff-from-ces-2022-87383.html">The Coolest Stuff From CES 2022</a></p>
<p><a href="https://www.technewsworld.com/story/snapdragon-8-suggests-the-end-of-pcs-and-smartphones-as-we-know-them-87356.html">Snapdragon 8 Suggests the End of PCs and Smartphones as We Know Them</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/security/hacking"><h4>Hacking</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Hacking">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/password-hacker-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/security-pros-lured-to-bug-bounties-by-big-pay-days-176875.html</p> <p><a href="https://www.technewsworld.com/story/security-pros-lured-to-bug-bounties-by-big-pay-days-176875.html">Security Pros Lured to Bug Bounties by Big Pay Days</a></p>
<p><a href="https://www.technewsworld.com/story/digital-devices-of-corporate-brass-ripe-for-hacker-attacks-176860.html">Digital Devices of Corporate Brass Ripe for Hacker Attacks</a></p>
<p><a href="https://www.technewsworld.com/story/ransomware-greatest-risk-to-supply-chain-in-minds-of-it-pros-176830.html">Ransomware Greatest Risk to Supply Chain in Minds of IT Pros</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/computing/hardware"><h4>Hardware</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Hardware">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/KYY-Portable-Monitor-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/kyy-15-6-portable-monitor-packs-value-with-a-healthy-feature-set-176836.html</p> <p><a href="https://www.technewsworld.com/story/kyy-15-6-portable-monitor-packs-value-with-a-healthy-feature-set-176836.html">KYY 15.6" Portable Monitor Packs Value With a Healthy Feature Set</a></p>
<p><a href="https://www.technewsworld.com/story/innoviews-15-6-4k-portable-panel-could-be-the-ultimate-touchscreen-accessory-176726.html">InnoView's 15.6" 4K Portable Panel Could Be the Ultimate Touchscreen Accessory</a></p>
<p><a href="https://www.technewsworld.com/story/innoview-15-8-portable-display-more-screen-space-for-small-devices-87454.html">InnoView 15.8" Portable Display: More Screen Space for Small Devices</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/science/health"><h4>Health</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Health">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/lumen-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/hack-your-metabolism-to-improve-health-with-the-lumen-smart-device-87350.html</p> <p><a href="https://www.technewsworld.com/story/hack-your-metabolism-to-improve-health-with-the-lumen-smart-device-87350.html">Hack Your Metabolism To Improve Health With the Lumen Smart Device</a></p>
<p><a href="https://www.technewsworld.com/story/amazon-rolls-out-alexa-for-senior-living-and-healthcare-providers-87319.html">Amazon Rolls Out Alexa for Senior Living and Healthcare Providers</a></p>
<p><a href="https://www.technewsworld.com/story/cove-high-tech-neckband-aims-to-ease-stress-improve-sleep-87313.html">Cove High-Tech Neckband Aims To Ease Stress, Improve Sleep</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/home-tech"><h4>Home Tech</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Home Tech">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/smart-home-controls-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/home-automation-faces-3-perpetual-problems-176684.html</p> <p><a href="https://www.technewsworld.com/story/home-automation-faces-3-perpetual-problems-176684.html">Home Automation Faces 3 Perpetual Problems</a></p>
<p><a href="https://www.technewsworld.com/story/how-the-war-in-ukraine-is-changing-the-technology-landscape-87445.html">How the War in Ukraine Is Changing the Technology Landscape</a></p>
<p><a href="https://www.technewsworld.com/story/cybersecurity-2022-more-fraud-more-fakes-more-crypto-scams-87374.html">Cybersecurity 2022: More Fraud, More Fakes, More Crypto Scams</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/how-to"><h4>How To</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="How To">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/code-tux-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/start-here-when-things-go-wrong-on-your-linux-system-176520.html</p> <p><a href="https://www.technewsworld.com/story/start-here-when-things-go-wrong-on-your-linux-system-176520.html">Start Here When Things Go Wrong on Your Linux System</a></p>
<p><a href="https://www.technewsworld.com/story/computers-use-processes-so-should-you-87335.html">Computers Use Processes, So Should You</a></p>
<p><a href="https://www.technewsworld.com/story/nice-platform-answers-call-for-hyper-personal-cx-tools-87298.html">NICE Platform Answers Call for Hyper-Personal CX Tools</a></p>
 </div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/internet/internet-of-things"><h4>Internet of Things</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Internet of Things">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/03/teamwork-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/foundries-and-arduino-team-to-patch-iot-devices-87464.html</p> <p><a href="https://www.technewsworld.com/story/foundries-and-arduino-team-to-patch-iot-devices-87464.html">Foundries and Arduino Team To Patch IoT Devices</a></p>
<p><a href="https://www.technewsworld.com/story/remote-work-heightens-privacy-and-security-anxiety-among-employees-87411.html">Remote Work Heightens Privacy and Security Anxiety Among Employees</a></p>
<p><a href="https://www.technewsworld.com/story/amazon-super-smart-fridge-is-reportedly-in-the-works-87294.html">Amazon Super Smart Fridge Is Reportedly in the Works</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/it/it-leadership"><h4>IT Leadership</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="IT Leadership">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/network-engineers-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/lax-cyber-skills-dev-blind-spots-behind-organizations-appsec-breakdowns-176795.html</p> <p><a href="https://www.technewsworld.com/story/lax-cyber-skills-dev-blind-spots-behind-organizations-appsec-breakdowns-176795.html">Lax Cyber Skills, Dev Blind Spots Behind Organizations' AppSec Breakdowns</a></p>
<p><a href="https://www.technewsworld.com/story/open-source-leaders-push-wh-for-security-action-176531.html">Open Source Leaders Push WH for Security Action</a></p>
<p><a href="https://www.technewsworld.com/story/ukrainian-it-firm-counterattacks-russian-war-lies-176662.html">Ukrainian IT Firm Counterattacks Russian War Lies</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/security/malware"><h4>Malware</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Malware">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/microsoft-word-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/new-software-vulnerability-zeroes-in-on-microsoft-programs-176806.html</p> <p><a href="https://www.technewsworld.com/story/new-software-vulnerability-zeroes-in-on-microsoft-programs-176806.html">New Software Vulnerability Zeroes In on Microsoft Programs</a></p>
<p><a href="https://www.technewsworld.com/story/hackers-cast-linkedin-as-most-popular-phishing-spot-176643.html">Hackers Cast LinkedIn as Most-Popular Phishing Spot</a></p>
<p><a href="https://www.technewsworld.com/story/forrester-pegs-b2b-fraud-cyber-insurance-complacency-as-top-threats-in-2022-176637.html">Forrester Pegs B2B Fraud, Cyber Insurance Complacency as Top Threats in 2022</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/mobile-tech/mobile-apps"><h4>Mobile Apps</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Mobile Apps">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/boy-screen-time-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/kids-screen-use-sees-fastest-rise-in-4-years-176735.html</p> <p><a href="https://www.technewsworld.com/story/kids-screen-use-sees-fastest-rise-in-4-years-176735.html">Kids' Screen Use Sees Fastest Rise in 4 Years</a></p>
<p><a href="https://www.technewsworld.com/story/appdome-ceo-on-mobile-app-security-no-developer-no-code-no-problem-176638.html">Appdome CEO on Mobile App Security: No Developer, No Code, No Problem</a></p>
<p><a href="https://www.technewsworld.com/story/whats-in-store-for-next-gen-digital-wallets-87451.html">What's in Store for Next-Gen Digital Wallets</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/computing/operating-systems"><h4>Operating Systems</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Operating Systems">
</a>
<div class="inside-txt">
 <p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/linux-security-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/linux-security-study-reveals-when-how-you-patch-matters-176517.html</p> <p><a href="https://www.technewsworld.com/story/linux-security-study-reveals-when-how-you-patch-matters-176517.html">Linux Security Study Reveals When, How You Patch Matters</a></p>
<p><a href="https://www.technewsworld.com/story/new-breeze-theme-gives-kde-neon-release-lots-of-sparkle-87388.html">New Breeze Theme Gives KDE Neon Release Lots of Sparkle</a></p>
<p><a href="https://www.technewsworld.com/story/hp-chromebase-makes-chrome-os-desktops-a-smart-choice-87361.html">HP Chromebase Makes Chrome OS Desktops a Smart Choice</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/security/privacy"><h4>Privacy</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Privacy">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/personal-file-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/pii-of-many-fortune-1000-execs-exposed-at-data-broker-sites-176668.html</p> <p><a href="https://www.technewsworld.com/story/pii-of-many-fortune-1000-execs-exposed-at-data-broker-sites-176668.html">PII of Many Fortune 1000 Execs Exposed at Data Broker Sites</a></p>
<p><a href="https://www.technewsworld.com/story/us-led-seizure-of-raidforums-may-defy-lasting-effect-on-security-176650.html">US-Led Seizure of RaidForums May Defy Lasting Effect on Security</a></p>
<p><a href="https://www.technewsworld.com/story/atlas-vpn-debuts-multihop-for-added-layer-of-internet-privacy-and-security-87470.html">Atlas VPN Debuts MultiHop+ for Added Layer of Internet Privacy and Security</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/reviews"><h4>Reviews</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Reviews">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/desklab-monitor-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/desklab-portable-monitor-ideal-for-work-play-mobile-productivity-87418.html</p> <p><a href="https://www.technewsworld.com/story/desklab-portable-monitor-ideal-for-work-play-mobile-productivity-87418.html">Desklab Portable Monitor: Ideal for Work, Play, Mobile Productivity</a></p>
<p><a href="https://www.technewsworld.com/story/why-commercial-space-travel-is-unlikely-to-scale-up-87415.html">Why Commercial Space Travel Is Unlikely To Scale Up</a></p>
<p><a href="https://www.technewsworld.com/story/tesla-smartphone-could-be-a-game-changer-87363.html">Tesla Smartphone Could Be a Game Changer</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/science"><h4>Science</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Science">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/frustrated-computer-user-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/report-finds-us-workers-lagging-in-digital-skills-87352.html</p> <p><a href="https://www.technewsworld.com/story/report-finds-us-workers-lagging-in-digital-skills-87352.html">Report Finds US Workers Lagging in Digital Skills</a></p>
<p><a href="https://www.technewsworld.com/story/nvidia-launches-earth-2-and-goes-to-war-against-climate-change-87336.html">Nvidia Launches Earth 2 and Goes to War Against Climate Change</a></p>
<p><a href="https://www.technewsworld.com/story/the-challenge-and-promise-of-quantum-computing-87289.html">The Challenge and Promise of Quantum Computing</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/internet/search-tech"><h4>Search Tech</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Search Tech">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/microsoft-bing-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/microsoft-bing-yandex-create-new-search-protocol-87311.html</p> <p><a href="https://www.technewsworld.com/story/microsoft-bing-yandex-create-new-search-protocol-87311.html">Microsoft Bing, Yandex Create New Search Protocol</a></p>
 <p><a href="https://www.technewsworld.com/story/botify-seo-platform-helps-brands-navigate-organic-search-rankings-87287.html">Botify SEO Platform Helps Brands Navigate Organic Search Rankings</a></p>
<p><a href="https://www.technewsworld.com/story/google-cloud-seeks-to-cure-retailers-search-woes-help-compete-with-amazon-87219.html">Google Cloud Seeks To Cure Retailers' Search Woes, Help Compete With Amazon</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/computing/hardware/servers"><h4>Servers</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Servers">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/server-admins-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/cyber-asset-management-overwhelming-it-security-teams-87457.html</p> <p><a href="https://www.technewsworld.com/story/cyber-asset-management-overwhelming-it-security-teams-87457.html">Cyber Asset Management Overwhelming IT Security Teams</a></p>
<p><a href="https://www.technewsworld.com/story/30-years-of-linux-history-told-via-distros-87239.html">30 Years of Linux History Told via Distros</a></p>
<p><a href="https://www.technewsworld.com/story/stale-open-source-code-rampant-in-commercial-software-report-87150.html">Stale Open Source Code Rampant in Commercial Software: Report</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/mobile-tech/smartphones"><h4>Smartphones</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Smartphones">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/03/iPhone-SE-5G-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/apple-refreshes-iphone-se-ipad-air-debuts-studio-desktop-87442.html</p> <p><a href="https://www.technewsworld.com/story/apple-refreshes-iphone-se-ipad-air-debuts-studio-desktop-87442.html">Apple Refreshes iPhone SE, iPad Air, Debuts Studio Desktop</a></p>
<p><a href="https://www.technewsworld.com/story/google-vs-apple-smartphones-similar-capabilities-polar-opposites-in-strategic-execution-87315.html">Google vs. Apple Smartphones: Similar Capabilities, Polar Opposites in Strategic Execution</a></p>
 <p><a href="https://www.technewsworld.com/story/microsoft-finally-has-truly-competitive-alternatives-to-apple-products-87282.html">Microsoft Finally Has Truly Competitive Alternatives to Apple Products</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/internet/social-networking"><h4>Social Networking</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Social Networking">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/07/online-reviews-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/amazon-lawsuit-fingers-facebook-groups-recruiting-fake-reviewers-176923.html</p> <p><a href="https://www.technewsworld.com/story/amazon-lawsuit-fingers-facebook-groups-recruiting-fake-reviewers-176923.html">Amazon Lawsuit Fingers Facebook Groups Recruiting Fake Reviewers</a></p>
<p><a href="https://www.technewsworld.com/story/big-tech-firms-move-to-squash-deceptive-info-on-ukraine-crisis-87434.html">Big Tech Firms Move To Squash Deceptive Info on Ukraine Crisis</a></p>
<p><a href="https://www.technewsworld.com/story/facebook-pushes-pause-on-instagram-for-kids-87285.html">Facebook Pushes Pause on Instagram for Kids</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/science/space"><h4>Space</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Space">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2021/08/satellites-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/kuo-predicts-iphone-13-will-support-satellite-calls-and-texting-87255.html</p> <p><a href="https://www.technewsworld.com/story/kuo-predicts-iphone-13-will-support-satellite-calls-and-texting-87255.html">Kuo Predicts 'iPhone 13' Will Support Satellite Calls and Texting</a></p>
<p><a href="https://www.technewsworld.com/story/30-years-later-the-trajectory-of-linux-is-star-bound-87247.html">30 Years Later, the Trajectory of Linux Is Star Bound</a></p>
<p><a href="https://www.technewsworld.com/story/amazon-clears-fcc-hurdle-to-satellite-network-86791.html">Amazon Clears FCC Hurdle to Satellite Network</a></p>
 </div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/spotlight-features"><h4>Spotlight Features</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Spotlight Features">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/call-center-team-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/marketers-beware-floridas-mini-tcpa-176642.html</p> <p><a href="https://www.technewsworld.com/story/marketers-beware-floridas-mini-tcpa-176642.html">Marketers: Beware Florida's Mini-TCPA</a></p>
<p><a href="https://www.technewsworld.com/story/natural-language-speaks-loudly-about-a-big-shift-in-ai-176676.html">Natural Language Speaks Loudly About a Big Shift in AI</a></p>
<p><a href="https://www.technewsworld.com/story/gamifying-edtech-launches-learning-to-loftier-levels-176625.html">Gamifying EdTech Launches Learning to Loftier Levels</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/mobile-tech/tablets"><h4>Tablets</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Tablets">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/ipad-mini-touch-id-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/new-ipad-mini-stars-at-apple-refresh-event-87272.html</p> <p><a href="https://www.technewsworld.com/story/new-ipad-mini-stars-at-apple-refresh-event-87272.html">New iPad Mini Stars at Apple Refresh Event</a></p>
<p><a href="https://www.technewsworld.com/story/chromebook-shipments-jump-75-yoy-in-q2-87222.html">Chromebook Shipments Jump 75% YoY in Q2</a></p>
<p><a href="https://www.technewsworld.com/story/working-from-wherever-87169.html">Working From Wherever</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/tech-buzz"><h4>Tech Buzz</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Tech Buzz">
 </a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/06/ai-brain-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/google-hasnt-started-the-robocalypse-yet-176848.html</p> <p><a href="https://www.technewsworld.com/story/google-hasnt-started-the-robocalypse-yet-176848.html">Google Hasn't Started the Robocalypse Yet</a></p>
<p><a href="https://www.technewsworld.com/story/the-fascinating-dance-between-twitter-and-musk-176654.html">The Fascinating Dance Between Twitter and Musk</a></p>
<p><a href="https://www.technewsworld.com/story/tech-industry-changes-and-the-emergence-of-a-world-it-army-87439.html">Tech Industry Changes and the Emergence of a World IT Army</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/business/tech-law"><h4>Tech Law</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Tech Law">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/04/eu-gavel-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/new-eu-law-will-force-google-meta-others-to-expose-algorithms-176689.html</p> <p><a href="https://www.technewsworld.com/story/new-eu-law-will-force-google-meta-others-to-expose-algorithms-176689.html">New EU Law Will Force Google, Meta, Others To Expose Algorithms</a></p>
<p><a href="https://www.technewsworld.com/story/pandemic-compliance-driving-increased-privacy-spending-87331.html">Pandemic, Compliance Driving Increased Privacy Spending</a></p>
<p><a href="https://www.technewsworld.com/story/report-argues-antitrust-bill-would-hurt-consumers-stymie-innovation-87318.html">Report Argues Antitrust Bill Would Hurt Consumers, Stymie Innovation</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/transportation"><h4>Transportation</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Transportation">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/05/autonomus-vehicles-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/blackberry-and-preparing-for-the-software-defined-automobile-176776.html</p> <p><a href="https://www.technewsworld.com/story/blackberry-and-preparing-for-the-software-defined-automobile-176776.html">BlackBerry and Preparing for the Software-Defined Automobile</a></p>
<p><a href="https://www.technewsworld.com/story/wing-picks-dfw-for-first-commercial-drone-deliveries-in-major-us-metro-area-176615.html">Wing Picks DFW for First Commercial Drone Deliveries in Major US Metro Area</a></p>
<p><a href="https://www.technewsworld.com/story/advanced-sensor-system-may-open-door-to-zero-death-driving-87437.html">Advanced Sensor System May Open Door to Zero Death Driving</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/emerging-tech/virtual-reality"><h4>Virtual Reality</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Virtual Reality">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/virtual-reality-city-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/when-the-metaverse-comes-to-life-87371.html</p> <p><a href="https://www.technewsworld.com/story/when-the-metaverse-comes-to-life-87371.html">When the Metaverse Comes to Life</a></p>
<p><a href="https://www.technewsworld.com/story/microsoft-enters-metaverse-with-mesh-for-teams-and-dynamics-365-connected-spaces-87326.html">Microsoft Enters Metaverse With Mesh for Teams and Dynamics 365 Connected Spaces</a></p>
<p><a href="https://www.technewsworld.com/story/facebook-reveals-name-change-to-meta-vision-to-prioritize-the-metaverse-87321.html">Facebook Reveals Name Change to Meta, Vision to Prioritize the Metaverse</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/mobile-tech/wearable-tech"><h4>Wearable Tech</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Wearable Tech">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2022/02/pandemic-holiday-shopping-300x156.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/5-terrific-tech-gift-ideas-for-your-holiday-shopping-list-87349.html</p> <p><a href="https://www.technewsworld.com/story/5-terrific-tech-gift-ideas-for-your-holiday-shopping-list-87349.html">5 Terrific Tech Gift Ideas for Your Holiday Shopping List</a></p>
<p><a href="https://www.technewsworld.com/story/how-qualcomm-can-seize-the-smartwatch-market-from-apple-87322.html">How Qualcomm Can Seize the Smartwatch Market From Apple</a></p>
<p><a href="https://www.technewsworld.com/story/apple-unveils-new-muscular-macbooks-refreshes-airpods-adds-5-music-service-87309.html">Apple Unveils New Muscular MacBooks, Refreshes AirPods, Adds $5 Music Service</a></p>
</div>
</div>
<div class="item">
<a href="https://www.technewsworld.com/section/technology/women-in-tech"><h4>Women In Tech</h4></a>
<a href="javascript:void(0)" class="inside-pic">
<img src="https://www.technewsworld.com/wp-content/uploads/sites/3/2021/04/TNW-Logo-580x200-1.png" alt="Women In Tech">
</a>
<div class="inside-txt">
<p style="display:none;" class="caegory-def-img">https://www.technewsworld.com/wp-content/uploads/sites/3/2021/07/xl-2016-hacker-2-300x184.jpg</p><p style="display:none;" class="caegory-def-link">https://www.technewsworld.com/story/cybercriminals-employing-specialists-to-maximize-ill-gotten-gains-87200.html</p> <p><a href="https://www.technewsworld.com/story/cybercriminals-employing-specialists-to-maximize-ill-gotten-gains-87200.html">Cybercriminals Employing Specialists To Maximize Ill-Gotten Gains</a></p>
<p><a href="https://www.technewsworld.com/story/encouraging-research-finds-brain-adjusts-to-third-thumb-87144.html">Encouraging Research Finds Brain Adjusts to 'Third Thumb'</a></p>
<p><a href="https://www.technewsworld.com/story/e-commerce-tending-to-health-and-wellness-needs-87142.html">E-Commerce Tending to Health and Wellness Needs</a></p>
</div>
</div>
</div>
</div>

</div>
</div>
</section>


<div class="advert py-3 py-md-5 text-center">
<div class="container">
</div>
</div>


<section class="news-network footer-news-network pt-0 pb-0">
<div class="container">
<h2 class="heading-h1">More from ECT News Network</h2>
<div class="row">
<div class="col-md-12" id="">
<div class="news-network-outr"> <h2>E-Commerce Times</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/4-ways-to-build-customer-loyalty-amidst-sky-high-inflation-176825.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2021/10/customer-loyalty.jpg" alt="4 Ways To Build Customer Loyalty Amidst Sky-High Inflation"> </div> <div class="news-network-txt"> <h6>4 Ways To Build Customer Loyalty Amidst Sky-High Inflation</h6> <span>August 8, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/b2b-funding-firms-banking-on-embedded-finance-176805.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/08/accountant.jpg" alt="B2B Funding Firms Banking on Embedded Finance"> </div> <div class="news-network-txt"> <h6>B2B Funding Firms Banking on Embedded Finance</h6> <span>August 1, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.ecommercetimes.com/story/sink-or-swim-5-e-commerce-pain-points-to-address-for-success-176769.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/5/2022/03/online-shopping-cart.jpg" alt="Sink or Swim: 5 E-Commerce Pain Points To Address for Success"> </div> <div class="news-network-txt"> <h6>Sink or Swim: 5 E-Commerce Pain Points To Address for Success</h6> <span>July 26, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>LinuxInsider</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.linuxinsider.com/story/feuding-developers-dueling-distros-make-linux-lineage-revival-legendary-176620.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/02/linux-penguins.jpg" alt="Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary"> </div> <div class="news-network-txt"> <h6>Feuding Developers, Dueling Distros Make Linux Lineage Revival Legendary</h6> <span>July 27, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.linuxinsider.com/story/linux-spreads-nvidia-now-part-open-source-backup-tool-gets-more-time-176604.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/02/open-source-community.jpg" alt="Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time"> </div> <div class="news-network-txt"> <h6>Linux Spreads, Nvidia Now Part Open-Source, Backup Tool Gets More Time</h6> <span>July 6, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.linuxinsider.com/story/open-source-technologies-issues-on-display-at-linux-foundation-summit-176584.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/2/2022/06/virtual-event.jpg" alt="Open-Source Technologies, Issues on Display at Linux Foundation Summit"> </div> <div class="news-network-txt"> <h6>Open-Source Technologies, Issues on Display at Linux Foundation Summit</h6> <span>June 22, 2022</span> </div> </a> </div></div></div><div class="news-network-outr"> <h2>CRM Buyer</h2> <div class="row"><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/monday-coms-new-tools-showcase-low-code-no-code-trend-in-crm-176579.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/08/web-team.jpg" alt="Monday.com's New Tools Showcase Low-Code/No-Code Trend in CRM"> </div> <div class="news-network-txt"> <h6>Monday.com's New Tools Showcase Low-Code/No-Code Trend in CRM</h6> <span>August 4, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/how-to-build-the-most-effective-customer-journey-176562.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/08/Zoho-customer-journey.jpg" alt="How To Build the Most Effective Customer Journey"> </div> <div class="news-network-txt"> <h6>How To Build the Most Effective Customer Journey</h6> <span>August 3, 2022</span> </div> </a> </div><div class="col-md-4"> <a class="news-network-inn" href="https://www.crmbuyer.com/story/thinking-machine-speaks-volumes-for-better-customer-service-experiences-176574.html"> <div class="news-network-pic"> <img src="https://www.technewsworld.com/wp-content/uploads/sites/4/2022/07/phone-call.jpg" alt="'Thinking Machine' Speaks Volumes for Better Customer Service Experiences"> </div> <div class="news-network-txt"> <h6>'Thinking Machine' Speaks Volumes for Better Customer Service Experiences</h6> <span>July 29, 2022</span> </div> </a> </div></div></div>
</div>
</div>
</div>
</section>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">        
        jQuery(document).ready(function($){
            var dataarray = {
                'action': 'sharethisaction',
                'articleid': 176974,
                'oldid': 176974,
                'permalink': 'https://www.technewsworld.com/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html'
            };

            $.ajax({
                type: 'POST',
                dataType: 'json',
                url: ajax_auth_object.ajaxurl,
                data: dataarray,
                success: function (data) {
                    jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(data.twshare);
                    jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(data.fbshare);
                    jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(data.lndshare);
                    jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(data.totshare);
                }
            });

            setTimeout(function(){ 
                jQuery('body').find('.st_twitter_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_facebook_hcount').find('span.stBubble_hcount').text(3);
                jQuery('body').find('.st_linkedin_hcount').find('span.stBubble_hcount').text(0);
                jQuery('body').find('.st_sharethis_hcount').find('span.stBubble_hcount').text(3);
                jQuery('body').find('.sharebuttonlist').show();                
            }, 3000);

            setTimeout(function(){ 
                var scrollLoad = true;
                jQuery(window).scroll(function() { //console.log('scrollLoad: ' + scrollLoad);
                    if(scrollLoad && jQuery('.bottom-share-section').isOnScreen()) {
                        scrollLoad = false;
                       // console.log('scrollLoad inner: ' + scrollLoad);

                        var dataarray = {
                            'action': 'articlestat',
                            'articleid': 176974,
                            'site': 'tnw'
                        };

                        $.ajax({
                            type: 'POST',
                            dataType: 'html',
                            url: ajax_auth_object.ajaxurl,
                            data: dataarray,
                            success: function (data) { 
                                console.log('Success!');                                
                            }
                        });
                    }
                });
            }, 15000);

            $.fn.isOnScreen = function () {
                var win = $(window);
                var viewport = {
                    top: win.scrollTop(),
                    left: win.scrollLeft()
                };
                viewport.right = viewport.left + win.width();
                viewport.bottom = viewport.top + win.height();
                var bounds = this.offset();
                bounds.right = bounds.left + this.outerWidth();
                bounds.bottom = bounds.top + this.outerHeight();
                return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
            };
        });
    </script>



<footer>
<div class="ftr-top">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="ftr-menu ect-site-lists">
<h4><a href="https://www.ectnews.com/about/advertising/#publications">Publications </a></h4>
<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.technewsworld.com/">TechNewsWorld</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://www.crmbuyer.com/">CRM Buyer</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.linuxinsider.com/">LinuxInsider</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="ftr-menu">
<h4><a href="https://www.ectnews.com/about/newsletters">Newsletters</a></h4>
<div class="menu-newsletters-container"><ul id="menu-newsletters" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">E-Commerce Minute</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Tech News Flash</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">ECT News Network Weekly</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&#038;source_type=em&#038;c=">Editor&#8217;s Pick</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="ftr-menu">
<h4>Reader Services</h4>
<div class="menu-reader-services-container"><ul id="menu-reader-services" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.ectnews.com/about/editorial-calendar">Editorial Calendar</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.ectnews.com/about/link-to-us">Linking Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.ectnews.com/about/network_map">Network Map</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.ectnews.com/about/link-to-us/#rss">RSS / XML Feeds</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.ectnews.com/">Search ECT News Network</a></li>
</ul></div> <ul class="list-inline social-icon">
<li class="list-inline-item"><a href="https://www.linkedin.com/company/ect-news-network/" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
<li class="list-inline-item"><a href="https://www.twitter.com/technewsworld" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li class="list-inline-item"><a href="https://www.facebook.com/ectnews" target="_blank"><i class="fab fa-facebook"></i></a></li>
<li class="list-inline-item"><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><i class="fas fa-rss"></i></a></li>
</ul>
</div>
</div>
<div class="col-md-3">
<div class="ftr-menu">
<h4>Company</h4>
<div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-59235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59235"><a href="https://www.ectnews.com/about/">About</a></li>
<li id="menu-item-59236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59236"><a href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
<li id="menu-item-59237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59237"><a href="https://www.ectnews.com/about/bizdev">Business Development</a></li>
<li id="menu-item-59238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59238"><a href="https://www.ectnews.com/about/careers">Careers</a></li>
<li id="menu-item-59239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59239"><a href="https://www.ectnews.com/about#contact">Contact</a></li>
<li id="menu-item-59240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59240"><a href="https://www.ectnews.com/about/permissions">Permissions</a></li>
<li id="menu-item-59241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59241"><a href="https://www.ectnews.com/about/reprints/">Reprints</a></li>
</ul></div> </div>
</div>
</div>
<div class="ftr-logo text-center">
<a href="https://www.ectnews.com/">
<img src="https://www.technewsworld.com/wp-content/themes/technewsworld/images/ftr-logo.png" alt="TechNewsWorld" />
</a>
</div>
</div>
</div>
<div class="ftr-bttm">
<div class="container">
<div class="d-lg-flex align-items-center justify-content-between">
<p>Copyright 1998-2022 ECT News Network, Inc. All Rights Reserved.</p>
<div class="menu-footer-menu-container"><ul class="d-flex align-items-center"><li id="menu-item-59242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59242"><a href="https://www.ectnews.com/about/terms-of-service">Terms of Service</a></li>
<li id="menu-item-59243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59243"><a href="https://www.ectnews.com/about/privacy">Privacy Policy</a></li>
<li id="menu-item-59244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59244"><a href="https://www.ectnews.com/about/advertising/">Advertise</a></li>
</ul></div> </div>
</div>
</div>
</footer>

<div id="myModalLogin" class="modal fade" role="dialog" data-backdrop="static" data-keyboard="false">
<div class="modal-dialog">
<div class="modal-content">
<form id="login" class="ajax-auth" action="login" method="post" role="form">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">&times;</button>
</div>
<div class="modal-body login_form">
<div class="modal_top_text">
<h4>Existing ECT News Members</h4>
<p>Enter your Username and Password to sign in.</p>
</div>
<p class="status"></p>
<input type="hidden" id="security" name="security" value="5e0e37dce3" /><input type="hidden" name="_wp_http_referer" value="/story/the-metaverse-future-are-you-ready-to-become-a-god-176974.html?rss=1" />
<div class="form-group">
<input id="username" type="text" class="form-control required" name="username" placeholder="Username">
</div>
<div class="form-group">
<input id="password" type="password" class="form-control required" name="password" placeholder="Password">
</div>
<div class="sub-btn text-center">
<input class="submit_button" type="submit" value="SIGN IN">
</div>
</div>
<div class="forgot_option text-center">
<span>Forgot Password?&nbsp;<a class="text-link" href="https://technewsworld.com/member-password-lost">Click here</a></span>
</div>
<div class="not-member text-center">
Not a member yet? <a class="text-link" href="https://www.technewsworld.com/registration">Join now!</a>
</div>
</form>
</div>
</div>
</div>
<script>
    function myPrintFunction() {
      window.print();
    }  
    </script>
<div id="pum-93327" class="pum pum-overlay pum-theme-59254 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:93327,&quot;slug&quot;:&quot;welcome-popup&quot;,&quot;theme_id&quot;:59254,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-93327&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;path&quot;:null,&quot;time&quot;:&quot;5 minutes&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-93327&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-93327" class="pum-container popmake theme-59254 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content" tabindex="0">
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&times; </button>
</div>
</div>
<link rel='stylesheet' id='aal_style-css' href='https://www.technewsworld.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=82909b2aa38c120f5bed40dd5a0c5304' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-polls/polls-js.js?ver=9.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/popper.min.js?ver=20190205' id='weaversweb-popper-min-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/bootstrap.bundle.min.js?ver=20190205' id='weaversweb-bootstrap-bundle-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/bootstrap.min.js?ver=20190205' id='weaversweb-bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/owl.carousel.js?ver=20190205' id='weaversweb-carousel-min-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/jquery.sticky.js?ver=20190205' id='weaversweb-sticky-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/comment-reply.min.js?ver=82909b2aa38c120f5bed40dd5a0c5304' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/themes/technewsworld/js/custom.js?ver=20220205' id='weaversweb-custom-script-js'></script>
<script type='text/javascript' id='wa-custom-script-js-extra'>
/* <![CDATA[ */
var wa_sc_var = {"ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.technewsworld.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/js/script.js?ver=1.0.3' id='wa-custom-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/wp-advanced-advertiser/assets/js/jquery.colorbox-min.js?ver=1.0.3' id='wa-colorbox-script-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.technewsworld.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.technewsworld.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"59253","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.technewsworld.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.technewsworld.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-93327":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-93327"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-93327","key":"","session":true,"path":null,"time":"5 minutes"}}],"disable_on_mobile":true,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"59254","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":93327,"slug":"welcome-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.technewsworld.com/wp-content/uploads/sites/3/pum/pum-site-scripts-3.js?defer&#038;generated=1659140660&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.technewsworld.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type="text/javascript">
        (function ($, document, undefined) {

            $('#pum-93327')
                .on('pumAfterOpen', function () {
                    if (jQuery('#popmake-93327').find('.pum-content').children().length <= 0){
                        jQuery('#popmake-93327').popmake('close');
                    }

					var wdth = jQuery('#popmake-93327').find('img').width();
					var hgt = jQuery('#popmake-93327').find('img').height();					
					
					if (wdth > hgt){
						//it's a landscape
					} else if (wdth < hgt){
						//it's a portrait
						//setTimeout(function(){ jQuery('#popmake-93327').css('top','50px'); }, 500);
					} else {
						//image width and height are equal, therefore it is square.
					}	
					
                    var $popup = $(this);
                    setTimeout(function () {
                        $popup.popmake('close');
                    }, 20000); // 20 Seconds
                });
				
			jQuery('#pum-93327')
			.on('pumBeforeOpen', function () {
                if (jQuery('#popmake-93327').find('.pum-content').children().length <= 0){
                    jQuery('#popmake-93327').popmake('close');
                }
				var wdth = jQuery('#popmake-93327').find('img').width();
				var hgt = jQuery('#popmake-93327').find('img').height();
				
				jQuery('#popmake-93327').width(wdth);
				jQuery('#popmake-93327').height(hgt);	                							
			});

        }(jQuery, document))
    </script>

<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>


<script src="//cdata.mpio.io/js/E3FF4DE64E19B7.js" async defer></script>

</body>
</html>
<script>
jQuery( document ).ready(function() {
	var windoes_width  = jQuery( window ).width();
	if(windoes_width < 768){
			jQuery('.tab-content.tabRight').addClass('show_on_mob');
	}
	
});
 function cloase_tab(id) {
		var windoes_width  = jQuery( window ).width();
		if(windoes_width < 768){
		jQuery('.tab_child_'+id).removeClass('in');
		jQuery('.tab_child_'+id).removeClass('active');
		jQuery('.tab_child_'+id).removeClass('show');
		jQuery('.parent_'+id+' a').removeClass('active');
		jQuery('.parent_'+id+' a').removeClass('show');
		jQuery('.tab-content.tabRight').removeClass('show_on_mob');	 
	}
 }
 
  function cloase_class(id) {
		var windoes_width  = jQuery( window ).width();
		if(windoes_width < 768){
			jQuery('.tab-content.tabRight').removeClass('show_on_mob');	 
		}
 }


</script>